Testo viene visualizzato piccola o illeggibile nella visualizzazione Mappa documento in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 827489 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si visualizza la mappa documento in un documento di Microsoft Word, è possibile che testo contenuto nella mappa documento vengano visualizzati piccoli o illeggibile.

note
  • Per visualizzare la mappa documento, fare clic su Mappa documento nella visualizzazione di menu.
  • In Microsoft Office Word 2007, si verifica questo problema quando seleziona la casella di controllo della Mappa documento nella scheda Visualizza .
  • Quando si trascina la finestra di mappa documento per aumentarne le dimensioni, la dimensione del testo della mappa documento anche possibile aumentare.

Workaround

Per risolvere questo problema, utilizzare uno o entrambi dei seguenti metodi.

Metodo 1: Elimina la chiave Data di Word

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per eliminare la chiave Data di Word, attenersi alla seguente procedura.

Nota esportare sempre una copia di backup della chiave del Registro di sistema prima di eliminarla. Questo è importante perché potrebbe essere ripristinare la funzionalità fornita dalla chiave.
  1. Chiudere tutti i programmi Microsoft Office.
  2. Fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e quindi fare clic su OK .
  3. Individuare una delle seguenti chiavi del Registro di sistema, a seconda della versione di Word in esecuzione:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    di Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Fare clic sulla chiave dati .
  5. Effettuare una delle seguenti operazioni a seconda della versione di Microsoft Windows in esecuzione:
    • In Microsoft Windows 98, in Windows Millennium Edition (Me), in Microsoft Windows NT 4.0 o Microsoft Windows 2000, scegliere Esporta File del Registro di sistema dal menu Registro di sistema , digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva .
    • In Microsoft Windows XP, scegliere Esporta dal menu file , digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva .
  6. Assicurarsi che sia selezionata la chiave appena esportato e quindi scegliere Elimina dal menu Modifica .
  7. Scegliere quando viene visualizzato il seguente messaggio:
    Si sicuri di che voler eliminare questa chiave?
    Nota In Windows XP, scegliere quando viene visualizzato il seguente messaggio:
    Si sicuri di che voler eliminare questa chiave e tutte le sottochiavi?
  8. Nel menu Registro di sistema , fare clic su Esci per uscire dall'editor del Registro di sistema.

    Nota Per uscire dall'editor di registro di sistema in Windows XP, scegliere la Esci dal menu file .
Dopo aver eliminare la chiave del Registro di sistema e riavviare Word, Word viene eseguito il programma di installazione per ricreare correttamente la chiave di registro di sistema.

Metodo 2: Passare alla visualizzazione struttura e viceversa

in Word 2002 e Word 2003

Per passare alla visualizzazione struttura, scegliere struttura dal menu Visualizza . Scegliere la visualizzazione che in precedenza erano dal menu Visualizza . Ad esempio, fare clic su Stampa Layout .

in Word 2007

Fare clic sulla scheda Visualizza , fare clic su riquadro e quindi fare clic per deselezionare la casella di controllo Mappa documento .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 827489 - Ultima modifica: giovedì 9 novembre 2006 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Chiavi: 
kbmt kbtshoot kbprb KB827489 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 827489
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com