O texto aparece pequeno ou ilegível na vista de mapa do documento no Word

Traduções de Artigos Traduções de Artigos
Artigo: 827489 - Ver produtos para os quais este artigo se aplica.
importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando visualiza o mapa do documento num documento do Microsoft Word, pode aparecer texto incluído no mapa do documento pequeno ou ilegível.

notas
  • Para ver o mapa do documento, faça clique sobre Mapa do documento na vista menu.
  • No Microsoft Office Word 2007, encontrar este problema quando clica para seleccionar a caixa de verificação Mapa do documento no separador Ver .
  • Ao arrastar a janela de mapa do documento para tornar maior, também pode aumentar o tamanho do texto do mapa do documento.

Como contornar

Para contornar este problema, utilize um ou ambos dos seguintes métodos.

Método 1: Eliminar a chave Data do Word

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.

Para eliminar a chave Data do Word, siga estes passos.

Nota Sempre exporte a chave de registo como uma cópia de segurança antes de eliminar a chave de registo. Isto é importante porque poderá ter de restaurar a funcionalidade fornecida pela chave.
  1. Saia de todos os programas do Microsoft Office.
  2. Clique em Iniciar , clique em Executar , escreva regedit na caixa Abrir e, em seguida, clique em OK .
  3. Localize uma das seguintes chaves de registo, conforme apropriado para a versão do Word que estiver a executar:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    do Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Clique na chave Data .
  5. Efectue um dos seguintes procedimentos, conforme apropriado para a versão do Microsoft Windows que está a utilizar:
    • No Microsoft Windows 98, no Microsoft Windows Millennium Edition (Me), no Microsoft Windows NT 4.0 ou no Microsoft Windows 2000, clique em Exportar ficheiro de registo no menu registo , escreva um nome de ficheiro para a cópia de segurança da chave e, em seguida, clique em Guardar .
    • No Microsoft Windows XP, clique em Exportar no menu ficheiro , escreva um nome de ficheiro para a cópia de segurança da chave e, em seguida, clique em Guardar .
  6. Certifique-se de que a chave que acabou de exportar está seleccionada e, em seguida, clique em Eliminar no menu Editar .
  7. Clique em Sim quando receber a seguinte mensagem:
    Tem a certeza de que pretende eliminar esta chave?
    Nota No Windows XP, clique em Sim quando receber a seguinte mensagem:
    Tem a certeza de que pretende eliminar esta chave e todas as subchaves?
  8. No menu registo , clique em Sair para sair do Editor de registo.

    Nota Para sair do Editor de registo no Windows XP, clique em Sair no menu ficheiro .
Depois de eliminar a chave de registo e, em seguida, inicie novamente o Word, o Word executa o programa configuração correctamente recriar a chave de registo.

Método 2: Mudar para vista de destaques e novamente

no Word 2002 e no Word 2003

Para mudar para vista de destaques, clique em ' Destaques ' no menu Ver . No menu Ver , clique na vista em que estava anteriormente. Por exemplo, clique em impressão esquema .

no Word 2007

Clique no separador Ver , clique em esquema e, em seguida, clique para desmarcar a caixa de verificação do Mapa do documento .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 827489 - Última revisão: 9 de novembro de 2006 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Palavras-chave: 
kbmt kbtshoot kbprb KB827489 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 827489

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com