Cómo activar la opción Habilitar registro de correo para la solución de problemas en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 831053 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Resumen

En este artículo se describe cómo habilitar la opción de registro de correo de Microsoft Office Outlook.

Más información

Para que habilitar la opción registro de correo, vaya a la "Corríjanlo por mí. Si lo prefiere habilitar la opción de registro de correo usted mismo, vaya a la "Déjeme corregirlo yo mismo.

Corríjanlo por mí

Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Para habilitar la opción de registro de correo automáticamente, haga clic en el botón de corregirlo o vínculo, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos de la solución, Asistente.

Para Windows 8 o Windows 7
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft corregirlo 20094
Contraer esta imagenAmpliar esta imagen
assets fixit2

Contraer esta imagenAmpliar esta imagen
assets folding end

Para Windows Vista, Windows XP, Windows Server 2008 o Windows Server 2003
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft corregirlo 50348
Contraer esta imagenAmpliar esta imagen
assets fixit2
Contraer esta imagenAmpliar esta imagen
assets folding end

Notas
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución, solución en una unidad flash o en un CD y, a continuación, se ejecuta en el equipo que tiene el problema.
  • Agradecemos sus comentarios. Para proporcionar comentarios o informar de cualquier problema con esta solución, deja un comentario en el "Corríjanlo por mí"blog o envíenos un correo electrónico mensaje.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end

Déjeme corregirlo yo mismo

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Para habilitar el registro de correo, siga estos pasos para su versión de Outlook.

2013 de Microsoft Outlook y Microsoft Outlook 2010

  1. En el archivo , haga clic en Opciones.
  2. En el cuadro de diálogo Opciones de Outlook , haga clic en Opciones avanzadas.
  3. En la sección, Active la casilla de verificación Habilitar el registro para solucionar problemas (requiere reiniciar Outlook) y, a continuación, haga clic en Aceptar.
  4. Salga y reinicie Outlook.

Microsoft Office Outlook 2007 y Microsoft Office Outlook 2003

  1. En el menú Herramientas , haga clic en Opciones.
  2. En la ficha otros , haga clic en Opciones avanzadas.
  3. Seleccione la casilla de verificación Habilitar registro (solución de problemas) y, a continuación, haga clic en Aceptar dos veces.

Habilitar el registro mediante el registro

También puede habilitar la opción de registro si realiza un cambio en el registro de correo. Para ello, siga estos pasos.

Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
  1. Haga clic en Inicio, tipo Regedit en la búsqueda de la caja y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Nota En esta subclave, <1x.0>representa el número de versión del programa ("15,0" = Outlook 2013, "14.0" = Outlook 2010, "12.0" = "11.0", Outlook 2007 = Outlook 2003).</1x.0>
  3. En el panel derecho, haga clic en EnableLoggingy, a continuación, haga clic en Modificar.
  4. En el cuadro de diálogo Editar valor DWORD , escriba 1 en información del valory, a continuación, haga clic en Aceptar.
  5. Salga del Editor del registro.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Además, para que podamos errores Habilitar seguimiento en el registro de aplicación para usted, ir a la "Corríjanlo por mí. Si lo prefiere habilitar el seguimiento en el registro de aplicación de errores, vaya a la "Déjeme corregirlo yo mismo.

Corríjanlo por mí

Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Para habilitar el seguimiento automáticamente en el registro de aplicación de errores, haga clic en el arreglarlo botón o vínculo, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos de la solución, Asistente.
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft arreglarlo 50349
Contraer esta imagenAmpliar esta imagen
assets fixit2

Notas
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución, solución en una unidad flash o en un CD y, a continuación, se ejecuta en el equipo que tiene el problema.
  • Agradecemos sus comentarios. Para proporcionar comentarios o informar de cualquier problema con esta solución, deja un comentario en el "Corríjanlo por mí"blog, o envíenos un correo electrónico mensaje.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end

Déjeme corregirlo yo mismo

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
Puede habilitar el seguimiento en el registro de aplicación si realiza un cambio en el registro de errores. Para ello, siga estos pasos:
  1. Haga clic en Inicio, tipo Regedit en la búsqueda de la caja y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Busque y seleccione la siguiente subclave para Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. En el menú Edición , seleccione nuevoy, a continuación, haga clic en clave.
  4. Tipo CancelRPC, y, a continuación, presione ENTRAR para asignar el nombre de la clave.
  5. En el menú Edición , seleccione nuevoy, a continuación, haga clic en Valor DWORD.
  6. Tipo EnablePerfTracking, y, a continuación, presione ENTRAR para asignar nombre a la DWORD.
  7. En el panel derecho, haga clic en EnablePerfTrackingy, a continuación, haga clic en Modificar.
  8. En el cuadro de diálogo Editar valor DWORD , haga clic en Hexadecimaly, a continuación, escriba 1b bajo los datos de valor.
  9. Haga clic en Aceptar.
  10. Salga del Editor del registro.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Ubicaciones de archivos de registro

Los archivos de registro están en texto sin formato. La ubicación predeterminada de los archivos de registro es los siguientes:

Archivos de registro en la carpeta % temp %
Contraer esta tablaAmpliar esta tabla
DescripciónNombre de archivo
Registro de detección automática de Outlook (Outlook 2007 y Outlook 2010)olkdisc.log

Archivos de registro en la carpeta %temp%\OlkAS
Contraer esta tablaAmpliar esta tabla
DescripciónNombre de archivo
Archivos de registro del servicio de disponibilidad (Outlook 2007)fecha y hora -fb.log
Archivos de registro de servicio de disponibilidad, fuera de la oficina y sugerencia de reunión (Outlook 2010) fecha y hora -AS.log
Archivos de registro de las reglas de protección (Outlook 2010)fecha y hora -PB4S.log
Archivos de registro de mensajería unificados (Outlook 2010)fecha y hora -UM.log
Archivos de registro de configuración de mensajería unificados (Outlook 2010) fecha y hora .UMCFG.log
De los archivos de registro de Office (Outlook 2007)fecha y hora -oof.log
Archivos de registro de sugerencia de reunión (Outlook 2007)fecha y hora -ms.log

Archivos de registro en la carpeta %temp%\OlkCalLogs
Contraer esta tablaAmpliar esta tabla
DescripciónNombre de archivo
Archivos de registro de calendario de Outlook (SP2 y posterior formato)OlkCalLog_ Fecha_Hora .etl

Archivos de registro en la carpeta de registro de %temp%\Outlook
Contraer esta tablaAmpliar esta tabla
DescripciónNombre de archivo
Archivo de registro de transporte OPMLog.log
Archivos de registro de SMTP (Outlook 2007 y versiones posterior)dirección de correo electrónico - saliente - Fecha_Hora .log
Archivos de registro de POP3 (Outlook 2007 y versiones posterior)dirección de correo electrónico - entrante - Fecha_Hora .log
Archivos de registro IMAP (Outlook 2007 y versiones posterior)IMAP - dirección de correo electrónico - entrante - Fecha_Hora . log
Archivos de registro de HTTP DAV (Outlook 2003 ? 2010)HTTP - emailaddress - Fecha_Hora .log
Archivos de registro de Outlook Hotmail Connector (Outlook 2003 ? 2010)OLC - dirección de correo electrónico - Fecha_Hora .log
OLC - Fecha_Hora . log
EmailAddress .txt
De los archivos de registro de Office (Outlook 2010)fecha y hora -oof.log
Archivos de registro del perfil de Outlook (Outlook 2013 y 2010)Prof_OUTLOOK_threadID_action_year.Month.day_hour.Minute.Second.txt
Archivos de registro del motor de uso compartido de OutlookUso compartido de motor fecha .log
Indexación de archivos de registro de Outlook y Windows Desktop Searchnombre de archivo de datos de log
Los archivos de registro ETW de avanzada en OutlookOutlook-### .etl
Archivos de registro de sugerencias de correo electrónico (Outlook 2010)Uso compartido de fecha y hora del motor-mailtips.log
Archivo de registro del proceso de primera ejecución de OutlookFIRSTRUN.log

Nota Puede personalizar esta configuración. Para ello, haga clic en Inicio, haga clic en Ejecutar, tipo % temp % en el cuadro Abrir y a continuación, haga clic en Aceptar.

Propiedades

Id. de artículo: 831053 - Última revisión: sábado, 14 de junio de 2014 - Versión: 13.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palabras clave: 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 831053

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com