Come attivare l'opzione Abilita registrazione posta per la risoluzione dei problemi in Outlook

Traduzione articoli Traduzione articoli
Identificativo articolo: 831053 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

In questo articolo viene descritto come attivare l'opzione di registrazione della posta in Microsoft Office Outlook.

Informazioni

Per attivare l'opzione di registrazione della posta per te, Vai al "Risolvere il problema per me"sezione. Se lo si desidera attivare l'opzione di registrazione della posta personale, Vai al "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Riduci l'immagineEspandi l'immagine
assets folding start expanded
Per attivare automaticamente l'opzione di registrazione della posta, fare clic sul pulsante correzione o il collegamento, fare clic su Esegui nella finestra di dialogo Download del File e quindi seguire le istruzioni della procedura guidata.

Per Windows 8 o Windows 7
Riduci l'immagineEspandi l'immagine
assets folding start expanded
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 20094
Riduci l'immagineEspandi l'immagine
assets fixit2

Riduci l'immagineEspandi l'immagine
assets folding end

Per Windows Vista, Windows XP, Windows Server 2008 o Windows Server 2003
Riduci l'immagineEspandi l'immagine
assets folding start expanded
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50348
Riduci l'immagineEspandi l'immagine
assets fixit2
Riduci l'immagineEspandi l'immagine
assets folding end

Note
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si è nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unità memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog o inviare un messaggio di posta elettronica messaggio.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Riduci l'immagineEspandi l'immagine
assets folding end

Risolvere il problema manualmente

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Per attivare la registrazione della posta, attenersi alla seguente procedura per la versione di Outlook.

Microsoft Outlook 2013 e Microsoft Outlook 2010

  1. Nella File , fare clic su Opzioni.
  2. Nella finestra di dialogo Opzioni di Outlook , fare clic su Avanzate.
  3. In altra sezione, selezionare la casella di controllo Abilita registrazione di risoluzione dei problemi (sarà necessario riavviare Outlook) e quindi fare clic su OK.
  4. Uscire e riavviare Outlook.

Microsoft Office Outlook 2007 e Microsoft Office Outlook 2003

  1. Scegliere Opzionidal menu Strumenti .
  2. Nella scheda altro fare clic su Opzioni avanzate.
  3. Selezionare la casella di controllo Abilita registrazione (risoluzione dei problemi) e quindi fare clic su OK due volte.

Attivare la registrazione tramite il Registro di sistema

È inoltre possibile attivare l'opzione di registrazione apportando una modifica nel Registro di sistema di posta. A tale scopo, attenersi alla seguente procedura:

Importante Questa sezione, metodo o attività contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows
  1. Fare clic su Start, tipo Regeditavviare la ricerca casella e quindi fare clic su regedit.exe nell'elenco programmi .
  2. Nell'Editor del Registro di sistema individuare la seguente sottochiave per Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Nota. In questa sottochiave, <1x.0>rappresenta il numero di versione del programma ("15,0" = Outlook 2013 "14,0" = Outlook 2010, "12.0" = Outlook 2007 "11.0" = Outlook 2003).</1x.0>
  3. Nel riquadro destro destro EnableLogginge quindi fare clic su Modifica.
  4. Nella finestra di dialogo Modifica valore DWORD , digitare 1 Nella casella dati valore, quindi scegliere OK.
  5. Uscire dall'Editor del Registro di sistema.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Inoltre, per gli errori di Abilita rilevamento nel registro dell'applicazione per l'utente, Vai al "Risolvere il problema per me"sezione. Se si preferisce attivare gli errori di registrazione nel registro dell'applicazione manualmente, visitare il "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Riduci l'immagineEspandi l'immagine
assets folding start expanded
Per abilitare gli errori nel registro dell'applicazione di rilevamento automatico, scegliere il Fix it pulsante o collegamento, fare clic su Esegui nella finestra di dialogo Download del File e quindi seguire le istruzioni della procedura guidata.
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50349
Riduci l'immagineEspandi l'immagine
assets fixit2

Note
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si è nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unità memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog, o inviare un messaggio di posta elettronica messaggio.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Riduci l'immagineEspandi l'immagine
assets folding end

Risolvere il problema manualmente

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Importante Questa sezione, metodo o attività contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows
È possibile attivare gli errori di registrazione nel registro applicazione apportando una modifica nel Registro di sistema. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, tipo Regeditavviare la ricerca casella e quindi fare clic su regedit.exe nell'elenco programmi .
  2. Nell'Editor del Registro di sistema individuare la seguente sottochiave per Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Individuare e selezionare la seguente sottochiave per Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. Scegliere Nuovodal menu Modifica , quindi chiave.
  4. Tipo CancelRPC, quindi premere INVIO per assegnare il nome della chiave.
  5. Dal menu Modifica , scegliere Nuovoe quindi fare clic su Valore DWORD.
  6. Tipo EnablePerfTracking, quindi premere INVIO per assegnare il nome DWORD.
  7. Nel riquadro destro destro del mouse su EnablePerfTrackinge quindi fare clic su Modifica.
  8. Nella finestra di dialogo Modifica valore DWORD fare clic su esadecimalee quindi digitare 1b Nella casella dati valore.
  9. Fare clic su OK.
  10. Uscire dall'Editor del Registro di sistema.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Percorsi dei file di registro

I file di registro sono in formato testo normale. Di seguito sono elencati i percorsi predefiniti dei file di registro.

File di registro nella cartella % temp %
Riduci questa tabellaEspandi questa tabella
DescrizioneNome del file
Log di individuazione automatica di Outlook (Outlook 2007 e Outlook 2010)olkdisc.log

File di registro nella cartella %temp%\OlkAS
Riduci questa tabellaEspandi questa tabella
DescrizioneNome del file
File di registro del servizio disponibilità (Outlook 2007)Data-ora -fb.log
File di registro per il suggerimento della riunione, fuori sede e servizio disponibilità (Outlook 2010) Data-ora -AS.log
File di registro delle regole di protezione (Outlook 2010)Data-ora -PB4S.log
File registro di messaggistica unificati (Outlook 2010)Data-ora -UM.log
File registro configurazione messaggistica unificati (Outlook 2010) Data e ora .UMCFG.log
Dai file di registro di Office (Outlook 2007)Data-ora -oof.log
File di registro suggerimenti di riunione (Outlook 2007)Data-ora -ms.log

File di registro nella cartella %temp%\OlkCalLogs
Riduci questa tabellaEspandi questa tabella
DescrizioneNome del file
File di registro del calendario di Outlook (SP2 e versioni successiva formato)OlkCalLog_ data_ora ETL

I file di log nella cartella di registrazione %temp%\Outlook
Riduci questa tabellaEspandi questa tabella
DescrizioneNome del file
File di registro del trasporto OPMLog. log
File di registro SMTP (Outlook 2007 e versioni successive)log data_ora emailaddress - in uscita:
File di registro POP3 (Outlook 2007 e versioni successive)log data_ora emailaddress - fax in ingresso-
File di registro IMAP (Outlook 2007 e versioni successive)IMAP - emailaddress - fax in ingresso - data_ora . log
File di registro DAV HTTP (Outlook 2003?2010)HTTP - emailaddress -. log data_ora
File di registro Outlook Hotmail Connector (2003?2010 di Outlook)OLC - emailaddress -. log data_ora
. Log data_ora OLC-
txt EmailAddress
Dai file di registro di Office (Outlook 2010)Data-ora -oof.log
File di registro del profilo Outlook (Outlook 2013 e 2010)Prof_OUTLOOK_threadID_action_year.Month.day_hour.Minute.Second.txt
File di registro del motore di condivisione di OutlookCondivisione del motore Data log
Indicizzazione dei file di registro Outlook Windows Desktop Searchnome del file di dati con estensione log
I file di log ETW di avanzata di OutlookOutlook-# # # ETL
Suggerimenti messaggio file di registro (Outlook 2010)Condivisione motore datetime -mailtips.log
File di registro del processo di prima esecuzione di OutlookFirstRun.log

Nota. È possibile personalizzare questa impostazione. A tale scopo, fare clic su Start, scegliere Esegui, tipo % temp % Nella casella Apri , quindi OK.

Proprietà

Identificativo articolo: 831053 - Ultima modifica: venerdì 1 novembre 2013 - Revisione: 6.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Chiavi: 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 831053
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com