Jak włączyć opcję Włącz rejestrowanie korespondencji do rozwiązywania problemów w programie Outlook

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 831053 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Streszczenie

W tym artykule opisano jak włączyć opcję rejestrowania poczty w programie Microsoft Office Outlook.

Więcej informacji

Aby automatycznie włączyć opcję rejestrowania poczty dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu" sekcja. Jeśli użytkownik woli samodzielnie włączyć opcję rejestrowania poczty, przejdź do "Pozwól mi to rozwiązać samodzielnie" sekcja.

Automatyczne rozwiązywanie problemu

Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Aby automatycznie włączyć opcję rejestrowania poczty, kliknij przycisk Napraw lub łącze, kliknij przycisk Uruchom w oknie dialogowym Pobieranie pliku i następnie postępuj zgodnie z instrukcjami poprawka kreatora.

Windows 8 i Windows 7
Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 20094
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2

Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Dla systemu Windows Vista, Windows XP, systemu Windows Server 2008 lub Windows Server 2003
Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 50348
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2
Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Notatki
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, który ma problem, można zapisać tę poprawkę to rozwiązanie na dysku flash lub dysku CD i uruchomić go na komputerze, którego dotyczy problem.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, zostaw komentarz na "Automatyczne rozwiązywanie problemu"blogu lub wysłać do nas adres e-mail wiadomość.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Pozwól mi to rozwiązać samodzielnie

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby włączyć rejestrowanie, wykonaj następujące kroki odpowiednie dla używanej wersji programu Outlook.

Program Microsoft Outlook 2010 i Microsoft Outlook 2013

  1. Na pliku kliknij przycisk Opcje.
  2. W oknie dialogowym Opcje programu Outlook kliknij przycisk Zaawansowane.
  3. W sekcji inne zaznacz pole wyboru Włącz rejestrowanie rozwiązywania problemów (wymaga ponownego uruchomienia programu Outlook) , a następnie kliknij przycisk OK.
  4. Zamknij i uruchom ponownie program Outlook.

Microsoft Office Outlook 2007 i Microsoft Office Outlook 2003

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie inne kliknij przycisk Opcje zaawansowane.
  3. Zaznacz pole wyboru Włącz rejestrowanie (Rozwiązywanie problemów) , a następnie dwa razy kliknij przycisk OK .

Włącz rejestrowanie w rejestrze

Można także włączyć poczty opcja logowania się poprzez zmianę w rejestrze. Aby to zrobić, wykonaj następujące kroki.

Ważne Niniejszej sekcji, metodzie lub zadanie zawiera kroki dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym wykonaj następujące kroki ostrożnie. W celu dodatkowej ochrony wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Dzięki temu można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
  1. Kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie , a następnie kliknij przycisk regedit.exe na liście Programy .
  2. W Edytorze rejestru zlokalizuj następujący podklucz dla programu Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Uwaga W tym podkluczu <1x.0>oznacza numer wersji programu ("15,0" = Outlook 2013 "14,0" = Outlook 2010 "12,0" = Outlook 2007 "11.0" = program Outlook 2003).</1x.0>
  3. W prawym okienku kliknij prawym przyciskiem myszy EnableLogging, a następnie kliknij polecenie Modyfikuj.
  4. W oknie dialogowym Edytowanie wartości DWORD wpisz 1 w polu Dane wartościa następnie kliknij przycisk OK.
  5. Zamknij Edytor rejestru.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Dodatkowo, aby nas awarie Włącz śledzenie w dzienniku aplikacji dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu" sekcja. Jeśli wolisz włączyć błędy śledzenia w dzienniku aplikacji, przejdź do "Pozwól mi to rozwiązać samodzielnie" sekcja.

Automatyczne rozwiązywanie problemu

Zwiń ten obrazekRozwiń ten obrazek
assets folding start expanded
Aby włączyć błędy śledzenia w dzienniku aplikacji automatycznie, kliknij przycisk Fix it przycisk lub łącze, kliknij przycisk Uruchom w oknie dialogowym Pobieranie pliku , a następnie wykonaj kroki rozwiązywania problemu kreatora.
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 50349
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2

Notatki
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, który ma problem, można zapisać tę poprawkę to rozwiązanie na dysku flash lub dysku CD i uruchomić go na komputerze, którego dotyczy problem.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, zostaw komentarz na "Automatyczne rozwiązywanie problemu"blog, lub wysłać do nas adres e-mail wiadomość.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end

Pozwól mi to rozwiązać samodzielnie

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Ważne Niniejszej sekcji, metodzie lub zadanie zawiera kroki dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym wykonaj następujące kroki ostrożnie. W celu dodatkowej ochrony wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Dzięki temu można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
Można włączyć błędy śledzenia w dzienniku aplikacji poprzez zmiany w rejestrze. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie , a następnie kliknij przycisk regedit.exe na liście Programy .
  2. W Edytorze rejestru zlokalizuj następujący podklucz dla programu Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Zlokalizuj i zaznacz następujący podklucz dla programu Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. W menu Edycja wskaż polecenie Nowy, a następnie kliknij klucz.
  4. Typ CancelRPC, a następnie naciśnij klawisz Enter, aby nazwę klucza.
  5. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie Wartość DWORD.
  6. Typ EnablePerfTracking, a następnie naciśnij klawisz Enter, aby nadać nazwę DWORD.
  7. W okienku po prawej stronie kliknij prawym przyciskiem myszy EnablePerfTracking, a następnie kliknij polecenie Modyfikuj.
  8. W oknie dialogowym Edytowanie wartości DWORD kliknij opcję szesnastkowy, a następnie wpisz 1b w polu Dane wartości.
  9. Kliknij przycisk OK.
  10. Zamknij Edytor rejestru.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Lokalizacje plików dziennika

Pliki dziennika są w formacie zwykłego tekstu. Domyślne lokalizacje plików dziennika są następujące.

Pliki dziennika w folderze %temp%\OlkAS
Zwiń tę tabelęRozwiń tę tabelę
OpisNazwa pliku
Pliki dziennika usługi dostępności (Outlook 2007)daty i godziny -fb.log
Pliki dziennika usługi dostępności, poza BIUREM i propozycja spotkania (Outlook 2010) daty i godziny -AS.log
Pliki dziennika zasady ochrony (Outlook 2010)daty i godziny -PB4S.log
Zunifikowane pliki dziennika wiadomości (Outlook 2010)daty i godziny -UM.log
Zunifikowane Messaging konfiguracji dziennika pliki (Outlook 2010) daty i godziny .UMCFG.log
Z plików dziennika pakietu Office (Outlook 2007)daty i godziny -oof.log
Pliki dziennika propozycja spotkania (Outlook 2007)daty i godziny -ms.log

Pliki dziennika w folderze %temp%\OlkCalLogs
Zwiń tę tabelęRozwiń tę tabelę
OpisNazwa pliku
Pliki dziennika kalendarza programu Outlook (z dodatkiem SP2 i nowszy format)OlkCalLog_ data_godzina .etl

Pliki dzienników w folderze Rejestrowanie %temp%\Outlook
Zwiń tę tabelęRozwiń tę tabelę
OpisNazwa pliku
Plik dziennika transportu opmlog.log
Pliki dziennika SMTP (Outlook 2007 i nowszych).log data_godzina AdresEmail - wychodzące-
Pliki dziennika POP3 (Outlook 2007 i nowszych).log data_godzina AdresEmail - przychodzące-
Pliki dziennika IMAP (Outlook 2007 i nowszych)IMAP - AdresEmail - przychodzące - data_godzina .log
Pliki dziennika HTTP DAV (program Outlook 2003-2010)HTTP - AdresEmail - data_godzina .log
Pliki dziennika programu Outlook Hotmail Connector (program Outlook 2003-2010)OLC - AdresEmail - data_godzina .log
OLC - data_godzina .log
AdresEmail .txt
Z plików dziennika pakietu Office (Outlook 2010)daty i godziny -oof.log
Pliki dziennika profil programu Outlook (Outlook 2013 r. i 2010)Prof_OUTLOOK_threadID_action_year.Month.day_hour.MINUTE.Second.txt
Pliki dziennika aparatu udostępniania programu OutlookUdostępnianie .log Data aparatu
Wyszukiwanie z pulpitu systemu Windows program Outlook indeksowania plików dziennikaNazwa pliku danych .log
Zaawansowane ETW pliki dziennika programu OutlookOutlook-### .etl
Pliki dziennika wskazówek poczty E-mail (Outlook 2010)Udostępnianie silnika datetime -mailtips.log
Plik dziennika proces pierwszego uruchomienia programu Outlookfirstrun.log

Uwaga To ustawienie można dostosować. Aby to zrobić, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz % temp % w polu Otwórz , a następnie kliknij przycisk OK.

Właściwości

Numer ID artykułu: 831053 - Ostatnia weryfikacja: 23 października 2013 - Weryfikacja: 7.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Słowa kluczowe: 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 831053

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com