Como ativar a opção Enable Mail Logging para solução de problemas no Outlook

Traduções deste artigo Traduções deste artigo
ID do artigo: 831053 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sumário

Este artigo descreve como ativar a opção de log de email no Microsoft Office Outlook.

Mais Informações

Para que possamos habilitar a opção de log de email para você, vá para a "Corrigir para mim"a seção. Se você preferir habilitar a opção de log de mensagens sozinho, vá para a "Deixe-me a corrigir sozinho"a seção.

Corrigir para mim

Recolher esta imagemExpandir esta imagem
assets folding start expanded
Para habilitar a opção de log de mensagens automaticamente, clique no botão corrigi-lo ou o link, clique em Executar na caixa de diálogo Download de arquivo e, em seguida, siga as etapas na correção-assistente.

Para o Windows 8 ou o Windows 7
Recolher esta imagemExpandir esta imagem
assets folding start expanded
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir o problema
Microsoft Fix it 20094
Recolher esta imagemExpandir esta imagem
assets fixit2

Recolher esta imagemExpandir esta imagem
assets folding end

Para o Windows Vista, Windows XP, Windows Server 2008 ou Windows Server 2003
Recolher esta imagemExpandir esta imagem
assets folding start expanded
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir o problema
Microsoft Fix it 50348
Recolher esta imagemExpandir esta imagem
assets fixit2
Recolher esta imagemExpandir esta imagem
assets folding end

Anotações
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows em outros idiomas.
  • Se você não estiver no computador que apresentou o problema, salve a correção-solução para uma unidade flash ou em um CD e execute-o no computador que apresentou o problema.
  • Aguardamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim"blog ou envie-em um e-mail mensagem.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end

Deixe-me a corrigir sozinho

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para habilitar o log de mensagens, siga estas etapas para sua versão do Outlook.

O Microsoft Outlook 2013 e o Microsoft Outlook 2010

  1. Sobre o arquivo , clique em Opções.
  2. Na caixa de diálogo Opções do Outlook , clique em Avançado.
  3. Na seção outros , marque a caixa de seleção Ativar o log de solução de problemas (exige reinicialização do Outlook) e, em seguida, clique em OK.
  4. Saia e reinicie o Outlook.

Microsoft Office Outlook 2007 e Microsoft Office Outlook 2003

  1. No menu Ferramentas , clique em Opções.
  2. Na guia outro , clique em Opções avançadas.
  3. Marque a caixa de seleção Ativar logs (resolução de problemas) e, em seguida, clique em OK duas vezes.

Habilitar o log por meio do registro

Você também pode ativar o email logs de opção fazendo uma alteração no registro. Para fazer isso, siga estas etapas.

Importante Nesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se de que segue estes passos cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar, tipo Regedit em Iniciar pesquisa caixa e, em seguida, clique em regedit.exe na lista de programas .
  2. No Editor do registro, localize a seguinte subchave para Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Observação Nessa subchave, <1x.0>representa o número de versão do programa ("15.0" = Outlook 2013, "14.0" = o Outlook 2010, "12.0" = o Outlook 2007, "11.0" = Outlook 2003).</1x.0>
  3. No painel direito, clique com botão direito EnableLogginge, em seguida, clique em Modificar.
  4. Na caixa de diálogo Editar valor DWORD , digite 1 em dados do valore, em seguida, clique em OK.
  5. Saia do Editor do registro.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Além disso, para que possamos falhas Ativar rastreamento no log do aplicativo para você, vá para a "Corrigir para mim"a seção. Se você preferir habilitar falhas do rastreamento no log do aplicativo, vá para a "Deixe-me a corrigir sozinho"a seção.

Corrigir para mim

Recolher esta imagemExpandir esta imagem
assets folding start expanded
Para permitir falhas de rastreamento automaticamente no log do aplicativo, clique no corrigi-lo botão ou link, clique em Executar na caixa de diálogo Download de arquivo e, em seguida, siga as etapas na correção-assistente.
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir o problema
Microsoft Fix it 50349
Recolher esta imagemExpandir esta imagem
assets fixit2

Anotações
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows em outros idiomas.
  • Se você não estiver no computador que apresentou o problema, salve a correção-solução para uma unidade flash ou em um CD e execute-o no computador que apresentou o problema.
  • Aguardamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim"blog, ou envie-em um e-mail mensagem.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end

Deixe-me a corrigir sozinho

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Importante Nesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o Registro incorretamente. Portanto, certifique-se de que segue estes passos cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
Você pode ativar o rastreamento no log do aplicativo fazendo uma alteração no registro de falhas. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar, tipo Regedit em Iniciar pesquisa caixa e, em seguida, clique em regedit.exe na lista de programas .
  2. No Editor do registro, localize a seguinte subchave para o Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Localize e selecione a seguinte subchave para o Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. No menu Editar , aponte para novoe, em seguida, clique em chave.
  4. Tipo CancelRPC, e então pressione Enter para indicar a chave.
  5. No menu Editar , aponte para novoe, em seguida, clique em Valor DWORD.
  6. Tipo EnablePerfTracking, e então pressione Enter para indicar a DWORD.
  7. No painel direito, clique com botão direito EnablePerfTrackinge, em seguida, clique em Modificar.
  8. Na caixa de diálogo Editar valor DWORD , clique em Hexadecimale digite 1B em dados do valor.
  9. Clique em OK.
  10. Saia do Editor do registro.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Locais de arquivos de log

Os arquivos de log estão em formato de texto sem formatação. Os locais padrão dos arquivos de log são os seguintes.

Arquivos de log na pasta % temp %
Recolher esta tabelaExpandir esta tabela
DescriçãoNome do arquivo
Log de descoberta automática do Outlook (Outlook 2007 e Outlook 2010)olkdisc.log

Arquivos de log na pasta %temp%\OlkAS
Recolher esta tabelaExpandir esta tabela
DescriçãoNome do arquivo
Arquivos de log de serviço de disponibilidade (Outlook 2007)Data e hora -fb.log
Arquivos de log do serviço de disponibilidade e ausência temporária sugestão de reunião (Outlook 2010) Data e hora -AS.log
Arquivos de log de regras de proteção (Outlook 2010)Data e hora -PB4S.log
Arquivos de log de mensagens unificados (Outlook 2010)Data e hora -UM.log
Arquivos de log de configuração de sistema de mensagens unificados (Outlook 2010) Data e hora .UMCFG.log
De arquivos de log do Office (Outlook 2007)Data e hora -oof.log
Arquivos de log de sugestão de reunião (Outlook 2007)Data e hora -ms.log

Arquivos de log na pasta %temp%\OlkCalLogs
Recolher esta tabelaExpandir esta tabela
DescriçãoNome do arquivo
Arquivos de log do calendário do Outlook (SP2 e posterior formato). Etl date_time de OlkCalLog_

Arquivos de log na pasta de log %temp%\Outlook
Recolher esta tabelaExpandir esta tabela
DescriçãoNome do arquivo
Arquivo de log de transporte opmlog.log
Arquivos de log de SMTP (Outlook 2007 e versões posterior). log do endereço de email - saída - date_time
Arquivos de log de POP3 (Outlook 2007 e versões posterior). log do endereço de email - entrada - date_time
Arquivos de log do IMAP (Outlook 2007 e versões posterior). Log date_time de endereço de email - entrada - IMAP-
Arquivos de log HTTP DAV (Outlook 2003?2010)HTTP - emailaddress -. log date_time
Arquivos de log do Outlook Hotmail Connector (2003?2010 do Outlook)OLC - emailaddress -. log date_time
OLC - date_time . log
. txt EmailAddress
De arquivos de log do Office (Outlook 2010)Data e hora -oof.log
Arquivos de log de perfil do Outlook (Outlook 2013 e 2010)Prof_OUTLOOK_threadID_action_year.Month.day_hour.Minute.Second.txt
Arquivos de log de mecanismo de compartilhamento do OutlookCompartilhamento. log do mecanismo Data
Indexação de arquivos de log do Outlook Windows Desktop Search. log o nome do arquivo de dados
Outlook avançada de arquivos de log do ETWOutlook-# # #. etl
Arquivos de log de dicas de email (Outlook 2010)Compartilhamento de mecanismo datetime -mailtips.log
Arquivo de log de processo de primeira execução do Outlookfirstrun.log

Observação Você pode personalizar essa configuração. Para fazer isso, clique em Iniciar, clique em Executar, tipo % temp % em Abrir caixa e, em seguida, clique em OK.

Propriedades

ID do artigo: 831053 - Última revisão: domingo, 9 de fevereiro de 2014 - Revisão: 9.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palavras-chave: 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 831053

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com