Comment faire pour résoudre les problèmes de gestion des droits dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 831401 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la façon de modifier le Registre. Veillez à sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment résoudre les problèmes qui peuvent se produit lorsque vous utilisez et installez Information Rights Management (IRM) avec Microsoft Office Outlook 2003 ou avec Microsoft Office Outlook 2007.

Pour utiliser IRM avec Outlook 2003 ou Outlook 2007, vous devez installer le client Microsoft Windows Rights Management. Pour télécharger et installer le client Microsoft Windows Rights Management, visitez le site Microsoft suivant Site Web :
Installation du Client de gestion des droits Windows

Plus d'informations

Si vous ne pouvez pas affecter des autorisations à un message électronique ou si Vous ne pouvez pas afficher les messages électroniques qui utilisent IRM, utilisez une des opérations suivantes résolution des méthodes pour vous aider à identifier et à résoudre les problèmes liés à la IRM lorsqu'il est utilisé avec Outlook.

Remarque : Ces méthodes s'appliquent uniquement aux personnes qui sont inscrits avec le Service Microsoft .NET Passport IRM. Si votre organisation gère ses propres Serveurs IRM, contactez votre administrateur système.

Méthode 1: Arrêter (désactiver) l'option « Utiliser un serveur proxy pour votre réseau local »

Parfois, un serveur proxy peut interférer avec l'IRM. Pour désactiver un serveur proxy pour résoudre ce problème, procédez comme suit :
  1. Démarrez Microsoft Internet Explorer.
  2. Sur la Outils menu, cliquez sur Internet Options.
  3. Sur la Connexions Cliquez sur RÉSEAU LOCAL Paramètres.
  4. Désactivez la Utiliser un serveur proxy pour votre RÉSEAU LOCAL case à cocher.
  5. Cliquez sur OK deux fois.
Testez les fonctionnalités IRM dans Outlook avec cette option hors tension. Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 2: Désactiver l'option « Détecter automatiquement les paramètres de connexion »

Parfois le Détecter automatiquement les paramètresoption peut interférer avec l'IRM. Pour désactiver le Détecter automatiquement paramètres option de résolution des problèmes liés à des fins, procédez comme suit :
  1. Démarrez Internet Explorer.
  2. Sur la Outils menu, cliquez sur Internet Options.
  3. Sur la Connexions Cliquez sur RÉSEAU LOCAL Paramètres.
  4. Désactivez la Détecter automatiquement paramètres case à cocher.
  5. Cliquez sur OK deux fois.
Testez les fonctionnalités IRM dans Outlook avec le Détecter automatiquement les paramètres option désactivée. Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 3: Configurer Internet Explorer pour accepter les cookies

Si Internet Explorer n'est pas configuré pour accepter les cookies, cela paramètre peut interférer avec l'IRM. Pour autoriser Internet Explorer à accepter les cookies, procédez comme suit :
  1. Démarrez Internet Explorer.
  2. Sur la Outils, cliquez sur Internet Options.
  3. Sur la Confidentialité onglet, déplacez leNiveau de sécurité pour cette zone curseur vers le bas pour un paramètre qui est ci-dessous Haute.
  4. Cliquez sur OK.
Testez les fonctionnalités IRM dans Outlook avec ce paramètre modifié. Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 4: Effacer vos cookies

Certains cookies peuvent parfois interférer avec IRM. Comme un étape de dépannage, de supprimer vos cookies. Pour ce faire, procédez comme suit :
  1. Créez un dossier sur votre bureau.
  2. Recherchez le dossier qui contient vos cookies. La valeur par défaut emplacement du dossier est
    C:\Documents and Settings\nom d'utilisateur\Cookies
    nom d'utilisateur est votre Microsoft Compte d'utilisateur Windows.
  3. Sélectionnez tous les fichiers de cookie et déplacez-les vers la dossier créé sur votre Bureau à l'étape 1.
  4. Testez les fonctionnalités IRM dans Outlook après l'effacement votre cache de cookies.
  5. Copiez les fichiers de cookie à partir du dossier qui se trouve sur votre bureau arrière vers leur emplacement d'origine. Si vous êtes invité à remplacer un existant fichier, cliquez sur Non.
Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 5: Installation des mises à jour pour Microsoft Windows ou Internet Explorer

Pour installer des mises à jour dont vous avez besoin, consultez le Site Web de Microsoft et puis analyse des mises à jour :
http://Update.Microsoft.com
Testez les fonctionnalités IRM dans Outlook avec le nouveau mises à jour installées. Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 6: Tester votre compte .NET Passport

Pour vous assurer que l'authentification .NET Passport fonctionne, procédez comme ces étapes :
  1. Visitez un site Web qui utilise l'authentification .NET Passport. Vous pouvez utiliser un des deux sites de Web utiliser .NET Passport authentification :
    http://My.MSN.com
    http://www.Hotmail.com
  2. Connectez-vous à votre compte .NET Passport.
Si le problème n'est pas résolu, passez à la méthode suivante.

Méthode 7: Vérifiez les clés de Registre pour les IRM

Les clés de Registre déterminent l'emplacement du serveur pour les IRM certification et activation. Pour vérifier ces clés de Registre, procédez comme étapes.

Avertissement De graves problèmes peuvent survenir si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Modifiez le Registre à vos propres risques.
  1. Démarrez Regedit.exe.
  2. IIf vous exécutez Outlook 2003, sélectionnez la sous-clé suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\DRM
    Si vous exécutez Outlook 2007, sélectionnez la sous-clé suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\DRM
  3. Sur la Fichier menu, cliquez surExportation.
  4. Tapez un nom de fichier dans le Nom de fichier zone, et puis cliquez sur Enregistrer.
  5. Si vous exécutez Outlook 2003, ajoutez l'entrée suivante :
    :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Common\DRM\CloudCertificationServer
    Si vous exécutez Outlook 2007, ajoutez l'entrée suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0\Common\DRM\CloudCertificationServer
  6. Dans la nouvelle entrée, ajoutez la valeur de chaînehttps://certification.DRM.Microsoft.com/certification.
  7. Si vous exécutez Outlook 2003, ajoutez l'entrée suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Common\DRM\ActivationServer
    Si vous exécutez Outlook 2007, ajoutez l'entrée suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0\Common\DRM\ActivationServer
  8. Dans la nouvelle entrée, ajoutez la valeur de chaîne suivantehttps://activation.DRM.Microsoft.com/activation.
  9. Quittez Regedit.exe.

Méthode 8: Vider votre cache de mot de passe

Pour effacer le cache de votre mot de passe, procédez comme suit :
  1. Cliquez sur Démarrer, puis cliquez surLe panneau de configuration.
  2. Double-cliquez sur Comptes d'utilisateurs.
  3. Si votre compte d'utilisateur est membre du groupe Administrateurs, procédez comme ces étapes :
    1. Sur la Avancée Cliquez sur Gérer les mots de passe.
    2. Supprimez toutes les entrées relatives à .NET Passport.
    3. Cliquez sur Fermer, puis cliquez sur OK.
    Si votre compte d'utilisateur n'est pas un membre de l'administrateur groupe, procédez comme suit :
    1. Cliquez sur Gérer mon réseau mots de passe.
    2. Supprimez toutes les entrées liées à Passport.
    3. Cliquez sur Fermer, puis fermez Comptes d'utilisateurs.

Méthode 9: Tester les fonctions IRM dans différents programmes de Microsoft Office

Utilisez un des programmes suivants pour essayer d'appliquer des autorisations à un autre type de données en dehors d'Outlook :
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Si vous ne pouvez pas appliquer les autorisations IRM pour l'une des l'IRM prend en charge les programmes Office, le problème que vous rencontrez est n'est pas unique à Outlook. Si le problème est unique à Outlook, créez un nouveau profil pour tester si un problème avec le profil existant.

Erreur : Le service .NET Passport est actuellement indisponible

Si vous recevez le « le service .NET Passport est actuellement message d'erreur non disponible » lorsque vous essayez d'ouvrir une session sur votre compte .NET Passport, procédez comme ces étapes de dépannage :
  1. Afficher la boîte de dialogue page Web qui affiche l'erreur .
  2. Sur la barre d'état Internet Explorer, double-cliquez sur leRapport de confidentialité icône.
  3. Sélectionnez un des éléments dans la liste qui commence parhttps://certification.DRM.Microsoft.com/GICUI/mainframe.aspx?DID, et puis cliquez sur Résumé.
  4. Cliquez sur Toujours autoriser ce site à utiliser cookies, puis cliquez sur OK.
  5. Cliquez sur Fermer, puis redémarrez Internet Explorateur de solutions.

Méthode 10 : Déterminer si vous exécutez un logiciel qui entre en conflit avec l'IRM

Vous utilisez peut-être un logiciel qui est en conflit avec l'IRM. Les éléments suivants Symptômes sont associés à des conflits de logiciels :
  • Vous recevez un message d'erreur semblable à la message d'erreur suivant :
    Ne peut pas vérifier l'utilisateur informations.
  • Vous recevez un message d'erreur semblable à la message d'erreur suivant :
    Il y a un problème avec le Manifestes de Windows Rights Management. Cliquez sur détecter et réparer dans l'aide menu.
  • Les programmes Office 2003 ou Office 2007 ferment de manière inattendue.
Les programmes logiciels suivants sont connus pour entrer en conflit avec l'IRM : Les produits tiers qui traite de cet article sont fabriqués par sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Microsoft fournit des informations de contact de sociétés tierces pour vous aider à trouver un support technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas la précision de ce contact de sociétés tierces informations.

Propriétés

Numéro d'article: 831401 - Dernière mise à jour: samedi 27 octobre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Mots-clés : 
kbconfig kbhowto kbwindowsinstaller kbtshoot kbinfo kbmt KB831401 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 831401
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com