メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

シャット ダウンまたは Microsoft Windows Server 2003 ベースのコンピューターをリモートで再起動するに、[シャット ダウン] コマンドを使用する場合、コンピューターはシャット ダウンされません。

たとえば、入力シャット ダウン/s/m \\コンピューター名/t 003
、リモート コンピューターから、次のエラー メッセージのいずれかが表示される可能性があります。

コンピューター名: コンピューターが別のアクションを処理し、ためシャット ダウンできません。コンピューターには、処理が終了するまで待ってからもう一度やり直してください。(21)



デバイスが準備されていません

原因

/Consoleスイッチを使用してリモート デスクトップ接続を使用して開くには、Windows Server 2003 ベースのコンピューターのコンソール セッション (セッション 0) にし、使用するとログオフ接続を終了するのには、この問題が発生する可能性があります。たとえば、一覧の順序で手順を実行すると、問題が発生します。

  1. Windows Server 2003 ベースのコンピューターのコンソール セッションにリモートで接続するには、リモート デスクトップ接続を使用します。これを行うには、[スタート] ボタン [実行] をクリックして、 mstsc/console [名前] ボックスと入力し、[ OK] をクリックします。 コンピューター名を入力し、し、[接続] をクリックします。

  2. コンソール セッションが開いたら、開始] をクリックし、ログオフコンソール セッションからログオフする] をクリックします。

  3. コマンド ・ プロンプトから次のように入力しますシャット ダウン/r/m \\コンピューター名/t 003 。
    リモートでコンピューターを再起動するのにはリモート コンピューターです。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×