Verwalten des Offlineadressbuchs in Outlook 2003 und Outlook 2007

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 841273 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
841273 Administering the Offline Address Book in Outlook 2003 and Outlook 2007
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Office Outlook 2007 und Microsoft Office Outlook 2003 verfügen über zahlreiche neue Funktionen und Verbesserungen im Zusammenhang mit dem Offlineadressbuch.Outlook verwendet standardmäßig den Exchange-Cache-Modus. Da im Exchange-Cache-Modus ein Offlineadressbuch erstellt wird, ist es wichtig zu wissen, wie das Offlineadressbuch konfiguriert wird, damit es in Ihrer Microsoft Exchange-Umgebung effizient eingesetzt werden kann.

Um das Auffinden von Informationen für Sie leichter zu gestalten, wurde dieser Artikel in Kategorien unterteilt und im Frage-und-Antwort-Format abgefasst.

Weitere Informationen

Allgemeine Informationen

F1: Was ist der Exchange-Cache-Modus?

A1:
Der Exchange-Cache-Modus ist die neue Standardkonfiguration von Outlook. Die Bedienung von Outlook in diesem Modus gestaltet sich ähnlich wie in der Offlinekonfiguration früherer Versionen von Outlook. Im Exchange-Cache-Modus wird Ihr Exchange-Postfach mit einer lokalen Datei synchronisiert (einer OST-Datei), und die Offlineadressliste des Exchange-Computers wird mit einer Reihe von Dateien (OAB-Dateien) auf dem Clientcomputer synchronisiert. Outlook greift direkt auf die OST-Datei und die OAB-Dateien auf der Festplatte zu, anstatt direkt mit dem Server bzw. den Servern zu kommunizieren. Die Netzwerkkommunikation zwischen Outlook und Exchange wird dadurch beträchtlich reduziert.

F2: Wieso wird im Exchange-Cache-Modus ein Offlineadressbuch erstellt?

A2:
Das Offlineadressbuch enthält einen vollständigen Satz der Benutzereigenschaften (z. B. E-Mail-Adressen und Namen), die von Outlook benötigt werden. Mit einem Offlineadressbuch muss Outlook keine Verbindung zum globalen Katalog herstellen, um Namen aufzulösen oder die Kontaktdetails einer Person zu ermitteln. Outlook bezieht diese Informationen stattdessen einfach aus dem lokalen Offlineadressbuch.

F3: Funktioniert das Offlineadressbuch genauso wie die globale Adressliste?

A3:
Das Offlineadressbuch ist eine Momentaufnahme der Active Directory-Informationen, die in der globalen Adressliste angezeigt werden. Daher sind manche Informationen zwar in der globalen Adressliste vorhanden, aber nicht im Offlineadressbuch. Das Offlineadressbuch enthält die folgenden Informationen, die in der globalen Adressliste enthalten sind, nicht:
  • Benutzerdefinierte Eigenschaften, die vom Administrator in Active Directory hinzugefügt wurden (z. B. eine Mitarbeiternummer).
  • Informationen zur hierarchischen Struktur der Organisation
  • Informationen zur Gruppenmitgliedschaft
Outlook muss eine Verbindung zum Server herstellen, um diese Informationen zu beziehen. Wenn Sie also im Exchange-Cache-Modus arbeiten und online sind (d. h. der Verbindungsstatus zeigt "Verbunden" an), verwendet Outlook sowohl das Offlineadressbuch als auch die globale Adressliste, um eine vollständige Anzeige der Benutzerinformationen zu erstellen. Wenn Sie im Exchange-Cache-Modus arbeiten und der Verbindungsstatus entweder "Getrennt" oder "Offline" anzeigt, können Sie nur auf die Informationen zugreifen, die im Offlineadressbuch gespeichert sind.

F4: Welche neuen Funktionen bietet Microsoft Exchange Server 2003 in Verbindung mit dem Offlineadressbuch?

A4:
Exchange 2003 unterstützt Unicode-Offlineadressbücher. Die Unicode-Version wird auch als Version 3a bezeichnet. Exchange 2003 unterstützt außerdem frühere ANSI-Versionen des Offlineadressbuchs, wenn als Client eine frühere Version von Outlook eingesetzt wird. Die ANSI-Version wird auch als Version 2 bezeichnet. Exchange 2003-Computer verfügen außerdem über einen Filtermechanismus, der sicherstellt, dass nur diejenigen Zertifikate im Offlineadressbuch vorhanden sind, die von Outlook für die PKI (Public Key Infrastructure) verwendet werden. Dieser Mechanismus verringert in Verbindung mit Exchange 2003-Servern die Größe des Offlineadressbuchs beträchtlich im Vergleich zu Offlineadressbüchern von Servern, auf denen frühere Versionen von Exchange eingesetzt werden. Diese Verringerung trifft sowohl auf die Unicode-Version als auch auf die ANSI-Version zu.

Herunterladen und Aktualisieren

F5: Wie oft wird das Offlineadressbuch auf dem Outlook-Client aktualisiert?

A5:
Wenn Outlook fortwährend im Exchange-Cache-Modus ausgeführt wird, findet alle 24 Stunden eine Aktualisierung des Offlineadressbuchs statt. Dieser Zeitraum von 24 Stunden wird von dem Zeitpunkt an gerechnet, zu dem das Offlineadressbuch zuletzt heruntergeladen wurde. Wenn das Offlineadressbuch beispielsweise heute um 9:00 Uhr vollständig heruntergeladen wurde, beginnt Outlook am nächsten Tag mit dem Herunterladen des Offlineadressbuchs um ca. 9:00 Uhr. Unterschiedliche Benutzer erhalten die Aktualisierungen demnach zu unterschiedlichen, nicht vorhersagbaren Zeitpunkten.

Hinweis: Standardmäßig ist Exchange so konfiguriert, dass jeden Morgen um 4:00 eine Aktualisierungsdatei für das Offlineadressbuch erstellt wird. Damit eine Änderung in Active Directory einen Clientcomputer erreicht, müssen folgende Vorgänge abgeschlossen werden:
  • Die Änderung muss den Exchange-Computer erreichen, der die Dateien für das Offlineadressbuch erstellt. Dies kann mehrere Stunden dauern. Im Extremfall können 24 Stunden vergehen. Dieser Zeitraum soll durch die Variable "x" ausgedrückt werden.
  • Die Outlook-Clients müssen die Aktualisierungsdateien für das Offlineadressbuch alle 24 Stunden herunterladen. Diese Aktualisierung kann mehrere Stunden dauern. Im Extremfall können 24 Stunden vergehen. Dieser Zeitraum soll durch die Variable "y" ausgedrückt werden.
Die Aktualisierung erreicht die Clientcomputer nach x+y Stunden, im Extremfall also nach 48 Stunden. Dass die Aktualisierung eines Clients wirklich 48 Stunden in Anspruch nimmt, dürfte äußerst selten vorkommen.

F6: Wie kann man feststellen, wann Outlook den nächsten Versuch unternehmen wird, das Offlineadressbuch herunterzuladen?

A6:
Sofern Sie nicht die letzte Aktualisierung des Offlineadressbuchs bemerkt haben, wissen Sie möglicherweise nicht, für welchen Zeitpunkt Outlook den nächsten Download des Offlineadressbuchs eingeplant hat. Es gibt in der Benutzeroberfläche von Outlook nirgends eine Anzeige des Zeitplans zum Herunterladen des Offlineadressbuchs. Verwenden Sie demnach eine der folgenden Methoden, um einen Download des aktuellen Offlineadressbuchs (sofern ein solches auf dem Exchange-Computer vorhanden ist) manuell zu erzwingen:
  • Zeigen Sie im Menü Extras auf Senden/Empfangen. Klicken Sie dann auf Adressbuch downloaden.
  • Beenden Sie Outlook, und starten Sie danach das Programm neu. Nach dem Starten von Outlook wird mit dem Herunterladen des Offlineadressbuchs nach ein bis fünf Minuten begonnen.

    Hinweis: Outlook vergleicht die Sequenz-ID des letzten Downloads mit der Sequenz-ID der vollständigen OAB-Datei bzw. der Aktualisierungs-OAB-Datei auf dem Exchange-Server. Wenn Outlook feststellt, dass eine Sequenz-ID im Vergleich zur Sequenz-ID des Downloads hoch ist, löst Outlook den Download aus.
F7: Wie oft werden die Dateien des Offlineadressbuchs auf dem Exchange-Computer erstellt?

A7:
Standardmäßig erstellt der Exchange-Computer die Dateien des Offlineadressbuchs jeden Morgen um 05:00:00 Uhr.

F8: Wie wird das Offlineadressbuchs auf dem Server und auf dem Client aktualisiert?

A8
: Jeden Tag werden vom Exchange-Computer ein vollständiges Offlineadressbuch sowie eine Aktualisierungsdatei erstellt, die die Änderungen seit der Erstellung der Dateien am vorangegangenen Tag enthält. Der Exchange-Computer speichert die Aktualisierungsdatei und die vollständige Datei des aktuellen Tages. Für die vorangegangenen Tage werden nur die Aktualisierungsdateien aufbewahrt.

Die folgende Tabelle bietet einen Überblick über das Verfahren, das von Exchange und Outlook angewendet wird, um festzustellen, welche Dateien des Offlineadressbuchs vom Client heruntergeladen werden müssen.
Tabelle minimierenTabelle vergrößern
ExchangeOutlook
TagSequenz-ID des vollständigen OfflineadressbuchsSequenz-ID der AktualisierungsdateiVorgang auf ClientseiteKonsequenz für Offlineadressbuch auf dem Client
00Keine ÄnderungenKeinerKeine
111KeinerKeine
222Outlook gestartetOfflineadressbuch mit Sequenz-ID "2" heruntergeladen
333KeinerKeine
444Outlook gestartetHerunterladen von Aktualisierungsdateien mit den Sequenz-IDs "3" und "4" (bzw. Offlineadressbuch mit Sequenz-ID "4", falls die Sequenz-IDs "3" und "4" der Aktualisierungsdateien größer als ein Achtel des vollständigen Offlineadressbuchs mit Sequenz-ID "4" ist).
F9: Welche Größe hat das Offlineadressbuch in der Regel?

A9:
Die Größe des Offlineadressbuchs kann zwischen 3 Megabyte (MB) und 700 MB betragen (unkomprimiert). Die folgenden Faktoren können die Größe des Offlineadressbuchs beeinflussen:
  • Die Verwendung von Zertifikaten in der Organisation. Je mehr PKI-Zertifikate verwendet werden, desto größer ist das Offlineadressbuch. PKI-Zertifikate können zwischen 1 Kilobyte (KB) und 3 KB groß sein. Sie tragen mit Abstand am meisten zur Größe des Offlineadressbuchs bei.
  • Die Anzahl der Benutzer in Active Directory.
  • Die Anzahl der Verteilergruppen in Active Directory.
  • Die Informationen, die von der Organisation in Active Directory für jeden Benutzer und jede Verteilergruppe hinzugefügt wurden. Beispielsweise belegen manche Organisationen die Adressfelder eines jeden Benutzers, andere aber nicht.
F10: Kann die Aktualisierung der Dateien des Offlineadressbuchs auf dem Exchange-Computer häufiger durchgeführt werden?

A10:
Es wird nicht empfohlen, die Aktualisierung häufiger durchzuführen, da dies die Leistung der Clients und des Servers beeinträchtigen kann. Wenn die Dateien des Offlineadressbuchs auf dem Exchange-Computer häufiger erstellt werden, kann dies negative Auswirkungen auf die Leistung des Servers haben. Die Beeinträchtigung der Leistung erklärt sich folgendermaßen:
  • Der Server muss das Offlineadressbuch häufiger erstellen. Dies kann mehrere Stunden dauern, abhängig von der Menge der in Active Directory gespeicherten Daten.
  • Bei jeder Aktualisierung muss Outlook eine Kopie des Offlineadressbuchs auf dem lokalen Computer erstellen und die Änderungen aus den Aktualisierungsdateien anwenden, die vom Server bezogen wurden. Wenn die Größe des Offlineadressbuchs auf dem lokalen Computer 150 MB beträgt, müsste Outlook bei jeder Aktualisierung eine Kopie dieser Größe erstellen.
  • Outlook verfügt über einen Mechanismus, der die Aktualisierung des Offlineadressbuchs verlangsamt, wenn das System vom Benutzer verwendet wird. Je nach Größe des Offlineadressbuchs kann die Aktualisierung zwischen einer und acht Stunden dauern, wenn das System fortwährend vom Benutzer verwendet wird.
Wenn Sie eine häufigere Aktualisierung wünschen, stellen Sie sicher, dass das Offlineadressbuch nicht zu groß wird. Eine sinnvolle Größe bewegt sich zwischen einem MB und 25 MB (unkomprimiert).

Gehen Sie folgendermaßen vor, um die Erstellung dieser Dateien auf dem Server anzupassen:
  1. Erweitern Sie im Exchange System-Manager (ESM) den Container Empfänger.
  2. Klicken Sie auf Offlineadresslisten.
  3. Klicken Sie mit der rechten Maustaste auf die Offlineadressliste, die für Ihren Postfachspeicher angegeben wurde, und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf Anpassen.
  5. Passen Sie die Zeiten an, zu denen die Dateien des Offlineadressbuchs auf dem Server erstellt werden sollen.
Wenn Sie die Häufigkeit erhöht haben, mit der die Dateien des Offlineadressbuchs auf dem Exchange-Computer erstellt werden, können Sie auch die Häufigkeit erhöhen, mit der die Clients das Offlineadressbuch herunterladen. Gehen Sie hierzu folgendermaßen vor:
  1. Zeigen Sie im Menü Extras auf Senden/Empfangen, zeigen Sie auf Übermittlungseinstellungen, und klicken Sie anschließend auf Übermittlungsgruppen definieren.
  2. Klicken Sie auf Neu.
  3. Geben Sie einen Namen für die benutzerdefinierte Gruppe ein.
  4. Klicken Sie auf Ihr Exchange-Konto, und aktivieren Sie das Kontrollkästchen Konto in dieser Gruppe mit einbeziehen.
  5. Stellen Sie sicher, dass unter Legen Sie die Optionen für das ausgewählte Konto fest nur das Kontrollkästchen Offlineadressbuch downloaden aktiviert ist, und klicken Sie auf OK.
  6. Klicken Sie im Dialogfeld Übermittlungsgruppen auf Ihre neue Gruppe.
  7. Aktivieren Sie unter Einstellungen für Gruppe Name_der_Gruppe nur das Kontrollkästchen Automatische Übermittlung alle, und geben Sie die Anzahl der Minuten ein.
  8. Deaktivieren Sie die Kontrollkästchen unter Im Offlinemodus.
  9. Klicken Sie auf Schließen.
Mit der benutzerdefinierten Übermittlungsgruppe fordert Outlook einen Download des Offlineadressbuchs vom Server so oft an, wie in den Übermittlungseinstellungen (Anzahl der Minuten) festgelegt wurde.

F11: Ist es möglich, das Offlineadressbuch programmgesteuert über das Objektmodell von Outlook herunterzuladen?

A11:
Nein. Für das Herunterladen des Offlineadressbuchs bietet das Objektmodell von Outlook keine Schnittstelle.

F12: Es wurde ein neuer Benutzer in Active Directory hinzugefügt, jedoch erscheint er nicht in Outlook.

A12:
Das Offlineadressbuch wurde noch nicht aktualisiert. Zwei Vorgänge müssen abgeschlossen werden, damit die Änderungen in Outlook sichtbar werden:
  • Der Server muss das Offlineadressbuch erstellen und die Änderungen in den Aktualisierungsdateien ablegen.
  • Der Outlook-Client muss die Änderungen vom Server herunterladen.
Falls Sie sich nicht sicher sind, ob der erste Vorgang schon abgeschlossen wurde, können Sie den Download des Offlineadressbuchs manuell veranlassen. Gehen Sie hierzu folgendermaßen vor:
  1. Zeigen Sie im Menü Extras auf Senden/Empfangen. Klicken Sie dann auf Adressbuch downloaden.
  2. Vergewissern Sie sich, dass im Dialogfeld Offlineadressbuch das Kontrollkästchen Änderungen seit der letzten Übermittlung downloaden aktiviert ist.
  3. Klicken Sie auf OK.
Wenn im Offlineadressbuch häufig Änderungen vorgenommen werden, empfiehlt es sich möglicherweise anzupassen, wie Outlook-Computer im Netzwerk auf das Adressbuch zugreifen. Sie können Outlook-Computer so konfigurieren, dass sie das Offlineadressbuch nicht herunterladen und im Exchange-Cache-Modus immer auf die globale Adressliste zugreifen.

Fügen Sie hierzu den folgenden Registrierungswert auf den Computers hinzu, entsprechend der von Ihnen verwendeten Outlook-Version.

Outlook 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Cached Mode
Parameter: DownloadOAB
Typ: REG_DWORD
Wert: 0

Outlook 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Cached Mode
Parameter: DownloadOAB
Typ: REG_DWORD
Wert: 0

Wenn Sie den Wert "0" (Null) eintragen, wird das Offlineadressbuch nicht automatisch heruntergeladen, und Outlook muss die globale Adressliste verwenden. Weitere Informationen zu den Werten des Registrierungsparameters "DownloadOAB" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
823580 Konfigurieren von das Offline-Adressbuch wie gedownloadet wird, wenn Sie Outlook bei Exchange-Cache-Modus verwenden
Laut diesem Artikel hat diese Einstellung nicht die beabsichtigte Wirkung, wenn bereits OAB-Dateien heruntergeladen und mit dem MAPI-Profil in Outlook verknüpft wurden. Sie müssen den Registrierungswert einstellen, die OAB-Dateien vom lokalen Computer entfernen und dann eine Synchronisierung durchführen, um diese Einstellung zu verwenden.

F13: Welchen Einfluss hat das Herunterladen des Offlineadressbuchs auf das Netzwerk? Kann es beim Herunterladen des Offlineadressbuchs zu einer Überflutung des Netzwerks mit Anfragen kommen?

A13:
Wenn ein Profil im Exchange-Cache-Modus zum ersten Mal gestartet wird, lädt Outlook das vollständige Offlineadressbuch vom Server herunter. Dies kann einen Einfluss auf das Netzwerk haben, besonders dann, wenn mehrere Clients zur gleichen Zeit gestartet werden.

Andere Situationen, in denen Outlook-Clients das gesamte Offlineadressbuch herunterladen müssen, werden unter Frage 14 erläutert. Das Herunterladen von Änderungen wird normalerweise keinen nennenswerten Einfluss auf das Netzwerk haben, sofern alle Clients täglich die Änderungsdateien herunterladen.

Outlook verfügt über die folgenden Sicherheitsmechanismen, um eine übermäßige Belastung des Netzwerks durch das Herunterladen von Offlineadressbüchern zu verhindern:
  • In der Standardkonfiguration führt Outlook höchstens alle 13 Stunden einen Download des gesamten Offlineadressbuchs durch. Als Downloadversuch wird eine vom Server beantwortete Anfrage gezählt, nach der zumindest mit dem Herunterladen des Offlineadressbuchs begonnen wurde.
  • Für das Herunterladen von Aktualisierungsdateien gibt es in der Standardkonfiguration von Outlook keine maximal mögliche Anzahl von Versuchen. Wenn der Download einer Aktualisierungsdatei fehlschlägt, wartet Outlook eine Stunde bis zum nächsten Versuch.
Outlook führt weder einen Download des gesamten Adressbuchs noch Downloads von Aktualisierungsdateien durch, wenn nur mit Kopfzeilen gearbeitet wird. In der Standardkonfiguration schaltet Outlook automatisch auf die Arbeit mit Kopfzeilen um, wenn eine "langsame" Verbindung festgestellt wird, z. B. eine Modemverbindung. Zeigen Sie im Menü Datei auf Exchange-Cache-Modus, und klicken Sie anschließend auf Kopfzeilen downloaden, um manuell zur Arbeit nur mit Kopfzeile zu wechseln.

Hinweis: Die Konfiguration, in der nur Kopfzeilen heruntergeladen werden, funktioniert nur mit Exchange 2003. Microsoft Exchange 2000 Server und Microsoft Exchange Server 5.5 unterstützen diesen Modus nicht.
F14: Unter welchen Umständen führt Outlook einen Download des gesamten Offlineadressbuchs durch?

A14:
Outlook im Exchange-Cache-Modus lädt das gesamte Offlineadressbuch herunter, wenn die folgenden Bedingungen zutreffen:
  • Auf dem Clientcomputer ist kein Offlineadressbuch vorhanden. Diese Bedingung trifft möglicherweise dann zu, wenn Outlook noch keine erstmalige, vollständige Synchronisierung durchgeführt hat.
  • Die Gesamtgröße der Aktualisierungsdateien ist größer als ein Achtel der Größe des gesamten Offlineadressbuchs. In diesem Fall lädt Outlook aus Leistungsgründen das gesamte Offlineadressbuch herunter. Diese Bedingung trifft möglicherweise dann zu, wenn bei vielen Objekten in Active Directory Änderungen an Attributen vorgenommen wurden, die auch im Offlineadressbuch enthalten sind. Beispiele wären geänderte oder hinzugefügte Vorwahlen bei allen Telefonnummern, die Ergänzung aller Benutzerkonten in Active Directory um die Angabe der Abteilung, oder neue Adresstypen.

    Gehen Sie folgendermaßen vor, um die Ein-Achtel-Regel zu ändern:

    Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
    1. Klicken Sie auf dem Outlook-Clientcomputer auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
    2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange Provider
    3. Erstellen Sie den Eintrag "OAB Dif Divisor", falls dieser nicht im rechten Fensterbereich bereits aufgeführt ist. Gehen Sie hierzu folgendermaßen vor:
      1. Klicken Sie im linken Bereich des Registrierungs-Editors mit der rechten Maustaste auf den Unterschlüssel Exchange Provider, zeigen Sie auf Neu, und klicken Sie anschließend auf DWORD-Wert.
      2. Geben Sie OAB Dif Divisor ein, und drücken Sie die [EINGABETASTE].
    4. Doppelklicken Sie auf OAB Dif Divisor.
    5. Geben Sie im Dialogfeld DWORD-Wert bearbeiten im Feld Wert die Zahl 4 ein, und klicken Sie anschließend auf OK.

      Mit dieser Einstellung ("4") lädt Outlook Aktualisierungsdateien bis zu einer maximalen Gesamtgröße von einem Viertel der Größe des gesamten Offlineadressbuchs herunter.

      Hinweis: Wenn der Registrierungswert "OAB Dif Divisor" auf "0" (Null) gesetzt ist, verwendet Outlook den Wert "16", da es ansonsten zu einer versuchten Division durch Null käme.
    6. Beenden Sie den Registrierungs-Editor.
  • Das Verzeichnis übergeordneter DNs hat sich geändert. In diesem Fall fordern alle Outlook-Clients einen Download des gesamten Adressbuchs an. Die Änderung kann dadurch zustande gekommen sein, dass ein neuer übergeordneter DN erstellt oder ein übergeordneter DN entfernt wurde.

    Ein übergeordneter DN (Distinguished Name) ist der Teil eines DNs ohne relativen DN (RDN) in einem früheren Exchange-Format. "/o=org/ou=site/cn=Recipients/cn=bob" hat z. B. den übergeordneten DN "o=org/ou=site/cn=Recipients".

    Das Verzeichnis übergeordneter DNs ist die Gesamtheit aller in Active Directory vorhandenen übergeordneten DNs. Sie entstammen den Attributen legacyExchangeDN und proxyAddresses, und beginnen mit dem folgenden Prefix:
    x500:
    X500-Adressen werden nur mit aufgenommen, wenn sie mit "/o=orgname" beginnen, wobei orgname für den Namen der lokalen Exchange-Organisation steht. Dies hat zur Folge, dass X500-Adressen von Benutzern, die aus einer anderen Organisation migriert wurden, nicht mit aufgenommen werden.
  • Auf dem Server fehlt eine Aktualisierungsdatei. Outlook kann ohne sie die Aktualisierung nicht vollständig durchführen. Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
    • Outlook wurde länger als 30 Tage nicht gestartet, oder Sie haben sich seit mehr als 30 Tagen nicht an Ihrem Exchange-Postfach angemeldet. Die Serverrichtlinie gestattet nur Aktualisierungsdateien, die höchstens 30 Tage alt sind.
    • Auf dem Server ist ein Fehler aufgetreten, aufgrund dessen die Aktualisierungsdateien an einem bestimmten Tag nicht erstellt werden konnten.
    • Der Server wurde zurückgesetzt oder blieb stehen, bevor er die Aktualisierungsdateien veröffentlichen, aber nachdem er das gesamte Offlineadressbuch zur Verfügung stellen konnte.
  • Server- und Clientversion stimmen nicht überein. Auf dem Server ist eine aktuellere Version des Offlineadressbuchs vorhanden. Beispielsweise ist auf dem Server die Version 3a des Offlineadressbuchs vorhanden (Unicode-Version), während es sich beim zuletzt heruntergeladenen Offlineadressbuch um die Version 2 handelt.
  • Die Änderungen konnten im Offlineadressbuch nicht reproduziert werden. Möglicherweise sind die Aktualisierungsdateien auf dem Server beschädigt. Eine Beschädigung kann auftreten, wenn der Server während der Erstellung der Aktualisierungsdateien stehen bleibt.
  • Die Tabelle "legacyDN" wurde geändert. Beispielsweise wurde in Active Directory eine neue "legacyDN"-Tabelle hinzugefügt oder eine vorhandene "legacyDN"-Tabelle wurde gelöscht.
  • Eine oder mehrere Dateien des Offlineadressbuchs fehlten auf dem Clientcomputer. Beispielsweise hat ein Benutzer versehentlich eine der OAB-Dateien auf dem Computer gelöscht.
  • Ein früherer Download schlug fehl, und Outlook muss den Download neu starten.
  • Sie laden das Offlineadressbuch manuell herunter.
Hinweis: Outlook führt keinen Download des gesamten Adressbuchs durch, wenn auf dem Clientcomputer nicht mehr genug Speicherplatz auf der Festplatte vorhanden ist. Diese Einschränkung hilft dabei, das Netzwerk vor unnötigen Downloads zu bewahren.

F15: Werden die Daten während eines Downloads des Offlineadressbuchs komprimiert?

A15:
Das Offlineadressbuch wird während des Downloads auf weniger als ein Drittel seiner Größe komprimiert, um Bandbreite zu sparen. Sie können die Größe des Offlineadressbuchs Ihrer Organisation überprüfen, indem Sie an seinem Speicherort im öffentlichen Ordner des Exchange-Systems nachsehen. Die Dateien des gesamten Offlineadressbuchs können Sie anzeigen, indem Sie mit Outlook Web Access einen URL des folgenden Formats öffnen:
http://Name_des_Exchange-Computers/public/ non_ipm_subtree/offline%20address%book
Als Faustregel gilt, dass die Größe des Offlineadressbuchs ca. 1 MB je 1000 darin gespeicherter Benutzer beträgt. Falls im Offlineadressbuch Benutzerzertifikate gespeichert sind, ist für jedes Zertifikat ca. 1 KB zusätzlich zu berechnen.

F16: In Outlook wird sehr lange "Adressbuch wird aktualisiert" angezeigt. Woran liegt das?

A16:
Outlook verlangsamt die Aktualisierung des Adressbuchs, während Sie aktiv in Outlook arbeiten. Dadurch wird möglicherweise die Statusmeldung "Adressbuch wird aktualisiert" eine längere Zeit angezeigt. Outlook hilft Ihnen dabei, Ihre Arbeit in Outlook zu erledigen, ohne dass dabei die Aktualisierung des Adressbuchs stört.

F17: Die Systemleistung meines Computers verringert sich, wenn die Statusmeldung "Adressbuch wird aktualisiert" angezeigt wird. Woran liegt das?

A17:
Bei Computern mit langsamen Festplattenlaufwerken, z. B. bei älteren tragbaren Computern, kann die Aktualisierung des Adressbuchs auf einer fragmentierten Festplatte die Systemleistung des Computers verringern. Eine Defragmentierung der Festplatte verbessert möglicherweise die Systemleistung beim Herunterladen des Adressbuchs. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
314848 In Windows XP die Volumes Ihrer Festplatte defragmentieren
F18: Beeinflussen die Übermittlungseinstellungen die täglichen automatischen Aktualisierungen des Offlineadressbuchs?

A18:
Das Kontrollkästchen Offlineadressbuch downloaden im Dialogfeld Übermittlungseinstellungen - "Gruppenname" haben keinen Einfluss auf den täglich wiederholten Downloadvorgang. Outlook führt im Exchange-Cache-Modus den Download des Offlineadressbuchs alle 24 Stunden aus, unabhängig davon, ob diese Option aktiviert ist oder nicht.

Hinweis: Gehen Sie folgendermaßen vor, wenn Sie diese Option suchen:
  1. Zeigen Sie im Menü Extras auf Senden/Empfangen, zeigen Sie auf Übermittlungseinstellungen, und klicken Sie anschließend auf Übermittlungsgruppen definieren.
  2. Klicken Sie auf Ihre Kontogruppe, und klicken Sie anschließend auf Bearbeiten.
Wenn Sie das Kontrollkästchen Offlineadressbuch downloaden aktivieren und dann auf Adressbucheinstellungen klicken, erscheint das Dialogfeld Offlineadressbuch. In diesem Dialogfeld können Sie zwischen Keine Details und Alle Details wählen. Diese Einstellungen haben einen Einfluss auf den Download des Offlineadressbuch. Wenn Sie beispielsweise Keine Details wählen, wird beim Herunterladen des Offlineadressbuch auf Ihren Computer automatisch eine Version ohne Details gewählt.

F19: Wie kann ich feststellen, ob mein Client einen Download des gesamten Offlineadressbuchs durchführt?

A19:
Damit Outlook ein Dialogfeld anzeigt, in dem Sie den Vorgang vor dem Herunterladen des Offlineadressbuchs bestätigen können, führen Sie die folgenden Schritte aus.

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
  1. Klicken Sie auf dem Outlook-Clientcomputer auf Start, klicken Sie auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider
  3. Erstellen Sie den Eintrag Allow Full OAB Prompt, falls dieser nicht bereits im rechten Fensterbereich in der Spalte Name aufgeführt ist. Gehen Sie hierzu folgendermaßen vor:
    1. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
    2. Geben Sie Allow Full OAB Prompt ein, und drücken Sie die [EINGABETASTE].
  4. Klicken Sie mit der rechten Maustaste auf Allow Full OAB Prompt, und klicken Sie auf Ändern.
  5. Geben Sie 1 ein, und klicken Sie auf OK.

    Setzen Sie diesen Wert auf "1", damit das Dialogfeld zur Bestätigung angezeigt wird. Setzen Sie ihn auf "0", damit das Dialogfeld nicht angezeigt wird.
Wenn Outlook mit dem Herunterladen des Offlineadressbuchs beginnt, wird ein Dialogfeld abfragen, ob ein Download des gesamten Adressbuchs durchgeführt werden soll. Wenn Sie auf Nein klicken, wird Outlook Sie nach einer Stunde erneut fragen.

F20: Werden ANSI-Dateien des Offlineadressbuchs gelöscht, nachdem von Outlook ein Unicode-Offlineadressbuch heruntergeladen wurde?

A20:
Wenn ein Outlook-Profil vom ANSI-Modus in den Unicode-Modus wechselt, löscht Outlook die alten ANSI-Dateien des Offlineadressbuchs. Outlook löscht jedoch nur die Dateien des Offlineadressbuchs, die zum aktuellen Profil gehören. Wenn Sie ein neues Unicode-Profil erstellen, werden Sie möglicherweise noch alte ANSI-Dateien von Offlineadressbüchern vorfinden, wenn diese mit einem anderen Outlook-Profil verknüpft sind.

Auflösen von Namen

F21: Wie kann festgelegt werden, dass Aliase eine exakte Entsprechung im Offlineadressbuch haben sollen?

A21:
Wenn Sie Outlook im Exchange-Cache-Modus verwenden, können Sie mit einer Registrierungseinstellung festlegen, wie Namen mit dem Offlineadressbuch verglichen werden sollen. Standardmäßig werden Namensfragmente mit allen namensgebenden Feldern verglichen, nicht nur mit dem E-Mail-Alias. Die folgende Tabelle zeigt Beispiele, wie Outlook im Exchange-Cache-Modus Namen auflöst:
Tabelle minimierenTabelle vergrößern
VornameNachnameAlias
BobBrewerbobb
BobbyJohnsonbjohnson
Wenn Sie in ein Adressfeld bobb eingeben, findet Outlook im Exchange-Cache-Modus beide Einträge für "bobb".

Sie können angeben, dass exakt nach einem E-Mail-Alias gesucht werden soll, indem Sie vor das E-Mail-Alias ein Gleichheitszeichen setzen. Wenn Sie also =bobb eingeben, findet Outlook für "bobb" den Eintrag "Bob Brewer".

Sie können für Outlook im Exchange-Cache-Modus festlegen, dass exakt nach E-Mail-Aliasen gesucht werden soll, auch wenn kein Gleichheitszeichen mit eingegeben wurde. Gehen Sie folgendermaßen vor, wenn Sie diese Funktion verwenden möchten:

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Exchange Provider
  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
  4. Geben Sie OAB Exact Alias Match ein, und drücken Sie die [EINGABETASTE].
  5. Klicken Sie mit der rechten Maustaste auf OAB Exact Alias Match, und klicken Sie auf Ändern.
  6. Geben Sie 1 ein, und klicken Sie auf OK.

    Indem Sie diesen Wert auf "1" setzen, aktivieren Sie die Suche nach exakten Übereinstimmungen.
F22: Die Eigenschaft "MyName" in Active Directory enthält "Nachname, Vorname", und "Vorname" kann nicht aufgelöst werden. Woran liegt das?

A22:
Das Offlineadressbuch unterstützt nur Indices für die Namensauflösung der folgenden Eigenschaften:
  • Nachname
  • Anzeigename
  • Alias
  • Büro
  • Primäre SMTP-Adresse
  • Primäre X500-Adresse
Bei Active Directory hingegen kann dies konfiguriert werden. Der Administrator kann den Server für das Auflösen von Namen anhand beliebiger Eigenschaften einrichten. Die eingeschränkten Indices des Offlineadressbuchs eignen sich gut für Organisationen, bei denen in Active Directory der Name als "Vorname Nachname" gespeichert ist. Das folgende Beispiel zeigt, warum die Namensauflösung mit dieser Konfiguration gut funktioniert:
  • Nachname: Pica
  • Anzeigename: Guido Pica
  • Alias: GPica
  • Büro: 18/2231
  • Primäre SMTP-Adresse: GPica@exchange.contoso.com
  • Primäre X500-Adresse: /o=Contoso/ou=APPS/cn=recipients/cn=gpica
Mit dieser Konfiguration finden Sie den Benutzer, wenn Sie "Guido", "Pica" oder "Guido Pica" eingeben.

Wäre in Active Directory der Anzeigename auf "Nachname, Vorname" gesetzt, würden für die Eigenschaften dieses Beispiels die folgenden Werte indiziert:
  • Pica
  • Pica, Guido
  • GPica
  • 18/2231
  • gpica@exchange.contoso.com
  • /o=Contoso/ou=APPS/cn=recipients/cn=gpica
In dieser Konfiguration werden Sie den Benutzer nicht finden, wenn Sie "Guido" eingeben. In der zweiten Liste gibt es keine Eigenschaft, die mit "Guido" beginnt.

Wenn in einer Organisation in Active Directory "Nachname, Vorname" verwendet wird, und wenn unbedingt Vornamen aufgelöst werden müssen, müssen Sie Microsoft Office 2003 Service Pack 2 (SP2) installieren. Dieses Problem tritt nicht bei SP2 auf, weil das Offlineadressbuch für SP2 das Attribut PR_GIVEN_NAME herunterlädt. Wenn das Installieren von SP2 nicht möglich ist, müssen Sie weitere Schritte für Clients ohne SP2 durchführen. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
831124 Wie Zwingen von Auflösen von Proxy-Adressen und benutzerdefinierten Eigenschaften in Exchange-Cache-Modus Outlook 2007 oder Outlook 2003
In Artikel 831124 wird empfohlen, die vom Offlineadressbuch ausgeführte Namensauflösung zu deaktivieren. Dies kann die Wirksamkeit des Exchange-Cache-Modus beeinträchtigen, da Outlook dann für die Namensauflösung auf den globalen Katalogserver zugreifen muss.

F23: Ich kann im Moment keine Proxyadressen auflösen. Woran liegt das?

A23:
Das Offlineadressbuch unterstützt Namensauflösung anhand der Felder "Anzeigename", "Nachname", "Büro", "Alias" und "E-Mail-Adresse". Falls diese Felder nicht Ihren Anforderungen entsprechen, können Sie erzwingen, dass Outlook Proxyadressen auflöst. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
831124 Wie Zwingen von Auflösen von Proxy-Adressen und benutzerdefinierten Eigenschaften in Exchange-Cache-Modus Outlook 2007 oder Outlook 2003

Konfigurieren des Offlineadressbuchs

F24: Können im Offlineadressbuch benutzerdefinierte Eigenschaften hinzugefügt werden?

A24:
Nein. Benutzerdefinierte Eigenschaften können nicht direkt im Offlineadressbuch hinzugefügt werden. Alle benutzerdefinierten Eigenschaften, die im Dialogfeld Eigenschaften von "Benutzername" auf der Registerkarte Allgemein erscheinen, müssen vom globalen Katalogserver bezogen werden, während Outlook online ist. Dadurch kann RPC-Kommunikation im Netzwerk erforderlich sein (RPC = Remote Procedure Call), was zu Verzögerungen führen kann, wenn diese Eigenschaften auf der Registerkarte Allgemein veröffentlicht wurden. Es empfiehlt sich, diese benutzerdefinierten Eigenschaften auf anderen Registerkarten hinzuzufügen. Fügen Sie z. B. die benutzerdefinierten Informationen im Dialogfeld Eigenschaften von "Benutzername" auf der Registerkarte Rufnummern im Feld Anmerkungen hinzu. Diese Informationen erscheinen im Offlineadressbuch im Dialogfeld Eigenschaften von "Benutzername" auf der Registerkarte Telefon/Anmerkungen im Feld Anmerkungen.

Weitere Informationen zur Auflösung benutzerdefinierter Eigenschaften in Outlook finden Sie im folgenden Artikel der Microsoft Knowledge Base:
831124 Wie Zwingen von Auflösen von Proxy-Adressen und benutzerdefinierten Eigenschaften in Exchange-Cache-Modus Outlook 2007 oder Outlook 2003
F25: Kann mehr als ein Offlineadressbuch heruntergeladen werden? Kann ich zwei Profile für den Exchange-Cache-Modus mit separaten Offlineadressbüchern verwenden?

A25:
Nein. Outlook unterstützt für jedes Benutzerkonto auf einem Computer nur ein Offlineadressbuch. Wenn Sie mit mehreren Profilen arbeiten, kann nur in einem der Profile das Offlineadressbuch heruntergeladen werden. Wenn Sie zwei Profile für den Exchange-Cache-Modus verwenden müssen, stellen Sie sicher, dass in einem der Profile das Herunterladen des Offlineadressbuchs deaktiviert ist.

Weitere Informationen dazu, wie Sie das Herunterladen des Offlineadressbuchs in einem Profil für den Exchange-Cache-Modus deaktivieren, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
823580 Konfigurieren von das Offline-Adressbuch wie gedownloadet wird, wenn Sie Outlook bei Exchange-Cache-Modus verwenden
F26: Wie kann ich feststellen, ob Outlook das Offlineadressbuch auf dem lokalen Computer verwendet?

A26:
Gehen Sie folgendermaßen vor, um festzustellen, ob Outlook ein heruntergeladenes Offlineadressbuch oder die globale Adressliste verwendet:
  1. Öffnen Sie eine neue Nachricht, und klicken Sie auf An:.
  2. Klicken Sie in der Liste Namen aus folgendem Adressbuch anzeigen mit der rechten Maustaste auf Globale Adressliste und dann auf Eigenschaften.

    Wird ein lokaler Dateipfad angezeigt, verwendet Outlook das heruntergeladene Offlineadressbuch. Wird ein Servername angezeigt, z. B. "Win2003GC", bezieht Outlook diese Informationen online. Ein vollständiger Download des Offlineadressbuchs wurde noch nicht durchgeführt.
F27: Können auf einem Computer Offlineadressbücher von mehreren Profilen verwendet werden?

A27:
Nein. Die mit dem Offlineadressbuch verbundenen Informationen werden im Profil gespeichert. Offlineadressbücher können nicht von mehreren Profilen verwendet werden.

F28: Wie wird ein Unicode-Offlineadressbuch heruntergeladen?

A28:
Standardmäßig handelt es sich bei dem Download um ein Unicode-Offlineadressbuch, wenn Sie einen Server mit Exchange 2003 verwenden. Bei einem Server mit Exchange 2000 oder Exchange 5.5 werden Sie immer ein ANSI-Offlineadressbuch herunterladen.

Grundsätzlich gilt:
  • Wenn Outlook im Unicode-Modus ausgeführt wird, versucht Outlook auch ein Unicode-Offlineadressbuch herunterzuladen. Ist kein Unicode-Offlineadressbuch verfügbar, wird von Outlook ein ANSI-Offlineadressbuch heruntergeladen.
  • Wenn Outlook im ANSI-Modus ausgeführt wird, lädt Outlook immer ein ANSI-Offlineadressbuch herunter.
Hinweis: Wenn Sie Exchange 2003 verwenden, muss in Ihrem Profil auch der Unicode-Modus aktiviert sein, damit ein Unicode-Offlineadressbuch heruntergeladen wird. Gehen Sie folgendermaßen vor, um den Modus Ihres Profils zu überprüfen:
  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf Vorhandene E-Mail-Konten anzeigen oder bearbeiten und anschließend auf Weiter.
  3. Klicken Sie auf Ihr Exchange-Konto und danach auf Ändern.
  4. Klicken Sie im Dialogfeld E-Mail-Konten auf Weitere Einstellungen.
  5. Klicken Sie auf die Registerkarte Erweitert.
  6. Achten Sie auf die Beschreibung unter Postfachmodus.
  7. Falls Outlook nicht im Unicode-Modus ausgeführt wird und Sie entweder einen Computer mit Exchange 2000 oder mit Exchange 2003 verwenden, können Sie ein neues Outlook-Profil erstellen, um in den Unicode-Modus zu wechseln.
F29: Muss im Exchange-Cache-Modus das Offlineadressbuch mit allen Details heruntergeladen werden, oder ist auch ein Offlineadressbuch ausreichend, das mit der Einstellung "Keine Details" heruntergeladen wurde?

A29:
Der Exchange-Cache-Modus von Outlook stützt sich in hohem Maße auf die Informationen, die in einem Offlineadressbuch mit allen Details enthalten sind. Nur damit ist im Exchange-Cache-Modus wirklich reibungsloses Arbeiten möglich. Ein Offlineadressbuch, das mit der Einstellung "Keine Details" heruntergeladen wurde, verfügt nicht über alle Informationen, die zum Arbeiten ohne Zugriff auf den Server erforderlich sind. Das Fehlen dieser Eigenschaften kann dazu führen, dass Outlook von Zeit zu Zeit langsam reagiert.

F30: Welche Container sind im Offlineadressbuch enthalten?

A30:
Das Offlineadressbuch unterstützt nur einen einzigen "Container". Das folgende Beispiel zeigt, welche Auswirkungen das auf Outlook hat:
  1. Öffnen Sie eine neue E-Mail-Nachricht in einem Profil für den Exchange-Cache-Modus.
  2. Klicken Sie auf An:.

    Die Liste Namen aus folgendem Adressbuch anzeigen zeigt die globale Adressliste als Standardcontainer an.
  3. Klicken Sie mit der rechten Maustaste auf Globale Adressliste und dann auf Eigenschaften.

    Unter Aktueller Server wird der lokale Pfad zu den Dateien des Offlineadressbuchs angezeigt. Dies deutet darauf hin, dass die globale Adressliste als Container für das Offlineadressbuch verwendet wird. In dieser Konfiguration findet zwischen vom Client und dem Server keine Kommunikation statt, wenn Sie einen Namen aus der globalen Adressliste auswählen.
  4. Klicken Sie im Dialogfeld Globale Adressliste-Eigenschaften auf OK.
  5. Klicken Sie auf Namen aus folgendem Adressbuch anzeigen.
  6. Beachten Sie den zusätzlichen Container unter Alle Adresslisten. Keiner dieser Container ist im Offlineadressbuch enthalten.
  7. Klicken Sie unter Alle Adresslisten auf einen Container. Klicken Sie zum Beispiel auf den Container Alle Kontakte.

    Wenn Sie auf einen Namen im Container Alle Kontakte klicken, lädt Outlook die Informationen vom Server herunter, anstatt sie aus dem lokalen Offlineadressbuch auszulesen.
F31: Wo befinden sich die Dateien des Offlineadressbuchs?

A31:
Die Dateien des Offlineadressbuchs befinden sich unter "%userprofile%\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook". Der Ordner enthält sechs Dateien im Falle eines Offlineadressbuchs mit allen Details bzw. fünf Dateien im Falle eine Offlineadressbuchs ohne diese Informationen. Die Dateinamen geben an, ob es sich um ein Offlineadressbuch im Unicode-Format oder um eines im ANSI-Format handelt. Die folgende Tabelle führt die Namen der enthaltenen Dateien auf.
Tabelle minimierenTabelle vergrößern
ANSIUnicodeAnmerkungen
Anrdex.oabUanrdex.oab
Browse.oabUbrowse.oab
Details.oabUdetails.oabDiese Datei ist bei einem Offlineadressbuch ohne Details nicht vorhanden.
Rdndex.oabUrdndex.oab
Pdndex.oabUpdndex.oab
Tmplts.oabUtmplts.oab
F32: Auf Laufwerk C: ist kein Speicherplatz mehr vorhanden. Kann ich das Offlineadressbuch auf ein anderes Laufwerk verschieben?

A32:
Ja. Gehen Sie folgendermaßen vor, um das Offlineadressbuch zu verschieben.

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersionWindows Messaging Subsystem\Profiles\Profilname\13dbb0c8aa05101a9bb000aa002fc45a
  3. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Zeichenfolge.
  4. Geben Sie 001e660e ein, und drücken Sie die [EINGABETASTE].
  5. Klicken Sie mit der rechten Maustaste auf 001e660e. Klicken Sie dann auf Ändern.
  6. Geben Sie in das Feld Wert den Pfad des Ordners ein, in dem Sie die Dateien des Offlineadressbuchs speichern möchten, und klicken Sie anschließend auf OK.
  7. Beenden Sie den Registrierungs-Editor.
Weitere Informationen zum Exchange-Cache-Modus und zum Offlineadressbuch finden Sie auf den folgenden Websites von Microsoft:
http://www.microsoft.com/technet/sms/2003/deployexch2003oabusingsms.mspx
http://support.microsoft.com/default.aspx?scid=%2Fservicedesks%2Fwebcasts%2Fen%2Ftranscripts%2Fwct011304.asp

Eigenschaften

Artikel-ID: 841273 - Geändert am: Donnerstag, 13. Mai 2010 - Version: 7.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
KB841273
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com