Perangkat USB tidak dikenali bila Anda langsung memasangnya setelah komputer Windows XP Anda kembali dari posisi standby atau hibernasi

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 871233 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

Tentang Penulis

Perkecil tabel iniPerbesar tabel ini
Perkecil gambar iniPerbesar gambar ini
Microsoft Most Valuable Professional
Artikel ini dilokalkan oleh MVP Firstman Roniaga Marpaung. Microsoft berterimakasih kepada para MVP yang secara proaktif telah membagi pengetahuan mereka dengan para pengguna lainnya. Untuk artikel lainnya yang telah ditulis oleh MVP ini, silakan kunjungi blog-nya. 

Gejala

Ketika Anda mencolokkan sebuah perangkat USB ke komputer berbasis Windows XP segera setelah resume komputer dari posisi siaga atau hibernasi, komputer tidak mengenali perangkat USB. Ketika ini terjadi, Anda menerima pesan peringatan berikut:
Unrecognized device has been found.

Penyebab

Ketika komputer berjalan lagi dari posisi siaga atau hibernasi, ada periode lima sampai sepuluh detik ketika fitur selektif penangguhan USB driver mengganggu deteksi perangkat USB yang baru. Waktu tunda tergantung pada faktor-faktor berikut:
  • Host controller hardware
  • Attached hubs
  • Attached devices
  • Versi dari USB driver
  • Dukungan untuk USB 2.0
  • Tambahan sistem perangkat keras atau konfigurasi yang dapat mengubah waktu
Untuk penyebab lain yang mencegah perangkat USB terdeteksi, pergi ke bagian "Similar Problem And Solution" untuk melihat artikel Basis Pengetahuan Microsoft terkait.

Resolusi

Lepaskan perangkat USB, dan kemudian colokkan perangkat kembali ke komputer atau hub. Jika komputer Anda masih tidak mengenali perangkat, pergi ke bagian "Workarounds".

Teknik pemecahan masalah

Apabila komputer tidak mengenali perangkat USB, Pertama tama cobalah metode 1 untuk menyelesaikan masalah ini.

Metode 1: Memulai inisiasi perangkat USB dengan menggunakan Device Manager

Untuk Memulai inisiasi perangkat USB dengan menggunakan Device Manager , Ikuti Langkah berikut:
  1. Klik Start, Klik Run, ketik Devmgmt.msc, Kemudian Klik OK. Jendela Device Manager akan terbuka.
  2. Klik untuk memilih komputer sebagai lokasi untuk pemindaian.
  3. Pada Action menu, klik Scan for hardware changes.

    Windows XP recognizes the new device.
  4. Tutup Jendela Device Manager .
Jika Metode ini menyeleasikan masalah anda, maka anda telah berhasil.

Jika Metode ini tidak menyeleasikan masalah anda, Gunakan metode 2.

Metode 2: Menonaktifkan manajemen daya dari USB hub

Catatan Jika Anda menjalankan prosedur berikut, Anda mungkin juga mengurangi masa pakai baterai pada komputer portabel.

Gunakan metode ini jika metode 1 tidak bekerja. Untuk menonaktifkan manajemen daya dari USB hub, ikuti langkah berikut:
  1. Klik Start, Klik Run, ketik Devmgmt.msc, Kemudian Klik OK. Jendela Device Manager akan terbuka.
  2. Perluas Universal Serial Bus controllers.
  3. Klik-kanan Hub USB root dalam daftar, dan kemudian klik Properties. Kotak Dialog USB Root Hub Properties akan terbuka.
  4. Klik Power Management tab.
  5. klik Untuk mengosongkan Allow the computer to turn off this device to save power check box, Kemudian Klik OK.
  6. Ulangi langkah 3 hingga 6 untuk setiap Hub USB Root dalam daftar.
  7. PdaAction menu, Klik Scan for hardware changes.

    Windows XP recognizes the new device.
  8. Tutup Jendela Device Manager.
Jika Metode ini belum menyelesaikan masalah anda, Jalankan metode 3.

Metode 3: Me-Restart Komputer

Untuk memulai inisiasi dari perangkat USB, pertama lepaskan perangkat USB dan restartlah komputer. Kemudian, tunggu lima sampai sepuluh detik sebelum Anda mencolokkan perangkat USB komputer atau hub. Windows XP akan mengenali perangkat baru.


Jika metode ini tidak memecahkan masalah, Anda mungkin ingin memeriksa artikel di bagian "Permasalahan yang sama dan Solusinya", atau menghubungi bagian dukungan. Untuk informasi tentang cara menghubungi dukungan, kunjungi Web site Microsoft berikut:
http://support.microsoft.com/contactus

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam "Applies to" section.

PERMASALAHAN YANG SAMA DAN SOLUSINYA

Jika metode dalam artikel ini tidak menyelesaikan masalah, coba langkah-langkah pemecahan masalah yang ditawarkan di artikel Basis Pengetahuan Microsoft yang sama . Untuk informasi lebih lanjut tentang advanced tips pemecahan masalah untuk masalah USB umum, klik nomor artikel berikut ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
310575 tips pemecahan masalah lebih lanjut untuk masalah USB umum pada Windows XP
Untuk informasi lebih lanjut tentang bagaimana memecahkan masalah perangkat yang tidak dikenal di Windows XP, klik nomor artikel berikut ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
314464 Cara memecahkan masalah perangkat yang tidak dikenal yang terdaftar pada Pengelola Perangkat di Windows XP
Jika artikel ini tidak menyelesaikan masalah, kunjungi Website Microsoft berikut untuk informasi tentang cara menghubungi dukungan
http://support.microsoft.com/contactus

Perkecil gambar iniPerbesar gambar ini
Community Solutions
SANGGAHAN KONTEN SOLUSI KOMUNITAS


MICROSOFT CORPORATION DAN/ATAU MASING-MASING PENYUPLAINYA TIDAK MEMBUAT PERNYATAAN-PERNYATAAN TENTANG KESESUAIAN, KEBENARAN, ATAU KEAKURASIAN INFORMASI DAN GRAFIS TERKAIT YANG TERKANDUNG DI DALAMNYA. SEMUA INFORMASI DAN GRAFIS TERKAIT TERSEBUT DIBERIKAN ""APA ADANYA"" TANPA JAMINAN DALAM BENTUK APA PUN. MICROSOFT DAN/ATAU MASING-MASING PENYUPLAINYA DENGAN INI MENYANGGAH SEMUA JAMINAN DAN SYARAT-SYARAT BERKENAAN DENGAN INFORMASI DAN GRAFIS TERKAIT INI, TERMASUK SEMUA JAMINAN DAN SYARAT-SYARAT TERSIRAT MENGENAI KELAYAKAN JUAL, KELAYAKAN UNTUK TUJUAN TERTENTU, UPAYA YANG SELAYAKNYA DIKERJAKAN, HAK, DAN KEADAAN TIDAK MELANGGAR HAK KEKAYAAN INTELEKTUAL PIHAK LAIN. ANDA KHUSUSNYA SETUJU BAHWA MICROSOFT DAN/ATAU PARA PENYUPLAINYA TIDAK PERNAH BERTANGGUNGJAWAB, DALAM KEADAAN APAPUN, ATAS SEGALA BENTUK KERUGIAN YANG BERSIFAT LANGSUNG, TIDAK LANGSUNG, GANTI KERUGIAN SEBAGAI UANG PAKSA, INSIDENTAL, KHUSUS, DAN KERUGIAN KONSEKUENSIAL, ATAUPUN KERUGIAN APA PUN TERMASUK, NAMUN TIDAK TERBATAS PADA, KERUGIAN AKIBAT HILANGNYA KESEMPATAN UNTUK MENGGUNAKAN, HILANGNYA DATA ATAU KEUNTUNGAN, YANG TIMBUL AKIBAT ATAU YANG BERHUBUNGAN DALAM CARA APAPUN DENGAN PENGGUNAAN ATAU KETIDAKMAMPUAN UNTUK MENGGUNAKAN INFORMASI DAN GRAFIS TERKAIT YANG TERKANDUNG DI DALAMNYA, BAIK BERDASARKAN KONTRAK, PERBUATAN MELAWAN HUKUM, KELALAIAN, TANGGUNG JAWAB MUTLAK ATAS KERUGIAN, ATAU LAINNYA, WALAUPUN JIKA MICROSOFT ATAU SALAH SATU PENYUPLAINYA TELAH DIBERITAHU MENGENAI KEMUNGKINAN ADANYA KERUGIAN-KERUGIAN TERSEBUT.

Properti

ID Artikel: 871233 - Kajian Terakhir: 25 September 2013 - Revisi: 2.2
Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Basic Optical Mouse
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Ergonomic Keyboard 4000
  • Microsoft Compact Optical Mouse 500 v2.0
  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Optical Mouse by Starck
  • Microsoft SideWinder Mouse
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 5000
Kata kunci: 
kbresolve kbtshoot kbpowerman kbusb kbprb kbcommunity kbmvp KB871233

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com