Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to access a network drive on a Microsoft Windows XP-based client that is mapped to a shared network folder of a file server in a domain, you may receive the following error message:

The local device name is already in use

Note This issue may also occur on Microsoft Windows Server 2003-based clients.

Cause

This issue may occur if you log on to the Windows XP-based client by using a different connection type than you use to connect to the file server. If you created the network drive through a local area network (LAN) with your current user credentials, the mapping information does not contain any user information. When you log on to the computer, the operating system establishes only a partial connection to the share, and the network drive is considered used. Later, when you access the network drive, the connection is fully restored.

If you use another connection type such as Remote Access Service (RAS) to connect to the file server, the logon credentials used are different from the credentials that you used to create the network mapping. When you try to access the network drive to restore the connection, the operating system tries to use the logon credentials of the RAS connection. If the file share server does not accept the logon credentials of the RAS connection, the operating system cannot access the share. Then, the operation system tries to re-create the mapping to the already-used network drive, and the error occurs.

Resolution

To resolve this issue, remove the existing network mapping. Then create a new network mapping for the share.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×