Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

După ce instalaţi Windows XP Service Pack 2 (SP2), primiţi unul dintre următoarele mesaje de eroare când încercaţi să vă conectaţi la Internet:

  • Error 678 "The remote computer did not respond"

  • Error 769 "The specified destination is not reachable"

Cauză

De obicei, puteţi primi aceste mesaje de eroare când este adevărată una din următoarele condiţii:

  • Un cablu de reţea este deconectat.

  • Modemul a fost dezactivat.

  • Driverele de modem sunt deteriorate.

  • Se execută programe spyware pe computer care interferează cu conexiunea.

  • Trebuie reparat Winsock.

  • Conexiunea este blocată de un software terţ de paravan de protecţie.

Rezolvare

Pentru a depana această problemă, urmaţi aceşti paşi.


Pasul 1: Asiguraţi-vă că este conectat cablul de reţea

Asiguraţi-vă că este conectat cablul de reţea la computer şi la modem. În cazul în care computerul se conectează la un hub sau la un router, asiguraţi-vă că este conectat cablul care se conectează la hub sau la router.


Pasul 2: Asiguraţi-vă că este activat adaptorul de reţea

  1. Faceți clic pe Start, pe Executare, tastați ncpa.cpl și apoi faceți clic pe
    OK.

  2. Faceți clic dreapta pe pictograma Conexiune de rețea locală. Faceți clic pe Activare, dacă opțiunea este disponibilă.




Pasul 3: Reiniţializaţi modemul

  1. Deconectaţi cablul care face legătura între computer şi modem.

  2. Opriţi modemul. Dacă modemul nu are un comutator de alimentare, deconectaţi sursa de alimentare de la modem.

  3. Aşteptaţi două minute.

  4. Porniţi modemul, apoi conectaţi cablul care face legătura între computer şi modem.




Pasul 4: Dezinstalaţi şi apoi reinstalaţi modemul şi driverele utilizând Managerul de dispozitive

Înainte de a urma aceşti paşi, probabil va trebui să descărcaţi cel mai recent driver pentru adaptorul de reţea de la producătorul de hardware.

  1. Faceţi clic pe
    Start, faceți clic pe Executare, tastați
    sysdm.cpl și faceți clic pe OK.

  2. Faceți clic pe fila Hardware, faceți clic pe
    Manager dispozitive, apoi găsiți Adaptoare rețea.

  3. Extindeți Adaptoare rețea, apoi faceți clic dreapta pe pictograma pentru adaptorul de rețea.

  4. Faceți clic pe Dezinstalați, apoi faceți clic pe
    OK.

  5. În caseta de dialog care vă solicită să eliminați fișierele asociate cu acest dispozitiv, faceți clic pe Da.

  6. Reporniţi computerul. Faceți clic pe Acțiune, apoi faceți clic pe Scanare pentru modificări de hardware.

  7. Dacă Windows găseşte dispozitivul, dar nu-l recunoaşte, trebuie să instalaţi cel mai recent driver pentru adaptorul de reţea.

Dacă aveţi un adaptor de reţea Realtek 8139, actualizarea driverul pare să rezolve problema.

Microsoft vă oferă informațiile de contact ale terților pentru a vă ajuta să găsiți asistență tehnică. Aceste informații de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează acuratețea acestor informații de contact ale terților.

Pasul 5: Creaţi o conexiune de cablu sau DSL nouă

  1. Faceţi clic pe
    Start, faceți clic pe Executare, tastați
    ncpa.cpl, apoi faceți clic pe OK.

  2. Faceți clic pe Creare conexiune nouă sub
    Sarcini de rețea. Faceți clic pe Următorul când pornește expertul.

  3. Faceți clic pe Conectare la internet, apoi faceți clic pe Următorul.

  4. Faceți clic pe Instalare manuală a conexiunii, apoi faceți clic pe Următorul.

  5. Selectați Conectare utilizând o conexiune de bandă largă cu solicitarea numelui utilizatorului și a parolei, apoi faceți clic pe
    Următorul.

  6. Urmaţi paşi rămaşi. Utilizaţi informaţiile de conexiune de la furnizorul de servicii Internet (ISP) pentru a termina expertul.

Notă Poate fi necesar să utilizați software furnizat de ISP pentru a crea conexiunea nouă.


Pasul 6: Reparaţi Winsock şi TCP/IP

  1. Faceți clic pe Start, faceți clic pe
    Executare, tastați netsh winsock reset, apoi apăsați pe Enter.

  2. Când fereastra cu linia de comandă clipeşte, reporniţi computerul.

    Avertisment Programele care accesează sau monitorizează internetul, cum ar fi programele antivirus, paravanele de protecție sau clienţii proxy, pot fi influenţate negativ prin executarea comenzii netsh winsock reset. Dacă un program nu mai funcţionează corect după ce utilizaţi această soluţie, reinstalaţi programul pentru a restaura funcţionalitatea.




Pasul 7: Dezinstalaţi temporar paravanele de protecţie terţe

Unele software-uri de paravane de protecţie terţe, cum ar fi ZoneAlarm şi Norton Personal Firewall pot provoca probleme cu conectivitatea la Internet a computerelor pe care se execută Windows XP SP2. Dezactivarea temporară a acestor programe poate fi necesară pentru testarea computerului. Este posibil ca dezactivarea acestor programe să nu fie suficientă pentru testare. Asiguraţi-vă că aveţi CD-ul sau fişierele de instalare pentru a reinstala programele mai târziu. Dacă aceste programe provoacă problema, poate fi necesară contactarea distribuitorului programului în cazul când aveţi nevoie de ajutor pentru setările acelui program.

Notă Verificați dacă este activat paravanul de protecție Windows XP înainte să eliminați programul terț de paravan de protecție.


Pasul 8: Scanaţi şi eliminaţi programele spyware şi adware

Vă recomandăm să instalați Windows Defender. Pentru a obține Windows Defender sau informații suplimentare despre instrumentele pe care le puteți utiliza pentru a elimina software-ul nedorit de pe computer, vizitați site-ul web Siguranță și securitate Microsoft.




Pasul 9: Ştergeţi fişierele temporare Internet

  1. Porniţi Microsoft Internet Explorer.

  2. Faceți clic pe Instrumente, apoi faceți clic pe
    Opțiuni internet.

  3. În fila General, faceți clic pe Ștergere fișiere.

  4. Faceți clic pe OK în caseta de dialog Ștergere fișiere, apoi faceți clic pe OK.



Pași suplimentari

Dacă problema se menține după ce urmați pașii din acest articol, încercați următoarele proceduri. Aceste proceduri pot ajuta la determinarea cauzei problemei sau pot rezolva problema.

Reparaţi conexiunea la reţea

  1. Faceţi clic pe
    Start, faceți clic pe Executare, tastați
    ncpa.cpl, apoi faceți clic pe OK.

  2. Faceți clic dreapta pe pictograma conexiunii, apoi faceți clic pe
    Reparare.

Când faceți clic pe Reparare, Windows reînnoiește adresa IP a computerului, apoi efectuează alte activități care pot ajuta la rezolvarea problemei. Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a-l vedea în Baza de cunoștințe Microsoft:

289256 O descriere a opțiunii Reparare într-o rețea locală sau o conexiune de mare viteză la internet
 

Reînnoirea adresei IP

  1. Faceți clic pe Start, pe Executare, tastați comandă, apoi faceți clic pe
    OK.

  2. Tastați ipconfig /renew în linia de comandă, apoi apăsați pe ENTER.

    Informaţiile asociate noii adrese IP se afişează în fereastra cu linia de comandă.

  3. Închideţi fereastra cu linia de comandă.



Scanarea pentru detectarea viruşilor

Scanaţi pentru detectarea viruşilor utilizând un software antivirus. Dacă nu aveţi un software antivirus instalat pe computer, utilizaţi alt computer care are o conexiune la Internet pentru a descărca fişierele de instalare ale unui software antivirus. Pentru a descărca software-ul antivirus McAfee AVERT Stinger, vizitați site-ul web McAfee Labs Stinger.

Microsoft vă oferă informaţiile de contact ale terţilor pentru a vă ajuta să găsiţi asistenţă tehnică. Aceste informații de contact se pot schimba fără notificare prealabilă. Microsoft nu garantează acuratețea acestor informații de contact ale terților.


Testaţi în Modul protejat

  1. Opriţi computerul.

  2. Aşteptaţi 10 secunde.

  3. Porniţi computerul, apoi apăsaţi imediat pe F8.

    Notă Dacă primiți o eroare de tastatură, apăsați pe F1. Apoi, continuaţi să apăsaţi F8 o dată pe secundă.

  4. În listă, selectați Mod de siguranță cu capacitate de lucru în rețea.

  5. Apăsaţi pe Enter.

    Notă Pornirea computerului poate dura mai mult timp decât de obicei.

  6. Faceți clic pe OK în caseta de dialog care arată că Windows funcționează în Modul de siguranță.

Mai multe informații

Dacă utilizaţi componente hardware de bandă largă Microsoft, poate fi necesar să instalaţi actualizări firmware şi software. Pentru informaţii suplimentare privind obţinerea acestor actualizări, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

814445 MSBBN: Cum se actualizează firmware-ul şi software-ul pentru dispozitivul Microsoft Broadband Networking (articolul poate să fie în limba engleză)

Produsele producătorilor terţi prezentate în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în nici un fel, implicit sau în alt mod, funcţionarea sau fiabilitatea acestor produse.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×