Makale numarası: 892896 - Son Gözden Geçirme: 28 Eylül 2010 Salı - Gözden geçirme: 2.2

Internet'e DSL veya kablo modem ile bağlı bir bilgisayara Windows XP Service Pack 2 yükledikten sonra bir "Kısıtlı bağlantı veya bağlantı yok" iletisi alabilirsiniz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Windows XP'ye yönelik güvenlik güncelleştirmelerini almaya devam etmek için Windows XP Service Pack 3 (SP3) çalıştırdığınızdan emin olun. Daha fazla bilgi için şu Microsoft Web sayfasına bakın: Windows'un bazı sürümlerine yönelik destek sona eriyor (http://windows.microsoft.com/tr-tr/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs?os=xp)

Hepsini aç | Hepsini kapa

Belirtiler

Internet'e bir dijital abone hattı (DSL) modemi veya kablolu modem ile bağlı olan bir bilgisayara Microsoft Windows XP Service Pack 2 yükledikten sonra, Internet'e bağlanmaya çalıştığınızda aşağıdakine benzer bir ileti alabilirsiniz:
Kısıtlı bağlantı veya bağlantı yok: Bağlantı kısıtlı veya hiç yok. Internet'e veya bazı ağ kaynaklarına erişemeyebilirsiniz.
Hata iletisi 678 veya hata iletisi 769 da alabilirsiniz.

Neden

Windows XP'de bir Ethernet Üzerinden Noktadan Noktaya Protokolü (PPPoE) bağlantısı oluşturulduğunda, Windows XP, bir yerel bağlantı ve bir geniş bant bağlantı oluşturur. Windows XP bu iki bağlantıyı tasarım gereği oluşturduğu ve Otomatik Özel Internet Protokolü Adreslemesi (APIPA) adresi beklendiği için, Windows XP, yerel bağlantının kısıtlı bağlanabilirliği olduğunu bildirmemelidir.

Ancak, bilgisayar bir PPPoE istemci bilgisayarı olarak yapılandırılmamışsa ve bir APIPA adresi ediniyorsa, kısıtlı bağlantının nedeni bu durumdur. Bu nedenle, Windows XP yerel bağlantının kısıtlı olduğunu bildirmelidir. Örneğin bu durum, ağınızda bir Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCP) sunucusu yoksa oluşabilir.

Bu iletiyi, aşağıdaki koşullardan biri veya daha fazlası doğruysa da alabilirsiniz:
  1. Sabit ağdaki DHCP sunucunuz çalışır durumda olmayabilir. Ev ağında, bu sunucu Internet servis sağlayıcınızın sunucusu, kişisel yönlendiriciniz veya DHCP sağlayıcınız olabilir.
  2. Kablosuz ağdaki DHCP sunucunuz çalışır durumda olmayabilir. Ev ağında, bu sunucu ISS'nizin sunucusu, kişisel yönlendiriciniz veya DHCP sağlayıcınız olabilir.
  3. Kablosuz bir ağda, yanlış bir Kabloluya Eşdeğer Gizlilik (WEP) anahtarı kullandığınızda veya bir WEP anahtarınız yoksa bu ileti görüntülenebilir.
  4. IP adresi atanmamış veya TCP/IP ayarlarınız bozuk olabilir.
  5. Internet bağlantınızla ilgili başka sorunlar yaşıyor olabilirsiniz.

Pratik Çözüm

Bazı durumlarda, bilgisayarınız Internet'e bağlı olsa bile bu iletiyi alabilirsiniz. İletiyi devre dışı bırakmak için şu adımları izleyin:
  1. Başlat'ı ve sonra Çalıştır'ı tıklatın, ncpa.cpl yazın ve Tamam'ı tıklatın.
  2. Yerel Alan Bağlantısı'nı çift tıklatın ve sonra da Özellikler'i tıklatın.
  3. Genel sekmesinde, Bu bağlantı sınırlı olduğunda veya hiç bağlantı olmadığında beni bilgilendir onay kutusunu tıklatıp temizleyin, Tamam'ı ve sonra da Kapat'ı tıklatın.
Not Bu işlem, soruna geçici bir çözüm bulmaz. Yalnızca iletiyi kapatır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kberrmsg kbprb KB892896