Possibile blocco dei dati RPC e mancato avvio di Outlook in Windows Server 2003 con SP1

Traduzione articoli Traduzione articoli
Identificativo articolo: 897716 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

╚ possibile che i dati RPC (Remote Procedure Call) vengano bloccati da un computer che esegue Microsoft Internet and Acceleration (ISA) Server 2004 o ISA Server 2000. Quando si verifica questo problema, alcuni client di Microsoft Outlook potrebbero non avviarsi o non essere in grado di connettersi al server di Microsoft Exchange. In questo caso Ŕ possibile che sui client interessati venga visualizzato uno o pi¨ dei seguenti messaggi di errore:
Errore dell'attivitÓ "Microsoft Exchange Server"(0x80040115): "Connessione al server di Microsoft Exchange non disponibile. Per completare l'operazione, Ŕ necessario essere in rete o connessi".
Impossibile avviare Microsoft Office Outlook.
Impossibile aprire la finestra di Outlook.
Impossibile aprire il gruppo di cartelle.
Impossibile aprire la finestra di Outlook.
Nota In scenari di Microsoft Small Business Server questo problema pu˛ verificarsi quando Outlook Ŕ installato in un server che esegue Servizi terminal in modalitÓ di condivisione delle applicazioni.

Cause

Questo problema si verifica in presenza delle seguenti condizioni:
  • Nel computer client di Outlook Ŕ in esecuzione Microsoft Windows Server 2003 con Service Pack 1 (SP1) o una versione a 64 bit di Microsoft Windows XP.
  • Il computer che esegue ISA Server risiede tra il computer client e un server di Microsoft Exchange.
Quando si attiva il filtro RPC in ISA Server, viene applicata la compatibilitÓ esatta con un sottoinsieme del protocollo RPC utilizzato dalle comunicazioni MAPI di Microsoft Exchange Server. Il filtro RPC in ISA Server non Ŕ tuttavia compatibile con le modifiche apportate al protocollo RPC in Windows Server 2003 SP1 e nelle versioni a 64 bit di Windows XP.

Risoluzione

ISA Server 2004

Informazioni sul service pack

Per risolvere questo problema, richiedere il service pack pi¨ recente per Internet Security and Acceleration Server 2004. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
891024 Come ottenere il service pack pi¨ recente per ISA Server 2004

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo pertanto solo nei sistemi in cui si verifica questo specifico problema. ╚ possibile che su questo hotfix vengano eseguiti ulteriori test. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio del prossimo service pack contenente questo hotfix.

Per risolvere immediatamente il problema, inviare una richiesta al Servizio Supporto Tecnico Clienti Microsoft in linea per ottenere l'hotfix. Per ulteriori informazioni su come inviare una richiesta in linea per ottenere questo hotfix, visitare il seguente sito Web Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota Se si verificano ulteriori problemi o Ŕ richiesta l'esecuzione di una procedura per la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio distinta. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare in questo specifico hotfix. Per creare una richiesta di servizio distinta, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support


I seguenti file sono disponibili per il download dall'Area download Microsoft (informazioni in lingua inglese):

ISA 2004 Enterprise EditionDownload del pacchetto ISA2004EE-KB897716-X86-ENU.msp

Data di rilascio: 26 maggio 2005

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file Ŕ stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile al momento della data di pubblicazione del file. Il file Ŕ archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

ISA 2004 Standard EditionDownload del pacchetto ISA2004SE-KB897716-X86-ENU.msp

Data di rilascio: 26 maggio 2005

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file Ŕ stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile al momento della data di pubblicazione del file. Il file Ŕ archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.
Prerequisiti
Per applicare questo hotfix, Ŕ necessario che siano installate le seguenti versioni di ISA Server 2004:
  • ISA Server 2004 Standard Edition con Service Pack 1 (SP1)
  • ISA Server 2004 Enterprise Edition
Richiesta di riavvio
╚ necessario riavviare il computer una volta applicato l'hotfix.
Informazioni sulla sostituzione dell'hotfix
Questo hotfix non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione      Dimensioni  Nome file    Edizione
   --------------------------------------------------------------------
   20/04/2005  21.28  4.0.2163.263     133.392  Rpcfltr.dll  Standard
   14/05/2005  19.46  4.0.3440.263     129.816  Rpcfltr.dll  Enterprise

ISA Server 2000

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di ISA Server 2000 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft (informazioni in lingua inglese):

Download del pacchetto ISA2000-KB897716-X86-ENU.exe

Data di rilascio: 26 maggio 2005

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file Ŕ stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile al momento della data di pubblicazione del file. Il file Ŕ archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.
Prerequisiti
Per applicare questo hotfix, Ŕ necessario che nel sistema sia installato ISA Server 2000 Service Pack 2 (SP2).
Richiesta di riavvio
╚ necessario riavviare il computer una volta applicato l'hotfix.
Informazioni sulla sostituzione dell'hotfix
Questo hotfix non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione      Dimensioni  Nome file
   --------------------------------------------------------
   09/05/2005  16.15  3.0.1200.418      61.944  Rpcfltr.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo. Questo problema Ŕ stato corretto per la prima volta in Security and Acceleration Server 2004 Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
885957 Come installare gli hotfix e gli aggiornamenti di ISA Server
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 897716 - Ultima modifica: martedý 4 dicembre 2007 - Revisione: 9.4
Le informazioni in questo articolo si applicano a
  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2000 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2000 Service Pack 2
Chiavi:á
kbbug kbfix kbisaserv2000presp2fix kbpubtypekc kbmsccsearch kbhotfixserver KB897716
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com