A tecla BACKSPACE não funciona como esperado no Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 901124 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao tentar excluir o texto em um documento no Microsoft Word 2002 ou em uma versão posterior do Microsoft Word usando a tecla BACKSPACE, a tecla BACKSPACE não funciona conforme o esperado. Ou seja, a tecla BACKSPACE não exclui o texto.

Causa

Esse problema ocorre quando as seguintes condições forem verdadeiras.
  • No documento do Word, o recurso Controlar alterações está ativado. O comando de Alterações está no menu Ferramentas .
  • Na barra de ferramentas Revisão , tanto o modo de exibição final ou o modo de exibição original está selecionado na lista Exibir para revisão .
Esse comportamento é um recurso do Word que foi projetado para evitar a exclusão acidental de texto oculto que contém alterações controladas. O modo de exibição final ou o modo de exibição original pode conter texto oculto que contém alterações controladas.

Além disso, esse problema pode ocorrer se a opção digitando substitui a seleção está desativada.

Como Contornar



Para contornar esse problema, use um dos seguintes métodos.

Método 1: Alterar o modo de exibição

Na lista Exibir para revisão , altere o modo de exibição para Marcação na exibição final ou Marcação na exibição original .

Método 2: Move o ponto de inserção após o texto oculto

Use a tecla seta à direita ou a tecla seta para a esquerda para mover o ponto de inserção após o texto oculto. Em seguida, você pode usar a tecla BACKSPACE para excluir o texto visível.

Método 3: Ativar a opção "Digitando substitui seleção"

A opção digitando substitui a seleção desmarca texto selecionado, assim que começar a digitar. Se você clicar para desmarcar esta caixa de seleção, o Word insere o texto que você digita na frente do texto selecionado mas não exclui o texto selecionado. Para excluir o texto selecionado, ative a opção digitando substitui a seleção . Para fazer isso, execute as seguintes etapas:
  1. No menu Ferramentas , clique em Opções e, em seguida, clique na guia Editar .
  2. Clique para selecionar a caixa de seleção digitando substitui a seleção e, em seguida, clique em OK .

Propriedades

ID do artigo: 901124 - Última revisão: quarta-feira, 5 de julho de 2006 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB901124 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 901124

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com