Cómo crear hipervínculos absolutos e hipervínculos relativos en documentos de Word 2007 y de Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 903163 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

INTRODUCCIÓN

En este artículo se describe cómo crear hipervínculos absolutos e hipervínculos relativos en Microsoft Office Word 2007 y en Microsoft Office Word 2003.

Más información

Word crea automáticamente un hipervínculo cuando escribe la dirección de una página web existente, como www.microsoft.com, en un documento. Este comportamiento sólo se produce si no ha desactivado la función de formato automático de los hipervínculos. También puede crear hipervínculos personalizados a documentos de un equipo o de un recurso compartido de red. Estos hipervínculos pueden ser absolutos. O bien, estos hipervínculos pueden ser relativos al documento de Word con el que está trabajando.

De forma predeterminada, la opción Actualizar vínculos al guardar de Opciones Web está activada en Word. Por tanto, cuando crea un hipervínculo en un documento de Word, Word convierte el hipervínculo en un hipervínculo relativo.

Definiciones y ejemplos

  • Hipervínculo
    Un hipervínculo es texto coloreado y subrayado o un gráfico coloreado y subrayado en el que se hace clic para abrir cualquiera de los elementos siguientes:
    • Un archivo
    • Una ubicación de un archivo
    • Una página web de Internet
    • Una página web de una intranet
    • Un sitio de Gopher, Telnet o Protocolo de transferencia de archivos (FTP)
    También puede hacer clic en un hipervínculo para ver grupos de noticias.
  • Hipervínculo absoluto
    Un hipervínculo absoluto es un hipervínculo que contiene la dirección completa del archivo o del sitio web de destino. La dirección siguiente es un ejemplo de una dirección completa en un hipervínculo absoluto:
    http://www.microsoft.com/support
  • Base de hipervínculo
    Una base de hipervínculo es la ruta de acceso compartida por el archivo que contiene el hipervínculo y el archivo de destino.
  • Hipervínculo relativo
    Un hipervínculo relativo es un hipervínculo que contiene una dirección relativa a la dirección del archivo de destino. La dirección del archivo de destino también se denomina base de hipervínculo.

    Por ejemplo, un documento tiene la base de hipervínculo siguiente:
    C:\Documents and Settings\NombreDeUsuario\Mis documentos
    Un documento denominado "Ventas.doc" se encuentra en la ruta de acceso de archivo siguiente:
    C:\Documents and Settings\nombreDeUsuario\Mis documentos\Abril\Ventas.doc
    El hipervínculo relativo a este documento sólo contiene la dirección relativa a Ventas.doc. Por tanto, el hipervínculo relativo contiene la dirección siguiente:
    Abril\Ventas.doc

Cómo utilizar hipervínculos absolutos en lugar de hipervínculos relativos

Para utilizar hipervínculos absolutos, realice una de las acciones siguientes:
  • Utilice hipervínculos absolutos en todos los documentos de Word. Para ello, utilice uno de los métodos siguientes.

    Método 1: Word 2007

    1. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
    2. Haga clic en Opciones avanzadas.
    3. En General, haga clic en Opciones Web.
    4. Haga clic en la ficha Archivos.
    5. Haga clic para desactivar la casilla Actualizar vínculos al guardar.
    6. Haga clic dos veces en Aceptar.

    Método 2: Word 2003

    1. En el menú Herramientas, haga clic en Opciones.
    2. Haga clic en la ficha General.
    3. Haga clic en Opciones Web.
    4. Haga clic en la ficha Archivos.
    5. Haga clic para desactivar la casilla Actualizar vínculos al guardar.
    6. Haga clic dos veces en Aceptar.
  • Utilice hipervínculos absolutos en un único documento. Para ello, utilice uno de los métodos siguientes.

    Método 1: Word 2007

    1. Abra el documento en el que desee utilizar un hipervínculo absoluto.
    2. Haga clic en el botón de Microsoft Office, seleccione Preparar y haga clic en Propiedades.
    3. Haga clic en Propiedades del documento y, a continuación, haga clic en Propiedades avanzadas.
    4. Haga clic en la ficha Resumen.
    5. En el cuadro Base de hipervínculo, escriba x y haga clic en Aceptar.

    Método 2: Word 2003

    1. Abra el documento en el que desee utilizar un hipervínculo absoluto.
    2. En el menú Archivo, haga clic en Propiedades.
    3. Haga clic en la ficha Resumen.
    4. En el cuadro Base de hipervínculo, escriba x y haga clic en Aceptar.

Cómo restablecer hipervínculos

Para restablecer hipervínculos existentes en un documento, siga estos pasos:
  1. Abra el documento.
  2. Haga clic con el botón secundario en el hipervínculo que desee cambiar y, a continuación, haga clic en Modificar hipervínculo.
  3. En el cuadro Buscar en, haga clic en el documento que desee que abra el hipervínculo. O bien, escriba la dirección URL del destino en el cuadro Dirección.
  4. Haga clic en Aceptar.

Cómo establecer una base de hipervínculo

Para establecer una base de hipervínculo para todos los hipervínculos o las direcciones URL de un documento, utilice uno de los métodos siguientes según su versión de Word.

Método 1: Word 2007

  1. Abra el documento en el que desee establecer una base de hipervínculo.
  2. Haga clic en el botón de Microsoft Office, seleccione Preparar y haga clic en Propiedades.
  3. Haga clic en Propiedades del documento y, a continuación, haga clic en Propiedades avanzadas.
  4. Haga clic en la ficha Resumen.
  5. En el cuadro Base de hipervínculo, escriba la ruta de acceso que desee utilizar para todos los hipervínculos que cree en este documento.
  6. Haga clic en Aceptar.

Método 2: Word 2003

  1. Abra el documento para el que desee establecer una base de hipervínculo.
  2. En el menú Archivo, haga clic en Propiedades y, a continuación, haga clic en la ficha Resumen.
  3. En el cuadro Base de hipervínculo, escriba la ruta de acceso que desee utilizar para todos los hipervínculos que cree en este documento.
  4. Haga clic en Aceptar.
Nota: para omitir la base de hipervínculo, escriba la dirección completa del hipervínculo en el cuadro Dirección del cuadro de diálogo Insertar hipervínculo.

Propiedades

Id. de artículo: 903163 - Última revisión: jueves, 13 de mayo de 2010 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Palabras clave: 
kbexpertisebeginner kbnewfile kbhttp kbhowto KB903163

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com