Jak utworzyć hiperłącza bezwzględne i względne w dokumentach programów Word 2007 i Word 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 903163 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

WPROWADZENIE

W tym artykule opisano sposób tworzenia hiperłączy bezwzględnych i względnych w programach Microsoft Office Word 2007 i Microsoft Office Word 2003.

Więcej informacji

Program Word automatycznie tworzy hiperłącze podczas wpisywania w dokumencie adresu istniejącej strony sieci Web, takiego jak www.microsoft.com. To zachowanie występuje tylko wówczas, gdy nie wyłączono funkcji automatycznego formatowania hiperłączy. Można również tworzyć dostosowane hiperłącza do dokumentów na komputerze lub w udziale sieciowym. Mogą to być hiperłącza bezwzględne. Te hiperłącza mogą być również względne w odniesieniu do dokumentu Word, z którym użytkownik aktualnie pracuje.

W programie Word opcja Aktualizuj łącza przy zapisywaniu w oknie Opcje sieci Web jest domyślnie włączona. W sytuacji, gdy użytkownik tworzy hiperłącze w dokumencie programu Word, program Word konwertuje to hiperłącze na hiperłącze względne.

Definicje i przykłady

  • Hiperłącze
    Hiperłącze jest wyróżnionym kolorem i podkreśleniem obiektem tekstowym lub graficznym, który można kliknąć w celu otwarcia jednego z następujących elementów:
    • Plik
    • Lokalizacja w pliku
    • Strona sieci Web w Internecie
    • Strona sieci Web w intranecie
    • Witryna Gopher, Telnet lub FTP (File Transfer Protocol)
    Ponadto można kliknąć hiperłącze w celu wyświetlenia list dyskusyjnych.
  • Hiperłącze bezwzględne
    Hiperłącze bezwzględne zawiera pełny adres docelowego pliku lub witryny sieci Web. Następujący adres jest przykładem pełnego adresu w hiperłączu bezwzględnym:
    http://www.microsoft.com/support
  • Baza hiperłącza
    Baza hiperłącza jest ścieżką współużytkowaną przez plik zawierający hiperłącze i plik docelowy.
  • Hiperłącze względne
    Hiperłącze względne zawiera adres określony w odniesieniu do adresu pliku docelowego. Adres pliku docelowego jest również zwany bazą hiperłącza.

    Na przykład załóżmy, że baza hiperłącza dokumentu jest następująca:
    C:\Documents and Settings\nazwa_użytkownika\Moje dokumenty
    Dokument o nazwie „Sprzedaż.doc” znajduje się w następującej ścieżce pliku:
    C:\Documents and Settings\nazwa_użytkownika\Moje dokumenty\Kwiecień\Sprzedaż.doc
    Hiperłącze względne do tego dokumentu zawiera tylko względny adres pliku Sprzedaż.doc. Hiperłącze względne zawiera więc następujący adres:
    Kwiecień\Sprzedaż.doc

Jak używać hiperłączy bezwzględnych zamiast względnych

Aby używać hiperłączy bezwzględnych, wykonaj jedną z następujących akcji:
  • Użycie hiperłączy bezwzględnych we wszystkich dokumentach programu Word. Aby to zrobić, skorzystaj z jednej z następujących metod.

    Metoda 1: Program Word 2007

    1. Kliknij przycisk Microsoft Office, a następnie kliknij polecenie Opcje Programu Word.
    2. Kliknij przycisk Zaawansowane.
    3. W obszarze Ogólne kliknij przycisk Opcje sieci Web.
    4. Kliknij kartę Pliki.
    5. Kliknij pole wyboru Aktualizuj łącza przy zapisywaniu, aby je wyczyścić.
    6. Kliknij przycisk OK dwa razy.

    Metoda 2: Program Word 2003

    1. W menu Narzędzia kliknij polecenie Opcje.
    2. Kliknij kartę Ogólne.
    3. Kliknij przycisk Opcje sieci Web.
    4. Kliknij kartę Pliki.
    5. Kliknij pole wyboru Aktualizuj łącza przy zapisywaniu, aby je wyczyścić.
    6. Kliknij przycisk OK dwa razy.
  • Użycie hiperłączy bezwzględnych w pojedynczym dokumencie Aby to zrobić, skorzystaj z jednej z następujących metod.

    Metoda 1: Program Word 2007

    1. Otwórz dokument, w którym chcesz użyć hiperłącza bezwzględnego.
    2. Kliknij przycisk pakietu Microsoft Office, wskaż polecenie Przygotuj, a następnie kliknij polecenie Właściwości.
    3. Kliknij przycisk Właściwości dokumentu, a następnie kliknij pozycję Właściwości zaawansowane.
    4. Kliknij kartę Podsumowanie.
    5. W polu Baza hiperłącza wpisz x, a następnie kliknij przycisk OK.

    Metoda 2: Program Word 2003

    1. Otwórz dokument, w którym chcesz użyć hiperłącza bezwzględnego.
    2. W menu Plik kliknij polecenie Właściwości.
    3. Kliknij kartę Podsumowanie.
    4. W polu Baza hiperłącza wpisz x, a następnie kliknij przycisk OK.

Jak resetować hiperłącza

Aby zresetować istniejące hiperłącza w dokumencie, wykonaj następujące kroki:
  1. Otwórz dokument.
  2. Prawym przyciskiem myszy kliknij hiperłącze, które chcesz zmienić, a następnie kliknij polecenie Edytowanie hiperłącza.
  3. W polu Szukaj w kliknij dokument, który chcesz otwierać przy użyciu hiperłącza. Możesz również wpisać adres lokalizacji docelowej w polu Adres.
  4. Kliknij przycisk OK.

Jak ustawić bazę hiperłącza

Aby ustawić bazę hiperłącza dla wszystkich hiperłączy lub adresów URL w dokumencie, należy skorzystać z jednej z następujących metod, odpowiedniej dla danej wersji programu Word.

Metoda 1: Program Word 2007

  1. Otwórz dokument, w którym chcesz ustawić bazę hiperłącza.
  2. Kliknij przycisk pakietu Microsoft Office, wskaż polecenie Przygotuj, a następnie kliknij polecenie Właściwości.
  3. Kliknij przycisk Właściwości dokumentu, a następnie kliknij pozycję Właściwości zaawansowane.
  4. Kliknij kartę Podsumowanie.
  5. Wpisz w polu Baza hiperłącza ścieżkę, której chcesz używać dla wszystkich hiperłączy tworzonych w tym dokumencie.
  6. Kliknij przycisk OK.

Metoda 2: Program Word 2003

  1. Otwórz dokument, dla którego chcesz ustawić bazę hiperłącza.
  2. W menu Plik kliknij polecenie Właściwości, a następnie kliknij kartę Podsumowanie.
  3. Wpisz w polu Baza hiperłącza ścieżkę, której chcesz używać dla wszystkich hiperłączy tworzonych w tym dokumencie.
  4. Kliknij przycisk OK.
Uwaga: Aby zastąpić bazę hiperłącza, należy wpisać pełny adres hiperłącza w polu Adres w oknie dialogowym Wstawianie hiperłącza.

Właściwości

Numer ID artykułu: 903163 - Ostatnia weryfikacja: 13 maja 2010 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Słowa kluczowe: 
kbexpertisebeginner kbnewfile kbhttp kbhowto KB903163

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com