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Symptoms

You may experience the following symptoms on a Microsoft Windows XP Service Pack 1 (SP1)-based computer:

  • The following Error event message is logged in the Application log:

    Event Type:Error
    Event Source:Userenv

    Event Category:None

    Event ID:1096

    Date:<date>
    Time:<time>
    User:NT AUTHORITY\SYSTEM

    Computer:<computername>
    Description: Windows cannot access the registry policy file, \\location\Machine\registry.pol. (Access is denied.).

  • You experience a delay when you log on to the computer.

  • Group Policy settings no longer apply to the computer or to users.

Cause

This problem occurs because the Ntuser.pol file is corrupted.

Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP SP1 installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP, 32-bit edition with Service Pack 1

File name

File version

File size

Date

Time

Platform

Userenv.dll

5.1.2600.1710

683,520

29-Jun-2005

01:53

x86


Windows XP, 64-bit edition with Service Pack 1

File name

File version

File size

Date

Time

Platform

SP requirement

Service branch

Userenv.dll

5.1.2600.1710

1,728,512

28-Jun-2005

10:48

IA-64

SP1

Not Applicable

Wuserenv.dll

5.1.2600.1710

683,520

28-Jun-2005

10:53

x86

SP1

WOW

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.This problem was corrected in Windows XP Service Pack 2.

More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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