Você não consegue exibir outros computadores do grupo de trabalho na rede em um computador com Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 903267 - Exibir os produtos aos quais esse artigo se aplica.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações adicionais sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
256986 Descrição do Registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Imagine a seguinte situação. Você está trabalhando em um computador com o Microsoft Windows XP para o qual as seguintes condições são verdadeiras:
  • O computador reside em uma rede.
  • O computador é um membro de um grupo de trabalho.
  • Não existe um firewall habilitado ou instalado no computador.
  • O computador pode realizar o ping em outros computadores no mesmo grupo de trabalho. Além disso, outros computadores no mesmo grupo de trabalho podem realizar o ping nesse computador.
  • A funcionalidade NetBIOS sobre TCP/IP está ativada.
Nessa situação, você não consegue exibir os outros computadores do grupo de trabalho na rede.

Causa

Esse problema pode ocorrer se o computador estiver configurado para usar o modo nó p para a resolução de nome. Para determinar se um computador está configurado para usar o nó p, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite cmd e clique em OK.
  2. No prompt de comando, digite ipconfig /all e pressione ENTER.
Visualize a seção Tipo de nó no início da saída. Se o valor que aparece na tela for ponto-a-ponto, o computador estará executando no modo de nó p.

No modo nó p, o computador usa apenas as consultas de nome ponto-a-ponto para um servidor WINS (Serviço de cadastramento na Internet do Windows ). No entanto, o servidor WINS não está disponível para resolução de nome NetBIOS em uma rede ponto-a-ponto.

Resolução

Aviso O uso incorreto do Editor do Registro ou outro método pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

Para resolver esse problema, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBt\Parameters
  3. No painel direito do Editor do Registro, exclua os seguintes valores se eles estiverem presente:
    • NodeType
    • DhcpNodeType
    Observação Se o valor NodeType estiver presente, esse valor substituirá o valor DhcpNodeType. Se nenhuma subchave estiver presente e se nenhum servidor WINS estiver configurado para o cliente, o computador usará o modo de nó b. Se, pelo menos, um servidor WINS estiver configurado, o computador usará o modo de nó h.
  4. Feche o Editor do Registro.
  5. Reinicie o computador.
  6. Tente exibir novamente os computadores do grupo de trabalho na rede.

Mais Informações

Para obter informações adicionais, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento da Microsoft:
160177 Tipo de nó padrão para clientes Microsoft
314053 Parâmetros de configuração TCP/IP e NBT para Windows XP

Propriedades

ID do artigo: 903267 - Última revisão: sexta-feira, 7 de abril de 2006 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbtshoot kbprb KB903267

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com