Sie erhalten eine Fehlermeldung "Ungültige Product ID", wenn Sie versuchen, Validierung von Windows auf Windows Embedded for Point of Service-basierten oder Windows XP Embedded-Computer

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 906893 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Betrachten Sie das folgende Szenario. Sie verwenden ein Microsoft Windows Embedded for Point of Service-basierten oder Microsoft Windows XP Embedded-Computer. Sie versuchen, einen Download zu erhalten, der auf dem Microsoft Download Center oder auf der Microsoft Windows Update-Website gespeichert ist. Der Download abzuschließen, müssen Sie die Windows Genuine Advantage-Gültigkeitsprüfung. Wenn Sie versuchen, die Windows Genuine Advantage-Gültigkeitsprüfung abzuschließen, wird der 0x80080220-Fehlercode und die folgende Fehlermeldung angezeigt:
Ungültige Produkt-ID
Wenn Sie versuchen, führen Sie die Windows-Gültigkeitsprüfung Assistenten um sicherzustellen, dass Ihre Kopie von Windows zulässig ist, wird sinngemäß die folgende Fehlermeldung angezeigt:
Sie sind nicht der Windows-Assistent für die Validierung ausgeführt. Ihre Product ID ist ein ungültiges Format, möglicherweise weil Ihr System manipuliert wurde. Der Windows-Assistent für die Validierung erfordert Windows XP oder Windows Server 2003 ausgeführt werden. Der Windows-Assistent für die Validierung muss auch in Internet Explorer ausgeführt werden.

Ursache

Dieses Problem tritt auf, da das Windows Genuine Advantage Validation-Steuerelement nicht für Windows Embedded für Point-of-Service-basierten oder Windows XP Embedded-Computer unterstützt.

Abhilfe

Um dieses Problem zu umgehen, aktualisieren Sie Ihren Computer, indem Sie den neuesten wichtigen Updates installieren. Verwenden Sie hierzu eine der folgenden Methoden.

Methode 1: Aktivieren Sie automatische Updates

Gehen Sie folgendermaßen vor, um automatische Updates zu aktivieren:
  1. Klicken Sie auf Start, klicken Sie auf Führen Sie, Typ sysdm.cpl Klicken Sie im Dialogfeld Öffnen ein, und klicken Sie dann auf OK.
  2. Klicken Sie auf der Automatische Updates Registerkarte, und klicken Sie anschließend entweder Automatische oder Updates downloaden, aber Installationszeitpunkt manuell auswählen, wenn sie zu installieren.
  3. Klicken Sie auf Anwenden, und klicken Sie dann auf OK.

Methode 2: Verwenden von Windows Update-Katalog

Um die Windows Update-Katalog verwenden, um wichtige Updates herunterzuladen, gehen Sie folgendermaßen vor:
  1. Die folgende Microsoft-Website:
    http://Catalog.Update.Microsoft.com/V7/Site/Home.aspx
  2. Klicken Sie auf Suchen Sie Updates für Microsoft Windows-Betriebssysteme..
  3. In der Betriebssystem das Feld, klicken Sie auf das Betriebssystem, das Sie verwenden möchten, und klicken Sie dann auf Erweiterte Suchoptionen.
  4. Klicken Sie auf die folgenden Kontrollkästchen:
    • Wichtige Updates und Servicepacks
    • Erweiterte Sicherheits-Updates
  5. Klicken Sie auf der folgenden Kontrollkästchen:
    • Zusätzliche Windows-Downloads
    • Internet- und Multimedia-Updates
    • Mehrsprachige Features
    • Empfohlene Updates
    • Windows-Tools
  6. Klicken Sie auf Suche, und klicken Sie dann auf Wichtige Updates und Servicepacks.
  7. Klicken Sie auf Hinzufügen neben jedem Element, das Sie herunterladen möchten.
  8. Klicken Sie auf Erweiterte Sicherheits-Updates, und klicken Sie dann auf Hinzufügen neben jedem Element, das Sie herunterladen möchten.
  9. Klicken Sie auf Wechseln Sie zur Downloadwarenkorb.
  10. In der Geben Sie oder suchen Sie die Download-Verzeichnis Ihrer Wahl das Feld, klicken Sie auf Durchsuchen, und klicken Sie dann auf den Ordner, in dem Sie die Downloads speichern möchten.
  11. Klicken Sie auf Jetzt downloaden, und klicken Sie dann auf Akzeptieren.

Weitere Informationen

Ab September 2005 ist ein Update für das Windows Genuine Advantage Validation Tool Windows Genuine Advantage-Entwicklungsteam gearbeitet.

Um zu überprüfen, ob Ihre Kopie von Windows zulässig ist, gehen Sie folgendermaßen vor:
  1. Doppelklicken Sie auf dem desktop Mein Computer.
  2. Auf der Hilfe Menü, klicken Sie auf Ist diese Kopie von Windows zulässig?.

Eigenschaften

Artikel-ID: 906893 - Geändert am: Mittwoch, 27. Juni 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Genuine Advantage
  • Microsoft Windows XP Embedded
  • Microsoft Windows Embedded for Point of Service
Keywords: 
kbtshoot kbmt KB906893 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 906893
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com