So deinstallieren Sie Groove

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 907504 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
907504 How to uninstall Groove
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Einführung

Im vorliegenden Artikel wird beschrieben, wie Sie Microsoft Office Groove 2007, Groove Virtual Office oder Groove Workspace deinstallieren können. Außerdem erläutert der Artikel, wie Sie bei der Deinstallation von Groove alle Groove zugeordneten Daten entweder auf dem Computer belassen oder von diesem entfernen können.

Weitere Informationen

Unter bestimmten Umständen müssen Sie Groove möglicherweise deinstallieren.

In Groove Virtual Office 3.x können Sie entscheiden, ob Sie die Groove-Daten beim Deinstallieren von Groove löschen möchten. In allen anderen Versionen von Groove werden alle Kontendaten und Daten für freigegebene Arbeitsbereiche für eine spätere Groove-Installation auf dem Computer belassen, wenn Sie Groove deinstallieren.

Auch wenn Sie nicht vorhaben, bei der Deinstallation von Groove Daten zu entfernen, empfehlen wir, Ihre Groove-Daten zu sichern. Erstellen Sie hierzu eine Sicherungskopie Ihres Kontos und Ihrer Arbeitsbereiche, bevor Sie Groove deinstallieren. Weitere Informationen zum Erstellen einer Sicherungskopie eines Kontos finden Sie im folgenden Artikel der Microsoft Knowledge Base:
907230 Sichern von Konten und Arbeitsbereichen in Fuge
Nachdem Sie Sicherungskopien von Daten erstellt haben, die Sie später eventuell noch benötigen, wenden Sie eines der folgenden Verfahren an, um Groove von Ihrem Computer zu deinstallieren.

Deinstallieren von Groove 2007 ohne Groove-Daten zu löschen

  1. Klicken Sie im Menü Datei auf Beenden und anschließend auf Ja, wenn Sie bestätigen sollen, dass Sie das Programm wirklich beenden möchten. Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  2. Doppelklicken Sie in der Systemsteuerung auf Software. Klicken Sie in der Liste der installierten Programme auf die 2007 Microsoft Office Suite, die Sie verwenden, und klicken Sie dann auf Ändern.
  3. Klicken Sie auf Features hinzufügen oder entfernen und anschließend auf Weiter.
  4. Klicken Sie auf Microsoft Office Groove, klicken Sie auf Nicht verfügbar, und klicken Sie dann auf Weiter.
  5. Wenn das Setupprogramm die Deinstallation von Groove 2007 abgeschlossen hat, klicken Sie auf Schließen.

Groove 2007 deinstallieren und alle Groove-Daten löschen

  1. Klicken Sie im Groove-Startbereich im Menü Optionen auf Einstellungen, und klicken Sie dann auf die Registerkarte Identitäten.
  2. Klicken Sie für jede Identität sowohl für das öffentliche Groove-Verzeichnis als auch für das lokale Netzwerkverzeichnis auf Kein Listing.
  3. Wenn Sie die Absicht haben, dieses Konto auf einem anderen Computer zu verwenden, erstellen Sie eine Sicherungskopie. Weitere Informationen hierzu finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    907230 Sichern von Konten und Arbeitsbereichen in Fuge
    Klicken Sie auf die Registerkarte Konto, klicken Sie unter Konto von diesem Computer löschen auf Löschen, und geben Sie dann Ihr Kennwort ein, wenn Sie dazu aufgefordert werden.

    Diese Vorgehensweise verhindert, dass Ihre gegenwärtige Installation in der neuen Installation als Computer für das Konto beibehalten wird.
  4. Wiederholen Sie die Schritte 1 bis 3 für jedes Konto in Ihrer Groove-Installation.
  5. Klicken Sie im Menü Datei auf Beenden und anschließend auf Ja, wenn Sie bestätigen sollen, dass Sie das Programm wirklich beenden möchten. Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  6. Falls Sie Konten gelöscht haben, starten Sie Groove, warten Sie, bis der Datentransfer abgeschlossen ist, und beenden Sie dann Groove erneut, um den Löschvorgang abzuschließen.
  7. Doppelklicken Sie in der Systemsteuerung auf Software. Klicken Sie in der Liste der installierten Programme auf die 2007 Microsoft Office Suite, die Sie verwenden, und klicken Sie dann auf Ändern.
  8. Klicken Sie auf Features hinzufügen oder entfernen und anschließend auf Weiter.
  9. Klicken Sie auf Microsoft Office Groove, klicken Sie auf Nicht verfügbar, und klicken Sie dann auf Weiter.
  10. Wenn das Setupprogramm die Deinstallation von Groove 2007 abgeschlossen hat, klicken Sie auf Schließen.
  11. Löschen Sie Ihre Groove-Datenordner, um alle Datendateien zu entfernen. In Abhängigkeit von Ihrem Betriebssystem befinden sich diese Ordner an einem der folgenden Speicherorte:
    • Windows Vista
      C:\Benutzer\Benutzername\AppData\Local\Anwendungsdaten\Microsoft\Office\Groove\Benutzer\Konten
    • Microsoft Windows XP
      C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Office\groove
    • Microsoft Windows Server 2003
      C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Office\groove

Deinstallieren von Groove Virtual Office 3.x ohne Groove-Daten zu löschen

  1. Klicken Sie im Menü Datei auf Groove beenden und anschließend auf Ja, wenn Sie bestätigen sollen, dass Sie das Programm wirklich beenden möchten. Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  2. Doppelklicken Sie in der Systemsteuerung auf Software, klicken Sie in der Liste der installierten Programme auf Groove, und klicken Sie dann auf Entfernen.
  3. Klicken Sie auf Nein, wenn Ihnen die folgende Meldung angezeigt wird:
    Möchten Sie bei der Deinstallation von Groove Ihre Benutzer- und Systemdaten deinstallieren? (Do you want to uninstall your user and system data during the uninstallation of Groove?)
  4. Wenn das Setupprogramm die Deinstallation von Groove abgeschlossen hat, starten Sie den Computer neu.

Deinstallieren von Groove Virtual Office 3.x und Entfernen aller Groove-Daten

  1. Klicken Sie im Groove-Startbereich im Menü Optionen auf Einstellungen, und klicken Sie dann auf die Registerkarte Identitäten.
  2. Klicken Sie für jede Identität sowohl für das öffentliche Groove-Verzeichnis als auch für das lokale Netzwerkverzeichnis auf Kein Listing.
  3. Wenn Sie die Absicht haben, dieses Konto auf einem anderen Computer zu verwenden, erstellen Sie eine Sicherungskopie. Weitere Informationen zum Erstellen einer Sicherungskopie eines Kontos finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    907230 Sichern von Konten und Arbeitsbereichen in Fuge
    Klicken Sie anschließend auf die Registerkarte Konto, klicken Sie auf Konto von diesem Computer löschen, und geben Sie dann Ihr Kennwort ein, wenn Sie dazu aufgefordert werden. Diese Vorgehensweise verhindert, dass Ihre gegenwärtige Installation in der neuen Installation als Computer für das Konto beibehalten wird.
  4. Wiederholen Sie die Schritte 1 bis 3 für jedes Konto in Ihrer Groove-Installation.
  5. Klicken Sie im Menü Datei auf Groove beenden und anschließend auf Ja, wenn Sie bestätigen sollen, dass Sie das Programm wirklich beenden möchten. Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  6. Falls Sie Konten gelöscht haben, starten Sie Groove, warten Sie, bis der Datentransfer abgeschlossen ist, und beenden Sie dann Groove erneut, um den Löschvorgang abzuschließen.
  7. Doppelklicken Sie in der Systemsteuerung auf Software, klicken Sie in der Liste der installierten Programme auf Groove, und klicken Sie dann auf Entfernen.
  8. Klicken Sie auf Ja, wenn die folgende Meldung angezeigt wird:
    Möchten Sie bei der Deinstallation von Groove Ihre Benutzer- und Systemdaten deinstallieren? (Do you want to uninstall your user and system data during the uninstallation of Groove?)
  9. Wenn das Setupprogramm die Deinstallation von Groove abgeschlossen hat, starten Sie den Computer neu.
Hinweis: Führen Sie Schritt 10 aus dem Abschnitt "Groove Workspace 2 deinstallieren und alle Groove-Daten entfernen" aus, um die Groove-Daten zu entfernen, wenn die Deinstallation von Groove 3.x fehlschlägt.

Deinstallieren von Groove Workspace 2.x ohne Groove-Daten zu löschen

  1. Klicken Sie im Infobereich mit der rechten Maustaste auf das Groove-Symbol, und klicken Sie anschließend auf Groove beenden (Shut Down Groove). Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  2. Doppelklicken Sie in der Systemsteuerung auf Software, klicken Sie in der Liste der installierten Programme auf Groove, und klicken Sie dann auf Entfernen.
  3. Wenn das Setupprogramm die Deinstallation von Groove abgeschlossen hat, starten Sie den Computer neu.

Groove Workspace 2 deinstallieren und alle Groove-Daten entfernen

  1. Klicken Sie im Groove-Fenster auf Eigenes Konto (My Account) und dann auf Identitäten.
  2. Klicken Sie für jede Identität sowohl für das öffentliche Groove-Verzeichnis als auch für das lokale Netzwerkverzeichnis auf Kein Listing.
  3. Wenn Sie die Absicht haben, dieses Konto auf einem anderen Computer zu verwenden, erstellen Sie eine Sicherungskopie. Weitere Informationen zum Erstellen einer Sicherungskopie eines Kontos finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    907230 Sichern von Konten und Arbeitsbereichen in Fuge
    Klicken Sie anschließend unter Eigenes Konto (My Account) auf Konto, klicken Sie auf Konto löschen, und geben Sie dann Ihr Kennwort ein, wenn Sie dazu aufgefordert werden. Diese Vorgehensweise verhindert, dass Ihre gegenwärtige Installation in der neuen Installation als Computer für das Konto beibehalten wird.
  4. Wiederholen Sie die Schritte 1 bis 3 für jedes Konto auf dem Computer.
  5. Klicken Sie im Infobereich mit der rechten Maustaste auf das Groove-Symbol, und klicken Sie anschließend auf Groove beenden (Shut Down Groove). Falls Groove wegen eines Fehlers gestoppt wurde, vergewissern Sie sich im Task-Manager, dass Groove nicht ausgeführt wird.
  6. Falls Sie Konten gelöscht haben, starten Sie Groove, warten Sie, bis der Datentransfer abgeschlossen ist, und beenden Sie dann Groove erneut.
  7. Doppelklicken Sie in der Systemsteuerung auf Software, klicken Sie auf Groove, und klicken Sie dann auf Entfernen.
  8. Wenn das Setupprogramm die Deinstallation von Groove abgeschlossen hat, starten Sie den Computer neu.
  9. Klicken Sie unter Software auf den Eintrag "Groove-Hilfe" (falls vorhanden), und klicken Sie dann auf Entfernen.
  10. Löschen Sie im Windows Explorer die Groove-Verzeichnisse. Die Standardspeicherorte dieser Verzeichnisse variieren je nach Groove-Version und Betriebssystem:
    • Groove 2 auf einem Computer mit Microsoft Windows 98 oder Microsoft Windows Millennium Edition:
      C:\Programme\Groove Networks\Groove
    • Groove 2 auf einem Computer mit Microsoft Windows NT:
      C:\Programme\Groove Networks\Groove
      C:\WINNT\Profile\Benutzername\Anwendungsdaten\Groove Networks\Groove
    • Groove 2 auf einem Computer mit Microsoft Windows 2000:
      C:\Programme\Groove Networks\Groove
      C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Groove Networks\Groove
    • Groove 2 auf einem Computer mit Microsoft Windows XP:
      C:\Programme\Groove Networks\Groove
      C:\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Groove Networks\Groove
      C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Groove Networks\Groove
    • Groove 2 aktualisiert von Groove 1 auf einem Computer mit einem beliebigen Betriebssystem:
      C:\Programme\Groove
Hinweis: Der Ordner "Anwendungsdaten" ist ein verborgener Ordner. Wenn Sie den Ordner "Anwendungsdaten" im Windows Explorer nicht sehen können, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Windows Explorer im Menü Extras auf Ordneroptionen und anschließend auf die Registerkarte Ansicht.
  2. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf die Option Alle Dateien und Ordner anzeigen, klicken Sie im Bereich Ordneransicht auf Alle zurücksetzen, und klicken Sie anschließend auf OK.
  3. Klicken Sie im Menü Ansicht auf Aktualisieren, um die Dateiliste zu aktualisieren.

Eigenschaften

Artikel-ID: 907504 - Geändert am: Freitag, 8. Februar 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Microsoft Office Groove 2007
Keywords: 
kbinfo kbexpertiseinter KB907504
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com