Help and Support

文書番号: 915168 - 最終更新日: 2006年9月22日 - リビジョン: 2.3

Windows XP ベースのコンピューターで印刷スプーラー サービスを開始すると、エラー メッセージ:「エラー 1075年」

すべて展開する | すべて折りたたむ

現象

Windows XP ベースのコンピューターでマイクロソフトの印刷スプーラー サービスを開始すると、次のエラー メッセージが表示されます。
印刷スプーラー サービスをローカル コンピューターで開始できません。 エラー 1075年: 依存関係サービスがないかは削除の対象としてマークされています。
また、次のようなイベントがシステム イベント ログに記録されます。

イベントの種類: エラー
イベント ソース: サービス コントロール マネージャー
分類 : None
イベント ID: 7003
日付: Date
時刻: Time
ユーザー : N/A
コンピューター: Computer Name
説明: 印刷スプーラー サービスは、次の存在しないサービスに依存: Service Name
詳細については、http://support.microsoft.com でのヘルプとサポート センターを参照してください。

原因

この問題は、次の条件に該当する場合に発生します。
  • プリンターまたは FAX マシン自体として追加、印刷スプーラーの依存関係のインストール中にします。
  • プリンターと FAX マシンがし削除、または正しくインストールされています。
これにより、プリンターや、ファックスが使用できない依存関係として。

解決方法

重要です このセクション、メソッド、またはタスク、レジストリを変更する方法を説明する手順がされています。 ただし、深刻な問題のレジストリを誤って変更する場合が発生する可能性があります。 このため、これらの手順を慎重に実行することを確認します。 追加の保護、するため、レジストリのバックアップを変更する前に。 問題が発生した場合に、レジストリを復元できます。 バックアップおよびレジストリを復元する方法の詳細についてはをクリックして次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
322756? (http://support.microsoft.com/kb/322756/ ) バックアップおよび Windows のレジストリを復元する方法

この問題を解決するには、次の手順に従います。
  1. 開始 ] をクリックして 実行 ] をクリックして、 regedit ファイルを開く ] と入力して [OK] をクリックします。
  2. レジストリ エディタで、次のレジストリ サブキーに移動して、キーをクリックします:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
  3. DependOnService 値] を右クリックし、[ 変更 ] をクリックします。
  4. [ 値のデータ ]、「現象」に記載されているイベントを削除します。

    メモ 通常、RPCSS は、DependOnService 値内にあるのみ、サービスです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
キーワード:?
kbmt kbspooler kbservice kbprint kbtshoot kbfix kberrmsg kbexpertisebeginner kbprb KB915168 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:915168? (http://support.microsoft.com/kb/915168/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers