Help and Support

Windows XP ベースのコンピュータで印刷スプーラ サービスを起動すると、エラー メッセージ:「エラー 1075」

機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:915168 (http://support.microsoft.com/kb/915168/en-us/)
文書番号:915168
最終更新日:2006年9月22日
リビジョン:2.2

現象

Windows XP ベースのコンピュータで Microsoft 印刷 スプーラ サービスを開始すると、次のエラー メッセージが表示されます。
ローカル コンピュータで印刷スプーラ サービスは開始できませんでした。 依存するサービスがエラー 1075:存在しません。あるいは、削除としてマークされます。
また、次のようなイベントがシステム イベント ログに出力されています。

イベントの種類: エラー
ソース: コントロール サービス イベント マネージャ
分類 : Non
イベント ID: 7003
日付: Date
時に: 時間
ユーザー : N/
コンピュータ: コンピュータ名
説明:印刷スプーラ サービスが存在しない次のサービス 名サービスに依存します。
詳細については、ヘルプとサポート センターをhttp://support.microsoft.comで参照してください。

先頭へ戻る

原因

次の条件に該当する場合、この問題が発生します。
?印刷スプーラ依存関係としてインストールの過程でプリンタまたは FAX コンピュータが追加します。
?プリンタその削除、または FAX コンピュータがまたは間違ってインストールされます。
これは、利用できない依存関係としてプリンタまたは FAX コンピュータをします。

先頭へ戻る

解決方法

重要: セクションまたはメソッドまたはタスクにレジストリを変更する方法を指示する手順が含まれます。 ただし、重大な問題がレジストリを誤って変更する場合、発生することがあります。 したがって、次の手順に慎重に従うことを確認します。 変更する前に、追加された保護にレジストリのバックアップ。 問題が発生する場合、レジストリが次に復元できます。 どのようにバックアップとどのようにレジストリを復元するかについて、詳細は、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の文書番号をクリックします。
322756 (http://support.microsoft.com/kb/322756/) バックアップと Windows でレジストリの復元方法

この問題を解決するために、以下の手順を実行します。
1.ファイル名を指定して実行をクリックする、種類 開始をクリックします regedit <UITERM>に</UITERM>ボックスを開いて、 OK を次にクリックします。
2.レジストリ エディタで、次のレジストリ サブキーに移動して、キーをクリックします。
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
3.DependOnService 値を右クリックし、 変更を次にクリックします。
4.値のデータ ボックスで、「現象」に記載されるイベントを削除します。

注意: RPCSS は、通常唯一の DependOnService 値にあるサービスです。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional
?Microsoft Windows XP Tablet PC Edition
?Microsoft Windows XP 64-Bit Edition Version 2002

先頭へ戻る

キーワード:?
kbspooler kbservice kbprint kbtshoot kbfix kberrmsg kbexpertisebeginner kbprb KB915168 KbMtja kbmt

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.