Artigo: 915168 - Última revisão: sexta-feira, 22 de Setembro de 2006 - Revisão: 2.3

Mensagem de erro quando tenta iniciar o serviço Spooler de impressão num computador baseado no Windows XP: "Erro 1075"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta iniciar o serviço Spooler de impressão Microsoft num computador baseado no Windows XP, recebe a seguinte mensagem de erro:
Não foi possível iniciar o serviço Spooler de impressão no computador local. Erro 1075: O serviço de dependência não existe ou foi marcado para eliminação.
Além disso, é registado um evento semelhante ao seguinte no registo de eventos do sistema:

Tipo de evento: erro
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7003
Data: Date
Tempo: Time
Utilizador: N/d
Computer Name do computador:
Descrição: O serviço de spooler de impressão depende do seguinte serviço não existente: Service Name
Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.

Causa

Este problema ocorre quando se verificam as seguintes condições:
  • Uma impressora ou um aparelho de fax adiciona-se como uma dependência de spooler de impressão durante a instalação.
  • A impressora ou o fax é, em seguida, removido ou incorrectamente instalado.
Isto mantém a impressora ou o aparelho de fax como uma dependência não está disponível.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este problema, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit na caixa Abrir e, em seguida, clique em OK .
  2. No Editor de registo, localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
  3. Clique com o botão direito do rato no valor DependOnService e, em seguida, clique em Modificar .
  4. Na caixa dados do valor , elimine o evento que é mencionado na secção "Sintomas".

    Nota Normalmente, RPCSS é o único serviço que está a ser o valor DependOnService.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
Palavras-chave: 
kbmt kbspooler kbservice kbprint kbtshoot kbfix kberrmsg kbexpertisebeginner kbprb KB915168 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 915168  (http://support.microsoft.com/kb/915168/en-us/ )