How to change the default view to Draft view in Word 2007 and Word 2010

Article translations Article translations
Article ID: 919599 - View products that this article applies to.
Expand all | Collapse all

INTRODUCTION

This article describes how to change the default view to Draft view in Microsoft Office Word 2007 and Word 2010.

MORE INFORMATION

To change the default view to Draft view when a Word 2007 document is opened, follow these steps:
  1. Click the Microsoft Office Button, and then click Word Options.
  2. Click Advanced.
  3. Under General, click to select the Allow opening a document in Draft view check box.
  4. Click OK.
  5. On the View tab, click Draft in the Document Views group.

To change the default view to Draft view when a Word 2010 document is opened, follow these steps:

  1. Click the File Tab, and then click Options.
  2. Click Advanced.
  3. Under General, click to select the Allow opening a document in Draft view check box.
  4. Click OK.
  5. On the View tab, click Draft in the Document Views group.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 919599 - Last Review: December 8, 2011 - Revision: 1.0
APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Keywords: 
kbdisplay kbexpertisebeginner kbhowto kbprb KB919599

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com