Artigo: 921471 - Última revisão: domingo, 25 de Setembro de 2011 - Revisão: 5.0

A activação falha quando tenta activar o Windows Vista ou o Windows Longhorn Server através da Internet

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Quando tenta activar uma das versões do Microsoft Windows listadas na secção "Aplica-se a", a activação poderá não ter êxito. Além disso, poderá detectar um ou mais dos seguintes sintomas:
  • A activação falha com o código de erro 0x8004FE33.
  • Os Eventos de erro que se seguem poderão ser registados no registo de aplicações:
    Nome do registo: Aplicação
    Origem: Serviço de Licenciamento de Software
    ID do Evento: 8198
    Nível: Descrição do erro: Falha da Activação de Licenças (SLUI.exe) com o seguinte código de erro: 0x80004005
    Nome do registo: Aplicação
    Origem: Serviço de Licenciamento de Software
    ID do Evento: 1008
    Nível: Descrição do erro: Falha ao adquirir o Certificado de Processador Seguro. Código de estado=hr=0x8004FE33
  • A activação não tem êxito e as credenciais não são solicitadas.

Causa

Este problema poderá ocorrer quando tentar ligar à Internet através de um servidor proxy com a autenticação base activada.

Quando o servidor proxy está configurado para autenticação Básica, o servidor necessita que escreva um nome de utilizador e uma palavra-passe. No entanto, a interface de utilizador da activação não lhe permite introduzir estas credenciais. Consequentmente, a autenticação Básica falha e a activação não tem êxito.

Como contornar

Para contornar este problema, utilize um dos métodos que se seguem.

Método 1: Não utilizar a autenticação Básica

Não utilize a autenticação Básica no servidor proxy. No entanto, se tiver de utilizar a autenticação base, exclua os URLs para listas de revogação de certificados (CRL, Certificate Revocation Lists) dos requisitos da autenticação base. Para o fazer, configure a seguinte lista de CRLs para que não seja autenticada no servidor proxy:
  • http://go.microsoft.com/*
  • https://sls.microsoft.com/*
  • https://sls.microsoft.com:443
  • http://crl.microsoft.com/pki/crl/products/MicrosoftRootAuthority.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl

Método 2: Utilizar o telefone para activar o Windows

Se não conseguir utilizar o Método 1, clique em Utilizar o sistema telefónico automatizado para activar do Assistente de Activação do Windows para activar o Windows por telefone.

Mais Informação

Para obter mais informações sobre o Windows Vista Volume Activation 2.0, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
929712  (http://support.microsoft.com/kb/929712/ ) Informações de Activação de Volume para o Windows Vista

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Microsoft Windows Server "Longhorn" Beta 2
Palavras-chave: 
kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB921471