ID do artigo: 921471 - Última revisão: domingo, 25 de setembro de 2011 - Revisão: 4.0

Falha na ativação do Windows Vista ou do Windows Server pela Internet

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Ao tentar ativar qualquer uma das versões do Microsoft Windows constantes da lista na seção "Aplica-se a", a ativação talvez não tenha êxito. Além disso, você pode enfrentar um ou mais dos seguintes sintomas:
  • Falha na ativação com o código de erro 0x8004FE33.
  • Os seguintes eventos de erro talvez sejam gravados no log de aplicativo:
    Nome do log: aplicativo
    Origem: serviço de licenciamento de software
    Identificação do evento: 8198
    Nível: Descrição do erro: Falha de Ativação de Licença (SLUI.exe) com o seguinte código de erro: 0x80004005
    Nome do log: aplicativo
    Origem: serviço de licenciamento de software
    Identificação do evento: 1008
    Nível: Descrição do erro: Falha ao adquirir Certificado de Processador Seguro. Código do status=hr=0x8004FE33
  • A ativação não teve êxito e não são solicitadas credenciais.

Causa

O problema pode ocorrer ao se conecta à Internet por meio de um servidor proxy em que a autenticação Básica está habilitada.

Quando está configurado para a autenticação Básica, o servidor proxy exige que você digite um nome de usuário e senha. Entretanto, a interface do usuário de ativação não permite que você insira as credenciais. Por isso, há uma falha na autenticação Básica e a ativação não tem êxito.

Como Contornar

Como solução alternativa para esse problema, use um dos seguintes métodos.

Método 1: não usar a autenticação Básica

Não use a autenticação Básica no servidor proxy. No entanto, caso seja necessário usar a autenticação Básica, exclua as URLs das CRLs (listas de certificados revogados) dos requisitos da autenticação Básica. Para fazer isto, configure a seguinte lista de CRLs para permanecer sem autenticação no servidor proxy:
  • http://crl.microsoft.com/pki/crl/products/MicrosoftRootAuthority.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl

Método 2: usar o telefone na ativação do Windows

Caso não seja possível usar o Método 1, clique em Usar o sistema telefônico automatizado no Assistente para Ativação do Windows para ativar o Windows pelo telefone.

Mais Informações

Para obter mais informações sobre o Windows Vista Volume Activation 2.0, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
929712  (http://support.microsoft.com/kb/929712/ ) Informações do Volume Activation para o Windows Vista

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Microsoft Windows Server "Longhorn" Beta 2
Palavras-chave: 
kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB921471