Procesu Lsass.exe môže prestať reagovať, ak máte veľa externých trustov na doménovom radiči Active Directory

Preklady článku Preklady článku
ID článku: 923241 - Zobraziť produkty, ktorých sa tento článok týka.
Dôležité Tento článok obsahuje informácie o tom, ako upraviť databázu registry. Uistite sa, že ste zálohovať register pred úpravou je. Uistite sa, že viete, ako obnoviť databázu registry, ak sa vyskytne problém. Ďalšie informácie o zálohovaní, obnovení a úprave databázy registry získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
256986 Popis databázy registry systému Microsoft Windows
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

V radiči domény so systémom Microsoft Windows Server 2003, miestne bezpečnostné overovací Server (Lsass.exe) proces môže zastaviť, reagovať, ak sú splnené nasledovné podmienky:
  • Máte veľa externých trustov a mnohé súčasné prihlasovací.
  • Tieto prihlasovací nezadávajte názov domény.
Ďalšie príznaky môžu byť pomalé alebo oneskorené autentifikácia užívateľov požadujúcich staršie overovania (NTLM). Okrem toho, ak sledovanie objekt výkonu Netlogon, počítadlo výkonu priemerný semaforu podržte čas môžu vykazovať oneskorenia používateľom z iných domén.

PRICINA

Tento problém sa vyskytuje, pretože proces Lsass.exe, ktorý sa spúšťa zo zdrojov, ak počet simultánnych prihlásenia vynásobenej počtom trustov viac ako 1000.

RIESENIE

Upozornenie Ak databázu registry upravíte nesprávne pomocou editora databázy Registry alebo pomocou inej metódy, môžu nastať vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že je možné vyriešiť tieto problémy. Úpravu databázy registry na vlastné riziko.

Ak chcete tento problém vyriešiť, uplatňovať najnovší balík service pack pre systém Windows Server 2003 alebo nasledujúcu rýchlu opravu. Potom umožnia NeverPing nastavenie.

Dôležité Toto nastavenie môže spôsobiť nechcené vedľajšie účinky, ak máte klientov, ktoré nešpecifikujú doménových mien v požiadavky na prihlásenie. Títo klienti môžu zahŕňať klientov Microsoft Windows 98 a Outlook Web Access. Týchto klientov pracovať správne ak používateľské kontá, že prihlásenie požaduje použitie sú v doméne systému Windows Server 2003 alebo v globálnom katalógu. Iba v prípade, že používateľské konto je v doméne vonkajších vyskytnúť problémy.

Aby sa umožnilo NeverPing nastavenie, postupujte nasledovne:
  1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu Regedit, a potom kliknite na tlačidlo ok.
  2. Vyhľadajte nasledujúci podkľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
  3. Kliknite pravým tlačidlom na tento podkľúč, ukážte na Nové, a potom kliknite na tlačidlo Hodnota DWORD.
  4. Typ NeverPing ako názov položky databázy registry a potom stlačte kláves ENTER.
  5. Dvakrát kliknite na NeverPing, typu 1 v Hodnota údajov blok textu a potom kliknite na ok.
  6. Editor databázy Registry výstupu.

Service pack informácie

Chcete vyriešiť tento problém, zaobstarajte najnovší balík service pack pre systém Windows Server 2003. Ďalšie informácie získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
889100 Ako získať najnovší balík service pack pre systém Windows Server 2003

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sú zažíva tento špecifický problém. Táto rýchla oprava obdržať dodatočné testy. Preto, ak ste nie sú vážne ovplyvnené týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, je tu "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na Microsoft zákaznícky servis a podpora získať rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé podporné náklady budú vzťahovať na dodatočnú podporu otázkach a problémoch, ktoré nespĺňajú kritériá pre tento špecifický rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, na webovej lokalite spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka „Prevzatie dostupnej rýchlej opravy"formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak váš jazyk nie je zobrazený, je to preto rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Nevyžadujú sa žiadne predpoklady.

Reštartujte požiadavka

Po použití tejto rýchlej opravy je potrebné reštartovať počítač.

Informácie o nahradení pre rýchlu opravu

Táto rýchla oprava nenahrádza žiadne ďalšie rýchle opravy.

Informácie o súbore

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v Coordinated Universal Time (UTC). Keď zobrazíte informácie o súbore, sa skonvertuje na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite Časové pásmo Záložka v položke dátum a čas v ovládacom paneli.
Windows Server 2003 x 86-bitové verzie
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Netlogon.dll5.2.3790.573419,32808-Aug-200613: 01x 86
Windows Server 2003, verzie s procesorom Itanium
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatformaSlužba pobočky
Netlogon.dll5.2.3790.573959,48807-Aug-200621: 58IA-64RTMQFE
Wnetlogon.dll5.2.3790.573419,32807-Aug-200622: 01x 86WOW

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na". Tento problém bol opravený v systéme Windows Server 2003 Service Pack 2.

DALSIE INFORMACIE

Tento problém sa vyskytuje, keď aplikácie používať staršie overenie pomocou štandardu NTLM a nebudú predkladať doménu používateľa priradené pri predkladaní žiadosť o overenie. Ak staršie správanie požaduje klienta radiče domény musí starších metódach používania vyhľadajte správne doménu používateľa, takže autoritatívnym serverom domény pre daného používateľa môže byť overenie používateľské poverenia. Staršie správanie je Sekvenčná sieťovú komunikáciu s každá doména, radič domény dôveruje. Tento problém sa zhoršuje, ak existuje väčší počet domén a čísla overovania žiadostí chýba domény časť užívateľov poverenia.


Táto obava môže byť identifikovaný v Netlogon ladenia služby prihlási radiče domén hľadajú SamLogon položky, ktoré zobrazujú "<nulll>\username". Jednoducho hľadanie denníky pre "<null>\" ukáže, ak vydanie sa vyskytujúce na všetko.</null> </nulll>

Táto obava môže zhoršiť staršie overovania výkonu úzkoprofilových. Viac informácií o tejto nájdete v článku databázy Knowledge Base:

975363 Prerušovane výzva na zadanie poverení alebo skúsenosti časové limity, keď pripojíte k overený služby

Ďalšie informácie o podobný problém v systéme Microsoft Windows 2000 nájdete po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
825107Procesu Lsass.exe môže prestať reagovať, ak máte veľa externých trustov na radiči domény so systémom Windows 2000 Server

Vlastnosti

ID článku: 923241 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Windows Server 2008 Enterprise
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 Service Pack 2
  • Windows Server 2008 R2 Service Pack 1
Kľúčové slová: 
kbautohotfix kbwinserv2003sp2fix kbwinserv2003sp1fix kbexpertiseinter kbbug kbfix kbqfe kbmt KB923241 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:923241

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com