ในระบบโดเมน Windows Explorer อาจหยุดการตอบสนองในคอมพิวเตอร์ไคลเอนต์ที่ใช้ Windows XP หรือ Windows Server 2003 และใช้งาน cpu สูงคือสูงมากในตัวควบคุมโดเมนหลัก

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 925066 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

ในคอมพิวเตอร์ไคลเอนต์ที่ใช้ Windows XP หรือ Windows Server 2003 คุณพยายามเข้าถึงแฟ้มที่ใช้ร่วมกันบนเซิร์ฟเวอร์ที่ใช้ในการแจกจ่าย File System (DFS) ในสภาพแวดล้อมของโดเมน อย่างไรก็ตาม Windows Explorer อาจหยุดการตอบสนองในสถานการณ์นี้ นอกจากนี้ การใช้งาน CPU จะสูงมากในตัวควบคุมโดเมนหลัก (PDC) โดยเฉพาะอย่างยิ่ง กระบวนการ Dfssvc.exe จะสูงสุดทรัพยากรของ CPU

หมายเหตุ:ปัญหานี้อาจเกิดขึ้นหลังจากที่เปิดใช้งานลักษณะการทำงานในการคัดลอกทั้งหมดบนเซิร์ฟเวอร์ DFS

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเนื่องจากความข้อผิดพลาดในแฟ้ม Twext.dll เมื่อข้อผิดพลาดนี้เกิดขึ้น คอมพิวเตอร์ไคลเอนต์ส่งการร้องขอการอ้างอิงจำนวนมากไปยังเซิร์ฟเวอร์ DFS หลังจากที่คุณพยายามเข้าถึงแฟ้มที่ใช้ร่วมกัน

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วนของ Windows XP

เมื่อต้องการแก้ไขปัญหานี้สำหรับ Windows XP Service Pack 2 ติดตั้งโปรแกรมแก้ไขด่วนที่อธิบายไว้ในบทความฐานความรู้ของ Microsoft ต่อไปนี้:
941133กล่องโต้ตอบคุณสมบัติของ DFS ใช้ร่วมกันใช้เวลาหลายนาทีในคอมพิวเตอร์ไคลเอนต์ที่ใช้ Windows XP

้ข้อมูลการปรับปรุงสำหรับ Windows Server 2003

การติดตั้งการปรับปรุงนี้เพื่อแก้ปัญหาที่ Windows Explorer หยุดการตอบสนองในคอมพิวเตอร์ไคลเอนต์ที่ใช้ Windows XP Professional หรือ Windows Server 2003 ในสภาพแวดล้อมของโดเมนที่ใช้งาน cpu สูงในตัวควบคุมโดเมนหลักเป็นสูง

<a0>$$$$</a0>Microsoft::

ยุบรูปภาพนี้ขยายรูปภาพนี้
ดาวน์โหลด
ดาวน์โหลดแพคเกจโปรแกรมปรับปรุงสำหรับ Windows Server 2003 (KB925066)

ยุบรูปภาพนี้ขยายรูปภาพนี้
ดาวน์โหลด
ดาวน์โหลดการปรับปรุงสำหรับ Windows Server 2003 แพคเกจ Edition (KB925066) 64

ยุบรูปภาพนี้ขยายรูปภาพนี้
ดาวน์โหลด
ดาวน์โหลดการปรับปรุงสำหรับ Windows Server 2003 สำหรับระบบที่ใช้ Itanium (KB925066) แพ็คเกจ

ยุบรูปภาพนี้ขยายรูปภาพนี้
ดาวน์โหลด
ดาวน์โหลดแพคเกจปรับปรุงสำหรับ Windows XP x 64 Edition (KB925066)

วันวางจำหน่าย: 23 ตุลาคม 2007

หากต้องการทราบข้อมูลเพิ่มเติมเกี่ยวกับการดาวน์โหลดไฟล์การสนับสนุนของไมโครซอฟท์ โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base::
119591วิธีรับแฟ้มการสนับสนุนของไมโครซอฟท์จากบริการออนไลน์
Microsoft สแกนแฟ้มนี้เพื่อหาไวรัส Microsoft ใช้ซอฟต์แวร์ตรวจสอบไวรัสล่าสุด ณ วันที่มีการประกาศแฟ้มนั้นๆ แฟ้มดังกล่าวจะถูกจัดเก็บในเซิร์ฟเวอร์เพิ่มการรักษาความปลอดภัย ซึ่งช่วยป้องกันการเปลี่ยนแปลงแฟ้มโดยไม่ได้รับอนุญาต

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นใดๆ

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณไม่จำเป็นต้องเริ่มระบบคอมพิวเตอร์ใหม่หลังจากที่คุณใช้ปรับปรุงนี้

ข้อมูลการทดแทนโปรแกรมปรับปรุง

การปรับปรุงนี้ไม่ได้แทนปรับปรุงอื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
Windows Server 2003 รุ่นที่ใช้ x86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษสาขาบริการ
Twext.dll6.0.3790.298582,94407 2007 Aug10:16x86SP1SP1QFE
Twext.dll6.0.3790.412784,99207 2007 Aug11:08x86SP2SP2QFE
Windows Server 2003 รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษสาขาบริการ
Twext.dll6.0.3790.2985112,64006 2007 Aug21:17x64SP1SP1QFE
Wtwext.dll6.0.3790.298582,94406 2007 Aug21:17x86SP1WOW
Twext.dll6.0.3790.4127118,78406 2007 Aug21:20x64SP2SP2QFE
Wtwext.dll6.0.3790.412784,99206 2007 Aug21:20x86SP2WOW
windows Server 2003, Edition ไซต์องค์กรสำหรับระบบที่ใช้ Itanium
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษสาขาบริการ
Twext.dll6.0.3790.2985199,16806 2007 Aug21:17IA-64SP1SP1QFE
Wtwext.dll6.0.3790.298582,94406 2007 Aug21:17x86SP1WOW
Twext.dll6.0.3790.4127207,36006 2007 Aug21:21IA-64SP2SP2QFE
Wtwext.dll6.0.3790.412784,99206 2007 Aug21:21x86SP2WOW
หมายเหตุ:หลังจากที่คุณใช้การปรับปรุงนี้บนคอมพิวเตอร์ไคลเอนต์ คอมพิวเตอร์ไคลเอนต์จะส่งออกการอ้างอิงที่ซ้ำซ้อนการร้องขอไปยังเซิร์ฟเวอร์ DFS ไม่

การหลีกเลี่ยงปัญหา

เมื่อต้องการแก้ไขปัญหานี้ ปิดใช้งานคุณลักษณะการคัดลอกทั้งหมดบนเซิร์ฟเวอร์ DFS โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. คลิกขวาที่ไดรฟ์ข้อมูลคุณต้อง การปิดการใช้งานลักษณะการทำงานในการคัดลอกทั้งหมด แล้ว คลิกคุณสมบัติ.
  2. ในการสำเนาเงาแท็บ เลือกไดรฟ์ข้อมูลที่คุณต้องการปิดการใช้งานลักษณะการทำงานในการคัดลอกทั้งหมด คลิกปิดใช้งานแล้ว คลิกตกลงสองครั้ง

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลอ้างอิง

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
888603การปรับปรุงการปิดการใช้บริการสำเนาเงาของไดรฟ์ข้อมูลที่คืนค่าตัวเลือกในคอมพิวเตอร์ไคลเอนต์ Terminal Server ที่กำลังเรียกใช้ Windows Server 2003 หรือ Windows XP
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 925066 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 1.0
ใช้กับ
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
Keywords: 
atdownload kbwinxppresp3fix kbqfe kbexpertiseinter kbmt KB925066 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:925066

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com