Un equipo que esté ejecutando Windows XP no puede detectar una unidad flash USB, un iPod de Apple o una unidad de disco duro externo

Id. de artículo: 925196 - Ver los productos a los que se aplica este artículo

Para seguir recibiendo actualizaciones de seguridad para Windows, asegúrese de que está ejecutando Windows XP con Service Pack 3 (SP3). Si desea más información, consulte esta página web de Microsoft: El soporte técnico para algunas versiones de Windows está próximo a finalizar

Expandir todo | Contraer todo

En esta página

Síntomas

Conecta un dispositivo basado en USB a un equipo que ejecuta Windows XP. A continuación, intenta detectar dispositivos de hardware. Sin embargo, el equipo no puede detectar el dispositivo conectado y éste no se muestra en la carpeta Mi PC.

Puede experimentar este problema si utiliza uno o varios de los dispositivos siguientes:
  • Unidad flash USB
  • IPod de Apple
  • Unidad de disco duro externa
Además, no puede ver el iPod en la aplicación iTunes.

 

Causa

Este problema puede producirse si hay claves dañadas o incorrectas en el Registro.

Solución

Nota: para obtener más información acerca de otras razones por las que no se detecta un dispositivo USB, visite la sección "Referencias".

Para que podamos solucionar su problema, vaya a la sección "Solucionarlo en mi lugar". Si prefiere solucionar el problema usted mismo, diríjase a la sección "Solucionarlo por mí mismo".

Nota:Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía acerca de la fiabilidad o funcionamiento de dichos productos.

Solucionarlo en mi lugar

Para solucionar el problema de forma automática, haga clic en el vínculo Corregir este problema. A continuación, haga clic en el botón Ejecutar ahora de la página Servicios automatizados de solución de problemas y siga los pasos del asistente.

Solucionar este problema
Servicios automatizados para la solución de problemas de Microsoft: Su unidad de CD o DVD no puede leer ni grabar medios

Nota:
esta solución automatizada no es sólo para unidades de CD o DVD, también funciona para solucionar problemas generales.

¿Le ha resultado útil la información? Envíenos sus comentarios


Ahora diríjase a la sección "¿Esta información le ha ayudado a solucionar el problema?".

Solucionarlo por mí mismo

Haga clic aquí para ver u ocultar la información detallada

Ahora diríjase a la sección "¿Esta información le ha ayudado a solucionar el problema?".

¿Esta información le ayudó a resolver su problema?

Compruebe si el problema se ha solucionado. Si se ha solucionado, ya ha terminado con este artículo. Si no está solucionado, puede consultar los artículos de Microsoft Knowledge Base relacionados en la sección "Referencias" o puede ponerse en contacto con el servicio de soporte técnico .

Referencias

Puede haber otras razones por las que no se detecte un dispositivo USB. Para ver los artículos relacionados de Microsoft Knowledge Base:

Haga clic aquí para ver u ocultar la información detallada

Propiedades

Id. de artículo: 925196 - Última revisión: sábado, 29 de octubre de 2011 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmatsfixme kbfixme kbresolve kbhardware kbtshoot kbprb kbcip KB925196

Enviar comentarios