Help and Support

Id. de artículo: 925196 - Última revisión: viernes, 09 de marzo de 2007 - Versión: 1.0

Un equipo que esté ejecutando Windows XP no puede detectar una unidad USB, un iPod de Apple o una unidad de disco duro externo

Importante: este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Conecta un dispositivo basado en USB a un equipo que ejecuta Microsoft Windows XP. A continuación, intenta detectar dispositivos de hardware. Sin embargo, el equipo no puede detectar el dispositivo conectado ni verlo en la carpeta Mi PC.

Puede experimentar este problema si utiliza uno o varios de los dispositivos siguientes:
  • Unidad USB
  • IPod de Apple
  • Unidad de disco duro externa
Además, no puede ver el iPod en la aplicación iTunes.

Causa

Este problema puede producirse si hay claves dañadas o incorrectas en el Registro.

Solución

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para resolver este problema, elimine los valores del Registro UpperFilters y LowerFilters. Estos valores pueden producir problemas de acceso. Para ello, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  2. Busque el valor del Registro UpperFilters y haga clic en él. Este valor se encuentra en la subclave del Registro siguiente:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325 11CE-BFC1-08002BE10318}
  3. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en Aceptar.
  4. Busque el valor del Registro LowerFilters y haga clic en él. Este valor se encuentra en la subclave del Registro siguiente:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\4D36E967-E325-11CE-BFC1-08002BE10318}
  5. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en Aceptar.
  6. Salga del Editor del Registro.
  7. Reinicie el equipo.
Nota: si se pierde funcionalidad en un programa determinado, como el software de grabación de CD después de quitar ambos valores del Registro, quizá tenga que reinstalar ese software. Si el problema se produce de nuevo, póngase en contacto con el fabricante de software para obtener ayuda.
Para obtener información acerca de cómo ponerse en contacto con Apple Computer, Inc., haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Lista de contactos de proveedores terceros de hardware y software, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Lista de contactos de proveedores terceros de hardware y software, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Lista de contactos de proveedores terceros de hardware y software, Q-Z

Referencias

Para obtener más información acerca de los dispositivos que no se encuentran, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
812489  (http://support.microsoft.com/kb/812489/ ) Se ha perdido la unidad de disquete en la carpeta Mi PC

Más información

Para obtener más información acerca de las unidades de CD y DVD, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314060  (http://support.microsoft.com/kb/314060/ ) No hay acceso al CD-ROM y aparecen mensajes con el código de error 31, 32, 19, 39 ó 41 después de quitar Easy CD Creator en Windows XP
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbhardware kbtshoot kbprb KB925196

Seleccione idioma

 

Related Support Centers