Numéro d'article: 925196 - Voir les produits auxquels s'applique cet article

Pour continuer à recevoir des mises à jour de sécurité pour Windows, assurez-vous que vous exécutez Windows XP avec Service Pack 3 (SP3).Pour plus d'informations, reportez-vous à cette page web de Microsoft : Prise en charge se termine pour certaines versions de Windows

Agrandir tout | Réduire tout

Sommaire

Symptômes

Vous attachez un périphérique USB à un ordinateur qui exécute Windows XP. Ensuite, vous essayez de rechercher des périphériques matériels. Toutefois, l'ordinateur ne détecte pas le périphérique, et vous ne voyez pas le périphérique dans le dossier Poste de travail.

Vous pouvez rencontrer ce problème lorsque vous utilisez une ou plusieurs des périphériques suivants :
  • Lecteur flash USB
  • Apple iPod
  • Disque dur externe
En outre, vous ne pouvez pas voir l'iPod dans l'application iTunes.



Cause

Ce problème peut se produire en cas de clés endommagées ou incorrectes dans le Registre.

Résolution

Remarque : Pour plus d'informations sur les autres raisons qu'un périphérique USB n'est détecté, visitez le "Références"la session.

Afin que nous puissions résoudre le problème pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez résoudre ce problème vous-même, passez à le »Je résous le problème moi-même« section.

Remarque : Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, même implicite, concernant les performances ou la fiabilité de ces produits.

Résolvez le problème pour moi

Pour résoudre ce problème automatiquement, cliquez sur le lien résoudre ce problème . Ensuite, cliquez sur le bouton Exécuter maintenant dans la page Services automatisés de résolution des problèmes et suivez les étapes de cet Assistant.

Résoudre ce problème
Microsoft Automated Troubleshooting Services: Your CD or DVD drive cannot read or write media

Remarque
cette solution automatisée n'est pas seulement pour le lecteur de CD ou de DVD, mais fonctionne également pour la résolution des problèmes d'ordre général.



Passez maintenant à la « Le problème est-il résolu? » section.

Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start collapsed

Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Pour résoudre ce problème, supprimez la valeur de Registre UpperFilters et la valeur de Registre LowerFilters . Ces valeurs peuvent causer des problèmes d'accès. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, type Regedit, puis cliquez sur OK.
  2. Recherchez, puis cliquez sur la valeur de Registre UpperFilters . Cette valeur se trouve dans la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}
  3. Dans le menu Edition , cliquez sur Supprimer, puis cliquez sur OK.

    Remarque : Si vous recevez une erreur lorsque vous essayez de supprimer la sous-clé de Registre, vous peut-être pas des autorisations appropriées pour modifier la sous-clé. Pour plus d'informations sur la façon de définir ou de modifier les autorisations de modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    310426 Comment faire pour définir ou modifier les autorisations dans Windows XP ou Windows Server 2003 de modification du Registre
  4. Recherchez, puis cliquez sur la valeur de Registre LowerFilters . Cette valeur se trouve dans la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}
  5. Dans le menu Edition , cliquez sur Supprimer, puis cliquez sur OK.

    Remarque : Si vous recevez une erreur lorsque vous essayez de supprimer la sous-clé de Registre, vous peut-être pas des autorisations appropriées pour modifier la sous-clé.Pour plus d'informations sur la façon de définir ou de modifier les autorisations de modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    310426 Comment faire pour définir ou modifier les autorisations dans Windows XP ou Windows Server 2003 de modification du Registre
  6. Quittez l'Éditeur du Registre.
  7. Redémarrez l'ordinateur.
Remarque : Si vous supprimez ces deux valeurs de Registre et perdez ensuite des fonctionnalités dans un programme particulier comme un logiciel de gravure de CD, vous devrez peut-être réinstaller ce logiciel. Si ce problème persiste, contactez le fournisseur du logiciel pour obtenir une aide.
Pour plus d'informations sur la façon de contacter Apple Computer, Inc., visitez le site Web de Microsoft à l'adresse suivante : Microsoft fournit des informations de contact de sociétés tierces pour vous aider à trouver du support technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact des tiers.



Passez maintenant à la « Le problème est-il résolu? » section.

Réduire cette imageAgrandir cette image
assets folding end collapsed

Ce problème est-il résolu ?

Vérifiez si le problème est résolu. Si c'est le cas, vous avez terminé avec cet article. S'il n'est pas résolu, vous pouvez voir articles connexes de la Base de connaissances Microsoft dans la "Références« section, ou vous pouvez Contactez le support technique.

Références



Il peut exister d'autres raisons qu'un périphérique USB n'est détecté. Pour les articles connexes de la Base de connaissances Microsoft :


Pour plus d'informations sur les périphériques USB qui ne sont pas détectés, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
892050 Un périphérique USB qui est connecté à un concentrateur USB 2.0 n'est pas détecté dans Windows XP Service Pack 2, Windows Server 2003 Service Pack 1 ou Windows Server 2003 versions x 64
Pour plus d'informations sur le message d'erreur « la caméra n'est pas correctement reconnue », cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
911737 Message d'erreur qui est semblable au suivant lorsque vous démarrez un programme qui accède à une caméra USB 2.0: « la caméra n'est pas correctement reconnue »
Pour plus d'informations sur les souris USB qui ne sont pas détectés, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
893711 Une souris USB qui est connectée à un concentrateur USB 2.0 n'est pas détectée par Windows XP
Pour plus d'informations sur la façon de dépanner les périphériques inconnus, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
314464 Comment faire pour résoudre les problèmes de périphériques inconnus répertoriés dans le Gestionnaire de périphériques dans Windows XP
Pour plus d'informations sur le message d'erreur « Périphérique USB non reconnu », cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
318773 Un message d'erreur « Périphérique USB non reconnu » s'affiche lorsque vous sortez votre ordinateur du mode pause ou mise en veille prolongée
Pour plus d'informations sur les périphériques USB reconnectés qui ne sont pas détectés, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
920875 Les périphériques USB qui sont déconnectés puis reconnectés à un concentrateur USB ne peuvent pas être détectés sur un ordinateur fonctionnant sous Windows XP
Pour plus d'informations sur les périphériques manquants, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
812489 Le lecteur de disquette est absent du dossier Poste de travail


Propriétés

Numéro d'article: 925196 - Dernière mise à jour: vendredi 18 avril 2014 - Version: 8.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmatsfixme kbfixme kbresolve kbhardware kbtshoot kbprb kbcip kbmt KB925196 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 925196
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com