Erhalten Sie eine Aktivierungsnachricht, nachdem Sie Flight Simulator X 30 Minuten wiedergeben

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 925723 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nachdem Sie Microsoft Flight Simulator X 30 Minuten lang wiedergegeben werden soll, wird die folgende Aktivierung angezeigt:
Danke, dass Sie versuchen, Microsoft Flight Simulator X. Das Zeitlimit für die Testversion ist abgelaufen. Aktivieren Sie Flight Simulator, um die Wiedergabe fortzusetzen.

Ursache

Dieses Problem tritt auf, weil die Testversion Zeit über befindet. Wenn Sie das Produkt aktivieren, bleibt Flight Simulator X bei Testversion-Level-Features für 30 Minuten.

Hinweis: Wenn Sie das Produkt aktiviert haben, aber das Problem weiterhin auftritt, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
969886Wenn Sie versuchen, Spiele für Windows, MapPoint oder Streets & Trips Produkte starten, werden Sie wiederholt (in einer Schleife) aufgefordert, das Produkt erneut aktivieren

Lösung

Flight Simulator X zu aktivieren, schließen Sie das Spiel, und starten Sie das Spiel neu. Sie werden aufgefordert, das Spiel zu aktivieren. Nachdem Sie Flight Simulator X aktiviert haben, können Sie alle Features verwenden.

Weitere Informationen

Um alle Features von Flight Simulator X zu verwenden, müssen Sie das Produkt aktivieren. Microsoft-Produktaktivierung wurde entwickelt, um zu überprüfen, ob Softwareprodukte rechtmäßig lizenziert sind. Aktivierung funktioniert, indem Sie sicherstellen, dass der Product Key auf mehr PCs als Basis der entsprechenden Softwarelizenz zulässig sind nicht verwendet wird.

Um zu bestimmen, ob das Produkt aktiviert wurde, starten Sie Free Flight in Flight Simulator x Klicken Sie auf Hilfe, und klicken Sie dann auf Info. Wenn kein Menü vorhanden ist, drücken Sie die ALT-TASTE. Die Produkt-ID-Nummer sollte angezeigt werden. Wenn die Produkt-ID fehlt, wurde das Produkt nicht aktiviert.

Im reduzierten Funktionsmodus

Wenn Sie einen gültigen Product Key nicht eingegeben haben, wechselt die Software in den Modus mit eingeschränkter Funktionalität. Die folgenden Features sind im Modus der reduzieren-Funktionalität nicht zur Verfügung:
  • Multiplayer
  • Alle Landschaft und Flugzeuge
  • Add-ons von Drittanbietern
Nachdem Sie den Product Key eingeben und die Software aktivieren, haben Sie volle Funktionalität für die Features, die Sie erworben haben. Wenn Sie Ihren gültigen Product Key eingeben, wird der Aktivierungs-Assistent automatisch ausgeführt. Der Aktivierungs-Assistent bietet Ihnen die folgenden zwei Möglichkeiten, um den Vorgang fortzusetzen:
  • Aktivieren über das Internet Der Aktivierungs-Assistent nimmt automatisch Kontakt zu den Microsoft-Lizenzservern über Ihre Internetverbindung. Wenn Sie die Software über das Internet aktivieren, wird der Product Key über einer verschlüsselten Übertragung an Microsoft gesendet. Wenn Sie das Produkt über das Internet aktivieren möchten, und Sie noch keine Verbindung hergestellt wurde, weist der Assistent, dass es keine Verbindung.
  • Aktivieren über das Telefon Sie können eine Aktivierungscenter anrufen und aktivieren Sie das Produkt mit Hilfe von einem Kundendienstmitarbeiter. Telefonische Aktivierung dauert länger als die Aktivierung über das Internet. Sie sollten sich an Ihrem Computer sein, beim Aufrufen. Darüber hinaus sollten Sie die Produktschlüssel Ihrer Software verfügen. Telefonnummern für Activation Centers variieren je nach Lizenz und Land / Region. Verwenden Sie den Rufnummer, der auf dem Bildschirm Aktivierungs-Assistenten an Microsoft Activation Center wenden bereitgestellt wird.

Eigenschaften

Artikel-ID: 925723 - Geändert am: Donnerstag, 25. Februar 2010 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Flight Simulator X Deluxe
  • Microsoft Flight Simulator X Standard
Keywords: 
kbmt kbtshoot kbexpertisebeginner kbprb KB925723 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 925723
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com