Si verifica un errore irreversibile o il computer si blocca durante il tentativo di avvio di Windows Vista o Windows 7

Traduzione articoli Traduzione articoli
Identificativo articolo: 925810 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di avviare Windows Vista o Windows 7, si verifica un errore irreversibile o il computer si blocca.

Cause

Questo problema può verificarsi in diversi scenari, fra cui:
  • Il Registro di sistema è danneggiato.
  • Un file di sistema è mancante o danneggiato.
  • Un file dei driver di periferica è mancante o danneggiato.

Risoluzione

Per risolvere il problema, utilizzare lo strumento Ripristino all'avvio. Lo strumento Ripristino all'avvio consente di risolvere alcuni problemi che impediscono l'avvio del sistema operativo in maniera corretta.

È possibile eseguire lo strumento Ripristino all'avvio utilizzando il disco di installazione di Windows Vista o Windows 7, oppure utilizzando le opzioni di ripristino del sistema predefinite.

Per eseguire lo strumento Ripristino all'avvio utilizzando il disco di installazione di Windows Vista o Windows 7

Se si dispone del disco di installazione di Windows Vista o Windows 7, attenersi alla procedura seguente per utilizza lo strumento Ripristino all'avvio:
  1. Inserire il disco di installazione.

    Nota Il computer deve essere configurato per l'avvio da CD o DVD. Per informazioni su come configurare il computer per l'avvio da CD o DVD, fare riferimento alla documentazione fornita con il computer.
  2. Riavviare il computer. A tale scopo, fare clic sul pulsante Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    , quindi sulla freccia accanto al pulsante Blocca e infine su Riavvia.

    Nota Se non è possibile riavviare il computer con questo metodo, utilizzare il pulsante di accensione per spegnere il computer Computer. Quindi, riaccendere il computer.
  3. Impostare la lingua desiderata, quindi fare clic su Avanti.

    Nota Nella maggior parte dei casi, il processo di ripristino all'avvio viene avviato automaticamente, pertanto non verrà visualizzata l'opzione selezionabile nel menu Opzioni ripristino di sistema.
  4. Fare clic su Ripristina il computer.
  5. Nella finestra di dialogo Opzioni ripristino di sistema fare clic sul sistema operativo che si desidera ripristinare, quindi scegliere Avanti.
  6. Nel menu Opzioni ripristino di sistema, fare clic su Ripristino all'avvio per avviare il processo di ripristino.
  7. Una volta completato il processo di ripristino, scegliere Fine.

Per eseguire lo strumento Ripristino all'avvio nel caso in cui il computer disponga di opzioni di ripristino preinstallate

Se il computer dispone di opzioni di ripristino preinstallate, attenersi alla procedura seguente per utilizzare lo strumento Ripristino all'avvio.

Nota Nella maggior parte dei casi, il processo di ripristino all'avvio viene avviato automaticamente. Attenersi alla procedura seguente se lo strumento Ripristino all'avvio non viene avviato automaticamente.
  1. Rimuovere eventuali dischi floppy, CD e DVD dal computer, quindi riavviare il computer.
  2. Attenersi alla seguente procedura:
    • Se nel computer è installato un solo sistema operativo, tenere premuto F8 al riavvio del computer. Occorre premere il tasto F8 prima della comparsa del logo Windows. Se il logo Windows compare, è necessario riavviare il computer e riprovare.
    • Se nel computer sono installati più sistemi operativi, utilizzare i tasti di direzione per selezionare il sistema operativo di cui eseguire il ripristino. Quindi, tenere premuto F8.
  3. In Opzioni di avvio avanzate, utilizzare i tasti di direzione per selezionare Ripristina il computer e premere INVIO.
  4. Selezionare un layout di tastiera dall'elenco e fare clic su Avanti.
  5. Selezionare un nome utente dall'elenco, immettere la password e fare clic su OK.
  6. Nel menu Opzioni ripristino di sistema fare clic su Ripristino all'avvio.
  7. Una volta completato il processo di ripristino, scegliere Fine.
Nota È possibile che il problema non venga risolto dopo una sola esecuzione dello strumento Ripristino all'avvio. Se il problema non viene risolto al riavvio del computer, ripetere nuovamente la procedura.

Informazioni

Lo strumento Ripristino all'avvio consente la correzione automatica di diversi problemi comuni. Questo strumento consente inoltre di diagnosticare e risolvere problemi di avvio più complessi. Se il computer rileva un problema di avvio, viene avviato lo strumento Ripristino all'avvio. All'avvio, lo strumento esegue le operazioni di diagnostica. Queste operazioni includono l'analisi dei file di registro di accesso per determinare la causa del problema. Una volta determinata la causa, lo strumento Ripristino all'avvio tenta di correggere il problema in maniera automatica.

Se si verifica un problema di avvio e lo strumento Ripristino all'avvio non è in grado di risolvere il problema, il sistema viene riportato all'ultimo stato funzionante noto. Se lo strumento Ripristino all'avvio non è in grado di ripristinare il sistema in maniera automatica, fornice informazioni di diagnostica e opzioni di supporto per semplificare la risoluzione dei problemi.

Lo strumento Ripristino all'avvio genera un file di registro che aiuta a comprendere i problemi di avvio e le correzioni apportate. Il file di registro si trova nel percorso:
%windir%\System32\LogFiles\Srt\Srttrail.txt
in cui %windir% è la cartella di installazione di Windows.

Proprietà

Identificativo articolo: 925810 - Ultima modifica: martedì 6 ottobre 2009 - Revisione: 5.1
Le informazioni in questo articolo si applicano a:
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Chiavi: 
kbexpertisebeginner kbtshoot kbbug kbprb KB925810
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com