ID do artigo: 928218 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo fornece métodos que você pode seguir para desinstalar ou remover os pacotes de aplicativos do Microsoft Office 2007.

Você deseja desinstalar uma versão diferente do Microsoft Office?

Para exibir informações sobre como remover ou desinstalar outra versão do Microsoft Office, clique no link que corresponde à sua versão do Office:

Como desinstalar ou remover pacotes de aplicativos do Microsoft Office 2010
Como desinstalar ou remover pacotes de aplicativos do Microsoft Office 2003
Como desinstalar ou remover o Microsoft Office para Mac 2011
Como desinstalar ou remover o Microsoft Office para Mac 2008

Resolução

Recomendamos que você siga os métodos fornecidos neste artigo na ordem. No entanto, se você tentou um desses métodos anteriormente para remover o Office e falhou, você pode pular para outro método rapidamente desta lista:
  • Método 1: Desinstalar os pacotes do Microsoft Office 2007 no Painel de Controle
  • Método 2: Desinstalar os conjuntos de aplicativos do Microsoft Office 2007 com o Microsoft Fix it
  • Método 3: Desinstalar os pacotes do Microsoft Office 2007 com a solução de problemas de Instalação e Desinstalação de Programas
  • Método 4: Remover pacotes do Microsoft Office 2007 manualmente

Método 1: Desinstalar pacotes do Microsoft Office 2007 no Painel de Controle

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para remover o Microsoft Office 2007 do Painel de Controle, siga estas etapas:
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite appwiz.cpl e clique em OK.
  5. Localize a entrada do Microsoft Office na lista de programas instalados atualmente.
  6. Selecione-a e clique em Desinstalar (ou Remover no Windows XP).
Se você tiver problemas durante a desinstalação do Microsoft Office 2007 no Painel de Controle, vá para o próximo método.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Método 2: Desinstalar pacotes do Microsoft Office 2007 com o Microsoft Fix it

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
AVISO: A solução Fix it não remove os programas individuais do Office que foram instalados separadamente no computador. Por exemplo, se você tem o Microsoft Office Professional 2007 e o Microsoft Office Visio 2007, a solução Fix it removerá apenas o Microsoft Office Professional 2007. O Visio 2007 não será removido. Clique aqui para ver como desinstalar ou remover pacotes do Microsoft Office 2007.

IMPORTANTE - Leia estas observações antes de usar a solução Fix it:
  • Se você tem um sistema operacional Windows de 64 bits, baixe e salve a solução Fix it na área de trabalho e clique duas vezes para executá-la no computador. Se tentar executar a solução diretamente no artigo, você enfrentará problemas.
  • Reinicie o computador se você usar a solução Fix it.
  • O assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD ou DVD e execute-a no computador que apresenta o problema.
A solução Fix it para os pacotes de aplicativos do Microsoft Office 2007 removerá todas as edições do Office 2007. Isso inclui todas as edições de avaliação do Office 2007.

Para desinstalar automaticamente o conjunto de aplicativos do Microsoft Office 2007, clique no botão ou link Corrigir este problema. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas no assistente Fix it.
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir este problema
Microsoft Fix it 50154
Recolher esta imagemExpandir esta imagem
assets fixit2


Se você ainda não conseguir desinstalar o pacote do Microsoft Office, vá para o próximo método.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Método 3: Desinstalar pacotes do Microsoft Office 2007 com a solução de problemas de Instalação e Desinstalação de Programas

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Você pode tentar desinstalar o pacote do Microsoft Office executando a solução de problemas de Instalação e Desinstalação de Programas. Para executar a solução de problemas, visite o seguinte artigo da Base de Dados de Conhecimento Microsoft:



Se você ainda não conseguir desinstalar o pacote do Microsoft Office, vá para o próximo método.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Método 4: Remover pacotes do Microsoft Office 2007 manualmente

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Observação Você deve estar conectado no Windows com uma conta de usuário que seja o administrador do computador para concluir esse método. Se esse for seu computador pessoal, é provável que você já esteja conectado com uma conta de administrador. Se esse computador fizer parte de uma rede, é provável que você tenha que pedir assistência ao administrador do sistema para obter ajuda. Para verificar se você está conectado ao Windows com uma conta de usuário que seja administrador do computador, visite o seguinte artigo da Base de Dados de Conhecimento Microsoft:

Como determinar o seu tipo de conta de usuário no Windows


IMPORTANTE - Informações que você precisa saber antes de remover o Office 2007:
  • Para usar o menu Exibir ou Ferramentas no Windows 7 ou Vista, você deve pressionar a tecla ALT primeiro para exibir a barra de menus.
  • Você precisará exibir pastas e arquivos ocultos. Para fazer isto, execute as seguintes etapas:
    1. Abra o Windows Explorer.
    2. No menu Ferramentas, clique em Opções de Pasta. No Windows 7 ou no Vista, pressione a tecla ALT para exibir a barra de menus.
    3. Clique na guia Modo de exibição.
    4. No painel Configurações avançadas, em Pastas e arquivos ocultos, clique em Exibir pastas e arquivos ocultos.
    5. Desmarque Ocultar as extensões dos tipos de arquivo conhecidos.
    6. Clique em OK e feche as janelas.

Etapa 1: Remova qualquer pacote do Windows Installer restante do sistema Microsoft Office 2007.
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite installer e clique em OK.
    Isto abre a pasta %windir%\Installer.

  5. No menu Exibir, clique em Escolher detalhes.
  6. Marque a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e clique em OK.
    Observação É possível que os assuntos demorem alguns minutos para aparecer ao lado de cada arquivo .MSI.

  7. No menu Exibir, aponte para Classificar por no Windows 7 ou Vista ou aponte para Organizar ícones por no Windows XP e clique em Assunto.
  8. Se a caixa de diálogo Controle de Conta de Usuário aparecer, clique em Permitir para continuar.
  9. Localize cada arquivo .MSI onde o assunto é "Microsoft Office <nome do produto> 2007", clique com o botão direito do mouse no arquivo .MSI e clique em Desinstalar.
    Observação <nome do produto> é um espaço reservado para o nome do produto do Microsoft Office 2007.
Etapa 2: Pare o serviço do Office Source Engine.
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite services.msc e clique em OK.
  5. Na janela Serviços, determine se o serviço do Office Source Engine está em execução ("Iniciado" aparecerá na coluna Status). Se o serviço estiver em execução, clique com o botão direito do mouse emOffice Source Engine e clique em Parar.
  6. Feche a janela Serviços.
Etapa 3: Remova qualquer pasta de instalação restante do Microsoft Office 2007.
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.
    Observação Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.

  5. Se as seguintes pastas estiverem presentes, exclua-as:
    • Office12
    • Source Engine
  6. Clique em Iniciar.
  7. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  8. Clique em Executar e clique na caixa Abrir.
  9. Digite %ProgramFiles%\Microsoft Office e clique em OK.
    Observação Em um computador executando uma versão de 64 bits do Windows 7 ou Vista, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.

  10. Exclua a pasta Office12.
  11. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Caso não seja possível ver esta pasta, execute as seguintes etapas:
    1. Abra o Windows Explorer e no menu Ferramentas clique em Opções de Pasta.
    2. Clique na guia Modo de exibição.
    3. No painel Configurações avançadas, em Pastas e arquivos ocultos, clique em Exibir pastas e arquivos ocultos.
    4. Desmarque a caixa de seleção Ocultar arquivos protegidos do sistema operacional e clique em OK.
  12. Abra a pasta Todos os usuários na pasta MSOCache e exclua todas as pastas que contenham o texto 0FF1CE}- no nome da pasta.
    Observação Este texto contém um zero e um 1 em vez das letras ?O? e ?I?.
    Por exemplo {90140000-001B-0409-0000-0000000FF1CE}-C
Etapa 4: Remova qualquer arquivo de instalação restante do Microsoft Office 2007.
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite %appdata%\microsoft\templates e clique em OK.
  5. Exclua os seguintes arquivos:
    • Normal.dotm
    • Normalemail.dotm
  6. Clique em Iniciar.
  7. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  8. Clique em Executar e clique na caixa Abrir.
  9. Digite %appdata%\microsoft\document building blocks e clique em OK.
  10. Abra a subpasta encontrada na pasta Blocos de Construção de Documento.
    Observação O título da subpasta será um número de quatro dígitos que representa o idioma do conjunto de aplicativos do Microsoft Office.

  11. Exclua o arquivo building blocks.dotx.
  12. Feche todos os programas antes de seguir as etapas restantes.
  13. Clique em Iniciar.
  14. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  15. Clique em Executar e clique na caixa Abrir.
  16. Digite %temp% e clique em OK.
  17. No menu Editar, clique em Selecionar tudo.
  18. No menu Arquivo, clique em Excluir.
  19. Clique em Iniciar.
  20. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  21. Clique em Executar e clique na caixa Abrir.
  22. Digite %AllUsersprofile%\Application Data\Microsoft\Office\Data e clique em OK.
  23. Exclua o arquivo opa12.dat (e SOMENTE esse arquivo).
Etapa 5: Remova as subchaves do Registro do sistema do Microsoft Office 2007
Aviso O uso incorreto do Editor de Registro ou de outro método poderá causar sérios problemas no Registro. Esses problemas poderão exigir a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor de Registro possam ser solucionados. Todo e qualquer risco decorrente da modificação do Registro é da responsabilidade do usuário.

Importante Este artigo contém informações sobre como modificar o Registro. Certifique-se de fazer backup do Registro antes de modificá-lo. Certifique-se de saber como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como realizar um backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows

Localize e exclua as subchaves do Registro do Office 2007 se elas estiverem presentes. Para fazer isto, siga as seguintes etapas:
  1. Clique em Iniciar.
  2. Clique em Todos os programas e abra a pasta Acessórios (pule esta etapa no Windows XP).
  3. Clique em Executar e clique na caixa Abrir.
  4. Digite regedit e clique em OK.
  5. Clique na seguinte subchave do Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  6. No menu Arquivo, clique em Exportar, digite DeletedKey01 e clique em Salvar.
  7. No menu Editar, clique em Excluir e em Sim para confirmar.
  8. Repita essas etapas (1 a 7) para cada subchave do Registro na lista a seguir. Altere o nome da chave exportada por uma das seguintes subchaves.
    Por exemplo Digite DeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.
Observação Nas chaves do Registro a seguir, o caractere asterisco (*) representa um ou mais caracteres no nome da subchave.

Versões de 32 bits do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
Versões de 64 bits do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Continue com essas subchaves do Registro:
  1. Localize a seguinte subchave do Registro:

    32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.
  3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se a subchave tem o seguinte valor atribuído a ela:
    • Nome: UninstallString
    • Dados: file_name path\Office Setup Controller\Setup.exe path

      Observação Neste exemplo, nome_do_arquivo é um espaço reservado para o nome de um programa de instalação e caminho é um espaço reservado para o caminho do arquivo.
  4. Se a subchave conter o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.
  5. Repita as etapas 3 e 4 até localizar e excluir todas as subchaves que correspondam ao nome e aos dados descritos na etapa 3.
  6. Feche o Editor do Registro.
Etapa 6: Reinicie o computador.
Reinicie o computador. Se a remoção foi bem sucedida, você terá concluído o processo e poderá reinstalar o Microsoft Office se desejar. Se a remoção não foi bem sucedida, vá para a seção "Referências" neste artigo.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed


Propriedades

ID do artigo: 928218 - Última revisão: quarta-feira, 26 de fevereiro de 2014 - Revisão: 7.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Palavras-chave: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com