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Article ID: 929087 - Last Review: October 20, 2008 - Revision: 3.1

The LifeCam hardware is not detected or you see a code in Device Manager

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SYMPTOMS

When you install the Microsoft LifeCam software, and then you plug in the LifeCam hardware, the LifeCam hardware is not detected. Additionally, in Device Manager, the properties for the LifeCam entry display one of the following codes or a different code:
  • 1
  • 10
  • 19
  • 28
  • 39

CAUSE

This behavior occurs when one of the following conditions is true:
  • You previously installed a Logitech Webcam.
  • The LifeCam drivers are installed incorrectly.

RESOLUTION

To resolve this behavior, use one of the following methods.

Method 1: Update the LifeCam drivers in Device Manager

  1. Open Device Manager.
    • In Windows Vista, click Start
      Collapse this imageExpand this image
      the Start button
      , type devmgmt.msc in the Start Search box, and then press ENTER.

      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
    • In Windows XP, click Start, click Run, type devmgmt.msc, and then click OK.
  2. Expand the following entries:
    • Sound, video , and game controllers
    • Imaging Devices
  3. Look for a black exclamation point (!) on a yellow field next to a device. The exclamation point indicates that the device has a problem. Right-click the device, and then click the option that corresponds to your version of Windows:
    • In Windows Vista, follow these steps:
      1. Click Update Driver Software.
      2. Click Browse my computer for driver software.
      3. Click Browse.
      4. In the Browse For Folder dialog box, move to the following folder and then click OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        If a driver is not found, try the following folders:
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Click Next.
    • In Windows XP, follow these steps:
      1. Click Update Driver.
      2. Click Install from a list or specific location (Advanced), and then click Next.
      3. Click to select the Include this location in the search check box, and then click Browse.
      4. In the Browse For Folder dialog box, move to the following folder and then click OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        If a driver is not found, try the following folders:
        C:\Windows\System32\Drivers
        C:\Windows\Inf
      5. Click Next.

Method 2: Download and install the latest software

To download the most recent version of the LifeCam software, follow these steps:
  1. Visit the following Microsoft Hardware Web site:
    http://www.microsoft.com/hardware/downloads/default.mspx (http://www.microsoft.com/hardware/downloads/default.mspx)
  2. Click Software for Microsoft internet communications (webcam and headset) products.
  3. In the Select type of product box, select Webcams.
  4. In the Select your product box, select your LifeCam product.
  5. In the Select your operating system box, select your version of Windows.
  6. In the Select your operating system language box, select your Windows language.
  7. Click Go.
  8. Click the link to download the most recent version of the LifeCam software.

Method 3: Adjust Registry Settings

Important If you have never had a Logitech Webcam installed, do not perform the following steps.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
  1. Open the Microsoft Management Console (MMC) snap-in for Services.
    • In Windows Vista, click Start
      Collapse this imageExpand this image
      Start button
      , type services.msc in the Start Search box, and then press ENTER.

      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
    • In Windows XP, click Start, click Run, type services.msc, and then click OK.
  2. Double-click Logitech Process Monitor.
  3. In Startup type, select Disabled.
  4. Under Service status, click Stop, and then click OK.
  5. Close the services.
  6. Start Registry Editor.
    • In Windows Vista, click Start
      Collapse this imageExpand this image
      the Start button
      , type regedit in the Start Search box, and then press ENTER.

      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
    • In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.
    Note You might not find all the following subkeys or entries in steps 7 to 12. However, you should find at least one.
  7. In Registry Editor, locate and then click the following subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    If the right side contains Lower filters: lvmvdrv, right-click this entry, and then click Delete.
  8. In Registry Editor, locate and then delete the following subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\SERVICES\LVMVDRV
  9. Locate and then click the following subkey:
    HKEY_LOCAL_MACHINE\SYSYTEM\CONTROLSET003\CONTROL\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    If the right side contains Lower filters: lvmvdrv, right-click this entry, and then click Delete.
  10. Locate and then delete the following subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET003\SERVICES\LVMVDRV
  11. Locate and then click the following subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CLASS\6BDD1FC6-810F-11D0-BEC7-08002BE2092F
    If the right side contains Lower filters: lvmvdrv, right-click this entry, and then click Delete.
  12. Locate and then delete the following subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\LVMVDRV
  13. On the File menu, click Exit to exit Registry Editor.
  14. Open Device Manager.
    • In Windows Vista, click Start
      Collapse this imageExpand this image
      the Start button
      , type devmgmt.msc in the Start Search box, and then press ENTER.

      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
    • In Windows XP, click Start, click Run, type devmgmt.msc in the Open box, and then click OK.
  15. In Device Manager, expand Imaging Devices, right-click Microsoft LifeCam, and then click Uninstall.
  16. On the Action menu, click Scan for hardware changes. If you are prompted to update the drivers, click Yes.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
310123  (http://support.microsoft.com/kb/310123/ ) Explanation of error codes generated by Device Manager in Windows XP Professional
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam VX-7000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-5000
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-1000 USB
  • Microsoft LifeCam VX-500
Keywords: 
kblifecam kbtshoot kb3rdparty kbexpertisebeginner kbprb KB929087

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