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You cannot connect to an MSN POP3 server from Outlook 2007 or from earlier versions of Outlook on a Windows Vista-based computer

Article ID:930008
Last Review:October 16, 2007
Revision:4.2
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SYMPTOMS

You run Microsoft Office Outlook 2007 or an earlier version of Outlook on a Windows Vista-based computer. You try to configure Outlook to connect to an MSN mail account, an MSN Hotmail account, or a Microsoft Windows Live Mail account by using the POP3 protocol. When you do this, you cannot connect to the MSN POP3 server.

Note Additionally, you cannot connect to the MSN.com e-mail account by using the Windows Mail program that is included with Windows Vista.

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CAUSE

This behavior occurs because the Msnsspc.dll file is not included with Windows Vista. This file provides support for authentication to MSN accounts. This authentication method is required to support POP3 connections to MSN accounts. Therefore, Windows Vista cannot create a POP3 connection to an MSN.com account.

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WORKAROUND

To work around this behavior, use one of the following methods.

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Method 1: Use the Microsoft Office Outlook Connector to access the MSN account

To obtain this program, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=7aad7e6a-931e-438a-950c-5e9ea66322d4 (http://www.microsoft.com/downloads/details.aspx?FamilyID=7aad7e6a-931e-438a-950c-5e9ea66322d4)
.

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Method 2: Modify the MSN POP3 account settings

1.Start Outlook.
2.On the Tools menu, click E-mail Accounts.

In Outlook 2007, click Account Settings on the Tools menu.
3.Select View or change existing e-mail accounts, and then click Next.

In Outlook 2007, skip this step.
4.Select the account that you want to verify, and then click Change.
5. Follow these steps:
a. Make sure that the E-mail Address field contains the correct account name.
b. Verify that the User Name and Password fields contain the correct information. The User Name field should contain your complete e-mail address.
c. Make sure that the Incoming mail server (POP3) field contains pop3.live.com.
d. Make sure that the Outgoing mail server (SMTP) field contains smtp.live.com .
e. Click More Settings.
f. On the Outgoing Server tab, make sure that My Server Requires Authentication and Use Same Settings as My Incoming Mail Server are selected.
g. Click the Advanced tab.
h. Make sure that both the boxes that indicate This server requires a secure connection (SSL) are selected. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25 .

In Outlook 2007, make sure that the This server requires a secure connection (SSL) check box is selected and SSL is selected in the Use the following type of encrypted connection list. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25.
i. Click OK.
j. Make any other changes that you want.
k. Click Next, and then click Finish.

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APPLIES TO
Microsoft Office Outlook 2007
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbtshoot kbprb kbemail kbconfig kbaccounts kbexpertisebeginner KB930008

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