Help and Support

Numéro d'article: 930093 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.5

ThinkPad BIOS mise à jour cesse d'utilitaire répondre lorsque vous essayez de mettre à jour le BIOS sur un ordinateur portable Windows Vista Lenovo ThinkPad T60 ou sur un ordinateur portable Windows Vista Lenovo ThinkPad T60p

Agrandir tout | Réduire tout

Symptômes

Vous essayez de mettre à niveau le BIOS du système en utilisant l'utilitaire de mise à jour du BIOS ThinkPad sur un ordinateur portable Windows Vista Lenovo ThinkPad T60 ou sur un ordinateur portable Windows Vista Lenovo ThinkPad T60p. Toutefois, le BIOS ThinkPad mise à jour utilitaire ne répond plus.

Cause

Ce problème se produit car le BIOS ThinkPad Lenovo mettre à jour utilitaire qui daté du 12 décembre 2006 ou antérieure est incompatible avec Windows Vista.

Contournement

Pour contourner ce problème, procédez comme suit :
  1. Télécharger le image ISO démarrage de la mise à jour Lenovo Thinkpad BIOS.
  2. Graver l'image sur un CD_ROM à l'aide de CDBurn.exe.
  3. Insérez le CD-ROM.
  4. Redémarrez l'ordinateur.
  5. Suivez les instructions pour mettre à jour le BIOS.
Pour obtenir la dernière mise à jour du BIOS ThinkPad Lenovo, reportez-vous au site Web suivant :
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=HOME-LENOVO (http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=HOME-LENOVO)
Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.

CDBurn.exe est inclus dans les outils du Kit de ressources Microsoft Windows Server 2003. Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :

Réduire cette imageAgrandir cette image
Download
Download the Windows Server 2003 Resource Kit Tools package now. (http://www.microsoft.com/downloads/details.aspx?FamilyID=9d467a69-57ff-4ae7-96ee-b18c4790cffd&DisplayLang=en)

Date de publication : avril 28 2003

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591  (http://support.microsoft.com/kb/119591/ ) Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.

Plus d'informations

Lorsque vous mettez à jour le BIOS sur un ordinateur portable Windows Vista Lenovo ThinkPad T60 ou sur un ordinateur portable Windows Vista Lenovo ThinkPad T60p, le son peut mal fonctionner. Dans ce cas, vous devrez peut-être supprimer et réinstaller le pilote audio. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    Start button
    , cliquez avec le bouton droit sur l'ordinateur et puis cliquez sur Gérer .

    Réduire cette imageAgrandir cette image
    User Account Control permission
    Si vous êtes invité pour un administrateur, tapez le mot de passe. Si vous êtes invité à confirmer une opération, cliquez sur Continuer .
  2. Dans Gestion de l'ordinateur , cliquez sur le Gestionnaire de périphériques .
  3. Développez audio, vidéo et jeu contrôleurs , cliquez avec le bouton droit sur le périphérique audio, puis cliquez sur Désinstaller .
  4. Dans la boîte de dialogue confirmation, cliquez sur OK .
  5. Cliquez avec le bouton droit sur ComputerName, puis cliquez sur Rechercher les modifications du matériel pour réinstaller les pilotes de périphérique audio.

    note ComputerName représente le nom de l'ordinateur.
Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft ne fait aucune garantie, implicite ou autre, sur les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Starter
Mots-clés : 
kbmt kbtshoot kbprb kbexpertisebeginner KB930093 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 930093  (http://support.microsoft.com/kb/930093/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles