ID článku: 931276 - Poslední aktualizace: 24. dubna 2008 - Revize: 3.3

Při pokusu o aktivaci systému Windows Vista se zobrazí chybová zpráva: Došlo k chybě

Na této stránce

Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o aktivaci systému Windows Vista se může zobrazit následující chybová zpráva:
Došlo k chybě.
V takovém případě se zobrazí také některý z následujících kódů a popisů chyb:
Zmenšit tuto tabulkuRozšířit tuto tabulku
Kód chybyPopis
0xC004C003Aktivační server zjistil, že zadaný kód Product Key je používán
0xC004C001Aktivační server zjistil, že zadaný kód Product Key je neplatný.
0xC004C008Aktivační server zjistil, že zadaný kód Product Key nelze použít.
0xC004C812SL_E_CHREF_BINDING_0UT_0F_T0LERANCE: Aktivační server zjistil, že zadaný kód Product Key překročil počet aktivací.
0xCD004F050Služba SLS (Software Licensing Service) oznámila, že kód Product Key je neplatný.
0xC004C4CEPodrobný popis chyby nelze najít.
0x8007232BNázev DNS neexistuje.
0xC004F027Služba SLS (Software Licensing Service) oznámila, že licence je zfalšována.
0xC003E004Služba SLS (Software Licensing Service) oznámila, že licence nebyla vyhodnocena.
0xC004E003Služba SLS (Software Licensing Service) oznámila, že vyhodnocení licence se nezdařilo.
0xC004F033Služba SLS (Software Licensing Service) oznámila, že daný kód Product Key neumožňuje instalaci. Podrobnosti naleznete v protokolu událostí.
0XC004D401Procesor zabezpečení oznámil chybu neshody systémových souborů.
0x80080250Neznámá chyba.
0x8004FC03Neznámá chyba.
0X8004FE2DHTTP_STATUS_DENIED.
0x8004FE33HTTP_STATUS_PROXY_AUTH_REQ.
0x8004FE91HTTP_STATUS_NOT_SUPPORTED.
0x80072EE7Nelze rozpoznat název nebo adresu serveru.
0x80072EFDNelze navázat připojení k serveru.
0x80072F78Server vrátil neplatnou nebo nerozpoznatelnou odezvu.
0x80072F8FDošlo k chybě zabezpečení.

Příčina

V popisu chybové zprávy je uvedena její příčina.

Řešení

Kódy chyb 0xC004C003, 0xC004C001, 0xC004C008, 0xC004C812, 0xCD004F050, 0xC004C4CE a 0x8007232B

Pokud se zobrazí jeden z těchto kódů chyb, je pro aktivaci systému Windows Vista zapotřebí změnit kód Product Key. Postupujte takto:
  1. Otevřete ovládací panel Systém. Provedete to tak, že klepnete na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadáte řetězec Systém a potom v seznamu Programy klepnete na položku Systém.
  2. V části Aktivace systému Windows klepněte na odkaz Změnit kód Product Key
    Zmenšit tento obrázekZvětšit tento obrázek
    Povolení v nástroji Řízení uživatelských účtů
    . Zobrazí-li se dialogové okno Řízení uživatelských účtů, klepněte na tlačítko Pokračovat. Jestliže se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo.
  3. Do pole Kód Product Key zadejte kód Product Key a pak klepněte na tlačítko Další.
  4. Dokončete proces aktivace podle pokynů Průvodce aktivací systému Windows.
Poznámka: Pokud pro aktivaci systému Windows Vista předpokládáte použití Služby pro správu klíčů, další informace o aktivaci multilicence naleznete v následujících dokumentech:

Kódy chyb 0xC004F027, 0xC003E004 a 0xC004E003

Pokud se zobrazí jeden z těchto kódů chyb, znovu aktivujte systém Windows Vista. Postupujte takto:
  1. Otevřete ovládací panel Systém. Provedete to tak, že klepnete na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , do pole Zahájit hledání zadáte řetězec Systém a potom v seznamu Programy klepnete na položku Systém.
  2. V části Aktivace systému Windows klepněte na odkaz Změnit kód Product Key.
    Zmenšit tento obrázekZvětšit tento obrázek
    Povolení v nástroji Řízení uživatelských účtů
    Jestliže se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo
  3. Do pole Kód Product Key zadejte kód Product Key a pak klepněte na tlačítko Další.
  4. Dokončete proces aktivace podle pokynů Průvodce aktivací systému Windows.

Kód chyby 0xC004F033

Pokud se zobrazí tento kód chyby, ověřte, zda je možné použít kód Product Key pro upgrade aktuální edice systému Windows Vista edici, pro kterou je kód Product Key určen. Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
932616  (http://support.microsoft.com/kb/932616/ ) Možnosti instalace uživatelských verzí systému Windows Vista (pouze pro 32bitové verze)
932795  (http://support.microsoft.com/kb/932795/ ) Možnosti instalace 64bitových uživatelských verzí systému Windows Vista

Kódy chyb 0XC004D401 a 0x80080250

Tyto kódy se zobrazují, protože váš antivirový software nebo software technologie DRM (Správa digitálních práv) není kompatibilní se systémem Windows Vista. Obraťte se na výrobce antivirového softwaru nebo softwaru technologie DRM s žádostí o verzi softwaru kompatibilní se systémem Windows Vista a poté znovu aktivujte systém Windows Vista. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
931699  (http://support.microsoft.com/kb/931699/ ) Při práci se systémem Windows Vista se zobrazí chybová zpráva: Došlo k neoprávněné změně licence (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Kódy chyb 0x8004FC03, 0X8004FE2D, 0x8004FE33, 0x8004FE91, 0x80072EE7, 0x80072EFD, 0x80072F78 a 0x80072F8F

Pokud se zobrazí jeden z těchto kódů chyb, zkontrolujte, zda funguje vaše připojení k Internetu, a poté zkuste znovu aktivovat systém Windows Vista. Chcete-li tento problém vyřešit, postupujte podle kroků v příslušné části.

Počítač je připojený k Internetu

Na následujícím webu online nápovědy a podpory k systému Windows se podívejte na téma Poradce při potížích s připojením k síti a k Internetu:
http://windowshelp.microsoft.com/Windows/cs-cz/help/33307acf-0698-41ba-b014-ea0a2eb8d0a81029.mspx (http://windowshelp.microsoft.com/Windows/cs-cz/Help/33307acf-0698-41ba-b014-ea0a2eb8d0a81029.mspx)

Počítač není připojený k Internetu

Následujícím postupem zobrazíte téma Poradce při potížích s připojením k síti a k Internetu v Nápovědě a podpoře pro systém Windows na pevném disku:
  1. Klepněte na tlačítko Start a potom na příkaz Nápověda a podpora.
  2. Do pole Vyhledávání v nápovědě nebo do pole Vyhledávání v online nápovědě zadejte Poradce při potížích s připojením k síti a k Internetu a klepněte na tlačítko Vyhledávání v nápovědě.
  3. V seznamu témat klepněte na položku Poradce při potížích s připojením k síti a k Internetu.
  4. Klepněte na odkaz, který podle vás daný problém nejlépe popisuje.
  5. Postupujte dle doporučení pro řešení daného problému.

Další informace

Další informace o režimu s omezenou funkčností získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
925582  (http://support.microsoft.com/kb/925582/ ) Chování režimu se sníženou funkčností v systému Windows Vista
Další informace o chybové zprávě „Vypršela lhůta pro aktivaci“ naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
925616  (http://support.microsoft.com/kb/925616/ ) Při spuštění systému Windows Vista se zobrazí chybová zpráva: Vypršela lhůta pro aktivaci

Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic N
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Business N
  • Windows Vista Business N 64-bit Edition
Klíčová slova: 
kbtshoot kbprb kbexpertisebeginner KB931276
 

Překlady článku