Quando si tenta di attivare Windows Vista viene visualizzato il messaggio "Si è verificato un errore"

Traduzione articoli Traduzione articoli
Identificativo articolo: 931276 - Visualizza i prodotti a cui si riferisce l?articolo.
-

Per continuare a ricevere gli aggiornamenti della protezione per Windows, assicurarsi di eseguire Windows Vista con Service Pack 2 (SP2). Per ulteriori informazioni, fare riferimento a questa pagina Web Microsoft: Per alcune versioni di Windows il servizio di supporto non è più disponibile

Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di attivare Windows Vista, è possibile che venga visualizzato il seguente messaggio di errore:
Si è verificato un errore
In questo caso viene visualizzato uno dei seguenti codici di errore con la relativa descrizione:
Riduci questa tabellaEspandi questa tabella
Codice di erroreDescrizione
0xC004C003Server di attivazione: il codice "Product Key" specificato è in uso.
0xC004C001Server di attivazione: il "Product Key" specificato non è valido.
0xC004C008Server di attivazione: il "Product Key" specificato non può essere usato.
0xC004C812SL_E_CHREF_BINDING_0UT_0F_T0LERANCE: Server di attivazione: il numero di attivazioni consentite per il codice "Product Key" specificato è stato superato.
0xCD004F050Servizio attivazione licenze software: codice "Product Key" non valido.
0xC004C4CEImpossibile trovare una descrizione dettagliata dell'errore.
0x8007232BNome DNS inesistente.
0xC004F027Servizio gestione licenze software: la licenza è stata manomessa.
0xC003E004Servizio gestione licenze software: la licenza non è stata valutata.
0xC004E003Servizio gestione licenze software: impossibile eseguire la valutazione della licenza.
0xC004F033Servizio gestione licenze software: l'installazione del codice "Product Key" non è consentita. Per ulteriori informazioni, vedere il registro eventi.
0XC004D401Processore di protezione: errore di file di sistema non corrispondente.
0x80080250Errore non riconosciuto.
0x8004FC03Errore non riconosciuto.
0X8004FE2DHTTP_STATUS_DENIED.
0x8004FE33HTTP_STATUS_PROXY_AUTH_REQ.
0x8004FE91HTTP_STATUS_NOT_SUPPORTED.
0x80072EE7Impossibile risolvere il nome del server o l'indirizzo.
0x80072EFDImpossibile stabilire una connessione con il server.
0x80072F78Il server ha risposto in modo non valido o non riconoscibile.
0x80072F8FErrore di protezione.

Cause

La descrizione nel messaggio di errore contiene la causa dell'errore.

Risoluzione

Codici di errore 0xC004C003, 0xC004C001, 0xC004C008, 0xC004C812, 0xCD004F050, 0xC004C4CE e 0x8007232B

Se viene visualizzato uno di questi codici di errore, modificare il codice Product Key per attivare Windows Vista. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire l'elemento Sistema nel Pannello di controllo. A questo scopo, fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Pulsante
				Start
    , digitare Sistema nella casella Inizia ricerca, quindi fare clic su Sistema nell'elenco Programmi.
  2. Nella sezione Attivazione di Windows fare clic sul collegamento Cambia "Product Key"
    Riduci l'immagineEspandi l'immagine
    Autorizzazione
				Controllo dell'account utente
    . Nella finestra di dialogo Controllo dell'account utente fare clic su Continua. Se viene richiesto di immettere una password di amministratore o di confermare, digitare password.
  3. Nella casella Codice "Product Key" digitare il codice "Product Key", quindi scegliere Avanti.
  4. Seguire la procedura di attivazione di Windows per completare il processo di attivazione.
Nota Se si prevede di attivare Windows Vista mediante un Servizio di gestione delle chiavi (KMS, Key Management Service), consultare i seguenti documenti sull'attivazione dei volumi (informazioni in lingua inglese):

Codici di errore 0xC004F027, 0xC003E004 e 0xC004E003

Se viene visualizzato uno di questi codici di errore, riattivare Windows Vista. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire l'elemento Sistema nel Pannello di controllo. A questo scopo, fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Pulsante
				Start
    , digitare Sistema nella casella Inizia ricerca, quindi fare clic su Sistema nell'elenco Programmi.
  2. Nella sezione Attivazione di Windows fare clic sul collegamento Cambia "Product Key".
    Riduci l'immagineEspandi l'immagine
    Autorizzazione
				Controllo di accesso utente
    Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password.
  3. Nella casella Codice "Product Key" digitare il codice "Product Key", quindi scegliere Avanti.
  4. Seguire la procedura di attivazione di Windows per completare il processo di attivazione.

Codice di errore 0xC004F033

Se viene visualizzato questo codice di errore, verificare che il codice Product Key possa essere utilizzato per aggiornare Windows Vista dalla versione corrente alla versione a cui il codice Product Key fa riferimento. Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
932616 Scelte di installazione per le versioni di Windows Vista (solo 32 bit) per utenti finali
932795 Opzioni di installazione per le versioni a 64 bit di Windows Vista per utenti finali

Codici di errore 0XC004D401 e 0x80080250

Uno di questi codici di errore viene visualizzato perché il software antivirus o il software Digital Rights Management (DRM) è incompatibile con Windows Vista. Contattare il produttore del software antivirus o del software DRM per ottenere una versione compatibile con Window Vista e riattivare Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
931699 Quando si utilizza Windows Vista viene visualizzato il messaggio di errore "È stata apportata una modifica non autorizzata alla licenza"

Codici di errore 0x8004FC03, 0X8004FE2D, 0x8004FE33, 0x8004FE91, 0x80072EE7, 0x80072EFD, 0x80072F78 e 0x80072F8F

Se viene visualizzato uno di questi codici di errore, verificare che la connessione a Internet sia funzionante e provare a riattivare Windows Vista. Per risolvere il problema, attenersi alla procedura descritta nella sezione appropriata.

Il computer è connesso a Internet

Visualizzare l'argomento relativo alla risoluzione di problemi di rete e di connessione a Internet nel seguente sito Web della Guida e supporto tecnico di Windows:
http://windowshelp.microsoft.com/Windows/it-IT/Help/33307acf-0698-41ba-b014-ea0a2eb8d0a81040.mspx

Il computer non è connesso a Internet

Visualizzare l'argomento "Risolvere i problemi relativi alle connessioni di rete e alla connessione Internet" nella Guida e supporto tecnico di Windows sul disco rigido del computer attenendosi alla seguente procedura:
  1. Fare clic su Start, quindi scegliere Guida e supporto tecnico.
  2. Nella casella Cerca nella Guida o Cerca nella Guida in linea digitare risolvere i problemi relativi alle connessioni di rete e alla connessione Internet e fare clic sul pulsante Cerca nella Guida.
  3. Nell'elenco degli argomenti restituiti fare clic sulla voce Risolvere i problemi relativi alle connessioni di rete e alla connessione Internet.
  4. Scegliere il collegamento che descrive meglio il problema riscontrato.
  5. Seguire i suggerimenti forniti per risolvere il problema.

Informazioni

Per ulteriori informazioni sulla modalità con funzionalità ridotte, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
925582 Comportamento della modalità con funzionalità ridotte in Windows Vista
Per ulteriori informazioni sul messaggio di errore "Periodo di attivazione scaduto", fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
925616 Messaggio di errore all'avvio di Windows Vista: "Periodo di attivazione scaduto"
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Proprietà

Identificativo articolo: 931276 - Ultima modifica: giovedì 12 agosto 2010 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic N
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Business N
  • Windows Vista Business N 64-bit Edition
Chiavi: 
kbtshoot kbprb kbexpertisebeginner KB931276
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com