ID do artigo: 933144 - Última revisão: terça-feira, 24 de abril de 2007 - Revisão: 2.3

A saída de áudio não é roteada automaticamente para um dispositivo de áudio de Bluetooth em um computador com Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você conectar-se um dispositivo de áudio Bluetooth a um computador baseado no Windows Vista, a saída de áudio não é roteada automaticamente para o dispositivo Bluetooth.

Causa

Esse comportamento ocorre porque os dispositivos de áudio no Windows Vista não alternam dinamicamente quando você adiciona um novo dispositivo, como um dispositivo de áudio do Bluetooth.

Como Contornar

Para contornar esse comportamento, configure o dispositivo de áudio de Bluetooth como o dispositivo de áudio padrão no Windows Vista. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    e em seguida, clique em Painel de controle .
  2. No painel de controle, clique em hardware e sons .
  3. Em sons , clique em Gerenciar dispositivos de áudio .
  4. Na caixa de som , clique na guia de reprodução , selecione o dispositivo Bluetooth, clique em Definir padrão e, em seguida, clique em OK .
  5. Reinicie todos os programas multimídia que estão sendo executados no momento.

Situação

Esse comportamento é por design.

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic 64-bit edition
Palavras-chave: 
kbmt kbtshoot kbexpertiseinter kbprb KB933144 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 933144  (http://support.microsoft.com/kb/933144/en-us/ )