Cuando el servicio de estado (HealthService.exe) se ejecuta secuencias de comandos programadas en System Center Operations Manager 2007, puede aparecer el uso de memoria alta

Seleccione idioma Seleccione idioma
Id. de artículo: 935896 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando el servicio de estado (HealthService.exe) se ejecuta secuencias de comandos programadas en Microsoft System Center Operations Manager 2007, puede producirse el uso de memoria alta. Este problema se produce cuando se utiliza un módulo de administración de System Center Operations Manager 2007 que se ha convertido desde un módulo de administración Microsoft Operations Manager 2005. Se reinicia el servicio de estado porque se infringe el umbral supervisado de este servicio.

Nota Puede ver la pérdida comprobando los contadores de rendimiento siguiente:
  • Bytes privados
  • Bytes virtuales
Para comprobar estos contadores de rendimiento, examine el objeto proceso en el Monitor de rendimiento.

Causa

Este problema se produce porque el módulo MOMModules.dll administrar correctamente memoria asignada.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Instrucciones de instalación de revisiones

Esta revisión debe instalarse en cada equipo que cumpla los criterios siguientes:
  • El equipo es un agente de System Center Operations Manager.
  • El equipo es un servidor de administración de System Center.
  • El equipo es un servidor de puerta de enlace de System Center.
Debe actualizar manualmente cada servidor de administración y el servidor de puerta de enlace en los grupos de administración. Sin embargo, puede utilizar la consola de administrador de System Center Operations Manager 2007 para instalar la revisión en los equipos agente. Puede ver una lista de agentes que se pueden actualizar automáticamente en la carpeta "Operations Manager Console\Administration\Device Management\Pending Management".

Cómo instalar manualmente esta revisión

  1. Copie el archivo SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi a una carpeta local o en una carpeta de red compartida.
  2. Ejecute el archivo SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi en cada equipo aplicable. Puede ejecutar el archivo SystemCenterOpsMgr07-RTM-KB935896-X86-AMD64-ENU.msi desde el Explorador de Windows o en un símbolo del sistema.

    Nota El administrador del sistema Operations Manager 2007 se reiniciará los servicios después de instalar la revisión.

Cómo utilizar la consola de administrador para instalar la revisión en los equipos agente

  1. Asegúrese de que la propiedad de instalación manual está habilitada para la carpeta "Operations consola pendiente Management".
  2. En la carpeta equipos administrados con agente, haga clic con el botón secundario en el agente y, a continuación, haga clic en Actualizar configuración del agente . El agente se actualizarán en breve.
Para los agentes instalados después de aplica la revisión en los servidores, puede actualizar manualmente el agente o puede utilizar la consola de administrador para actualizar al agente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
System Center Operations Manager 2007, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
mommodules.dll6.0.5000.31,758,60830-05-200714: 42x 86
System Center Operations Manager 2007, versión de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
mommodules.dll6.0.5000.33,276,17630-05-200715: 03x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 935896 - Última revisión: miércoles, 13 de febrero de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft System Center Operations Manager 2007
Palabras clave: 
kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertiseinter KB935896 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 935896

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com