Sie erhalten eine beenden-Fehlermeldung auf Windows_Vista-based Computer: "Stop 0 x 00000001 (0 x 00000000, 0x7FFDC000, 0X0000FFFF, 0X00000000)"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 935936 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie verwenden eine Windows Vista-Computer.
  • Das Farbschema wird auf Windows-Aero festgelegt.
  • Sie geben Ihre Anmeldeinformationen zum Entsperren des Computers ein. Beim Entsperren des Computers wechseln Sie von einem sicheren Desktop, zu dem Standarddesktop.
  • Ein Ereignis Hook wird in dem sicheren Desktop ausgeführt. Der Ereignis-Hook wird mithilfe der SetWinEventHook-Anwendungsprogrammierschnittstelle (API) registriert.
Hinweis: Ein sicherer Desktop wird angezeigt, wenn der Computer gesperrt ist. Wenn ein sicherer Desktop angezeigt wird, können Sie Ihre Anmeldeinformationen zum Entsperren des Computers eingeben.

In diesem Szenario wird eine Stop-Fehlermeldung etwa folgenden Inhalts angezeigt:
STOP 0 x 00000001 (0 x 00000000, 0x7FFDC000, 0X0000FFFF, 0X00000000)
Hinweis: Die Stop Fehlermeldung hat immer eine Stop-Fehlercode 0 x 00000001. Darüber hinaus den dritten Parameter der Stop Fehlermeldung ist immer 0x0000FFFF.

Dieses Problem kann auch auftreten, nachdem Sie wiederholt den Computer in den Ruhezustand versetzen.

Ursache

Dieses Problem tritt aufgrund eines Fehler in dem Win32k.sys-Datei.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gibt keine Voraussetzungen für die Installation dieses Hotfixes.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend1,99302-Mai 200720: 09Nicht zutreffend
X86_dc9916adfe51d55bbaa692d6cf65991a_31bf3856ad364e35_6.0.6000.20590_none_749f95112e9165d0.ManifestNicht zutreffend69402-Mai 200720: 09Nicht zutreffend
X86_microsoft-Windows-win32k_31bf3856ad364e35_6.0.6000.20590_none_b73584c7b6c6d9c4.manifestNicht zutreffend6,92802-Mai 200720: 17Nicht zutreffend
Win32k.sys6.0.6000.205902,027,52002-Mai 200710: 29X 86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_c708689091d397a70cf7dd41a54048fb_31bf3856ad364e35_6.0.6000.20590_none_ccc06f608e910ab8.ManifestNicht zutreffend69802-Mai 200720: 10Nicht zutreffend
Amd64_microsoft - Windows - Win32k_31bf3856ad364e35_6.0.6000.20590_none_1354204b6f244afa.manifestNicht zutreffend6,94402-Mai 200720: 21Nicht zutreffend
Update.mumNicht zutreffend2,00502-Mai 200720: 10Nicht zutreffend
Win32k.sys6.0.6000.205902,749,95202-Mai 200710: 44X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen über die Funktion SetWinEventHook die folgenden Microsoft Developer Network (MSDN)-Website:
http://msdn2.microsoft.com/en-us/library/ms696160.aspx

Eigenschaften

Artikel-ID: 935936 - Geändert am: Mittwoch, 21. Mai 2008 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic N
  • Windows Vista Business N
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Business N 64-bit Edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbhotfixserver kbexpertiseinter kbqfe KB935936 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 935936
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com