Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

V počítači, v ktorom je nainštalovaný Internet Explorer 7, kliknite na hypertextové prepojenie, ktoré odkazuje na internetový súbor odkazov. Potom uložíte súbor odkazu na lokálny disk. Keď dvakrát kliknete na súbor odkazu, súbor nie je možné otvoriť. Okrem toho sa zobrazí chybové hlásenie, ktoré sa podobá nasledujúcemu hláseniu:

Problém s skratkou

cieľ "" tohto internetového odkazu nie je platný. Prejdite na hárok vlastností internetová skratka a skontrolujte, či je cieľ správny.

Ak pri výskyte tohto problému preskúmate vlastnosti súboru internetového odkazu, Typ poľa File označuje, že typ súboru je internetová skratka (. URL). Karta webový dokument však môže zmiznúť. Na karte Podrobnosti sa môže zobrazovať aj reťazec URL.

Príčina

Tento problém sa vyskytuje, ak sa v prostredí systému Windows zobrazí upozornenie počas procesu, ktorý vytvorí internetový odkazový súbor. Toto oznámenie sa prijme pred úplným zapísaným súborom na disk.

Riešenie

Informácie o balíku Service Pack pre Windows Vista

Ak chcete tento problém vyriešiť, Získajte najnovší balík Service Pack pre Windows Vista. Ďalšie informácie nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na príslušné číslo článku:

935791 Získanie najnovšieho balíka Service Pack pre Windows Vista

Informácie o rýchlej oprave systému Windows Vista

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená len na odstránenie problému popísaného v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Ak preto tento problém nie je vážne ovplyvnený, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá túto rýchlu opravu obsahuje.

Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base sa nachádza časť stiahnutie dostupnej rýchlej opravy. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie technickej podpory pre zákazníkov spoločnosti Microsoft a Získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa vyžaduje riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Obvyklé náklady na podporu sa vzťahujú na ďalšie otázky a problémy týkajúce sa podpory, ktoré sa nekvalifikujú pre túto konkrétnu rýchlu opravu. Ak chcete zobraziť celý zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpory alebo vytvoriť samostatnú žiadosť o službu, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: v formulári na stiahnutie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to preto, že rýchla oprava nie je k dispozícii pre daný jazyk.

Požiadavky

Táto rýchla oprava neobsahuje žiadne požiadavky.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy musíte reštartovať počítač.

Informácie o výmene hotfix


Táto rýchla oprava nenahrádza žiadne iné predtým vydané rýchle opravy.

Informácie o databáze Registry

Ak chcete, aby sme túto rýchlu opravu povolili za vás, prejdite na časťOpravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite na časťja to vyriešim.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na tlačidlo opraviť alebo prepojenie. V dialógovom okne sťahovanie súboru kliknite na položku Spustiť a postupujte podľa krokov v sprievodcovi riešenie Fix it.




Poznámok

  • Skôr než spustíte riešenie Fix it, nainštalujte si rýchlu opravu v časti stiahnutie dostupnej rýchlej opravy v hornej časti tohto článku databázy Knowledge Base.

  • Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.

  • Ak nie ste v počítači, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na USB kľúč alebo na CD disk a potom ho spustiť v počítači, v ktorom sa vyskytol problém.


Potom prejdite na časť vyriešil saproblém?



Ja to vyriešim


Ak chcete túto rýchlu opravu povoliť po inštalácii, postupujte podľa týchto krokov:

  1. Kliknite na tlačidlo Štart, do poľa Spustiť vyhľadávanie zadajte výraz regedit a potom stlačte kláves ENTER.

  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. V ponuke Úpravy ukážte na položku Nové a kliknite na položku Kľúč.

  4. Zadajte nasledujúci názov podkľúča databázy Registry a potom stlačte kláves ENTER:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. V ponuke Úpravy ukážte na položku Nové a potom kliknite na položku Hodnota DWORD.

  6. Zadajte iexplore.exe a potom stlačte kláves ENTER.

  7. V ponuke Úpravy kliknite na položku Zmeniť.

  8. Zadajte 1 a potom kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu vypnúť, zadajte hodnotu 0 a potom kliknite na tlačidlo OK.

  9. Ukončite Editor databázy Registry.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy obsahuje atribúty súborov (alebo novšie atribúty), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy týchto súborov sú uvedené v koordinovanom univerzálny čas (UTC). Keď zobrazíte informácie o súbore, skonvertuje sa na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v položke Dátum a čas v ovládacom paneli.
Windows Vista, 32 – bitové verzie

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Update. mum

Nevzťahuje sa

1 946

14 – Aug – 2007

13:43

Nevzťahuje sa

X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6 X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4. manifest

Nevzťahuje sa

695

14 – Aug – 2007

13:43

Nevzťahuje sa

X86_microsoft-Windows-ieframe_31bf3856ad364e35_6.0.6000.20660 _none_6304e956ca46c2a1. manifest

Nevzťahuje sa

829 599

14 – Aug – 2007

13:43

Nevzťahuje sa

Ieframe.dll

7.0.6000.20660

6 066 176

14 – Aug – 2007

02:22

x86

Ieui.dll

7.0.6000.20660

180 736

14 – Aug – 2007

02:22

x86

Informácie o rýchlej oprave pre Windows XP

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená len na odstránenie problému popísaného v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Ak preto tento problém nie je vážne ovplyvnený, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá túto rýchlu opravu obsahuje.

Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base sa nachádza časť stiahnutie dostupnej rýchlej opravy. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie technickej podpory pre zákazníkov spoločnosti Microsoft a Získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa vyžaduje riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Obvyklé náklady na podporu sa vzťahujú na ďalšie otázky a problémy týkajúce sa podpory, ktoré sa nekvalifikujú pre túto konkrétnu rýchlu opravu. Ak chcete zobraziť celý zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpory alebo vytvoriť samostatnú žiadosť o službu, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: v formulári na stiahnutie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to preto, že rýchla oprava nie je k dispozícii pre daný jazyk.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať v počítači nainštalovaný Windows XP Service Pack 2.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy Nemusíte reštartovať počítač.

Informácie o výmene hotfix


Táto rýchla oprava nenahrádza žiadne iné predtým vydané rýchle opravy.

Informácie o databáze Registry


Ak chcete, aby sme túto rýchlu opravu povolili za vás, prejdite na časťOpravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite na časťja to vyriešim.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na tlačidlo opraviť alebo prepojenie. V dialógovom okne sťahovanie súboru kliknite na položku Spustiť a postupujte podľa krokov v sprievodcovi riešenie Fix it.




Poznámok

  • Skôr než spustíte riešenie Fix it, nainštalujte si rýchlu opravu v časti stiahnutie dostupnej rýchlej opravy v hornej časti tohto článku databázy Knowledge Base.

  • Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.

  • Ak nie ste v počítači, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na USB kľúč alebo na CD disk a potom ho spustiť v počítači, v ktorom sa vyskytol problém.


Potom prejdite na časť vyriešil saproblém?



Ja to vyriešim

Ak chcete túto rýchlu opravu povoliť po inštalácii, postupujte podľa týchto krokov:

  1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz regedit a potom stlačte kláves ENTER.

  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. V ponuke Úpravy ukážte na položku Nové a kliknite na položku Kľúč.

  4. Zadajte nasledujúci názov podkľúča a potom stlačte kláves ENTER:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. V ponuke Úpravy ukážte na položku Nové a potom kliknite na položku Hodnota DWORD.

  6. Zadajte iexplore.exe a potom stlačte kláves ENTER.

  7. V ponuke Úpravy kliknite na položku Zmeniť.

  8. Zadajte 1 a potom kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu vypnúť, zadajte hodnotu 0 a potom kliknite na tlačidlo OK.

  9. Ukončite Editor databázy Registry.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy obsahuje atribúty súborov (alebo novšie atribúty), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy týchto súborov sú uvedené v koordinovanom univerzálny čas (UTC). Keď zobrazíte informácie o súbore, skonvertuje sa na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v položke Dátum a čas v ovládacom paneli.
Windows XP s balíkom SP2, verzie x 86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ieframe.dll

7.0.6000.20661

6 066 176

20 – Aug – 2007

08:29

x86

Informácie o rýchlej oprave Windows servera 2003

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená len na odstránenie problému popísaného v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Ak preto tento problém nie je vážne ovplyvnený, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá túto rýchlu opravu obsahuje.

Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base sa nachádza časť stiahnutie dostupnej rýchlej opravy. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie technickej podpory pre zákazníkov spoločnosti Microsoft a Získajte rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa vyžaduje riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Obvyklé náklady na podporu sa vzťahujú na ďalšie otázky a problémy týkajúce sa podpory, ktoré sa nekvalifikujú pre túto konkrétnu rýchlu opravu. Ak chcete zobraziť celý zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpory alebo vytvoriť samostatnú žiadosť o službu, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: v formulári na stiahnutie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to preto, že rýchla oprava nie je k dispozícii pre daný jazyk.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať v počítači nainštalovaný Windows Server 2003 Service Pack 2.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy Nemusíte reštartovať počítač.

Informácie o výmene hotfix


Táto rýchla oprava nenahrádza žiadne iné predtým vydané rýchle opravy.

Informácie o databáze Registry


Ak chcete, aby sme túto rýchlu opravu povolili za vás, prejdite na časťOpravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite na časťja to vyriešim.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na tlačidlo opraviť alebo prepojenie. V dialógovom okne sťahovanie súboru kliknite na položku Spustiť a postupujte podľa krokov v sprievodcovi riešenie Fix it.




Poznámok

  • Skôr než spustíte riešenie Fix it, nainštalujte si rýchlu opravu v časti stiahnutie dostupnej rýchlej opravy v hornej časti tohto článku databázy Knowledge Base.

  • Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.

  • Ak nie ste v počítači, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na USB kľúč alebo na CD disk a potom ho spustiť v počítači, v ktorom sa vyskytol problém.


Potom prejdite na časť vyriešil saproblém?



Ja to vyriešim

Ak chcete túto rýchlu opravu povoliť po inštalácii, postupujte podľa týchto krokov:

  1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz regedit a potom stlačte kláves ENTER.

  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. V ponuke Úpravy ukážte na položku Nové a kliknite na položku Kľúč.

  4. Zadajte nasledujúci názov podkľúča a potom stlačte kláves ENTER:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. V ponuke Úpravy ukážte na položku Nové a potom kliknite na položku Hodnota DWORD.

  6. Zadajte iexplore.exe a potom stlačte kláves ENTER.

  7. V ponuke Úpravy kliknite na položku Zmeniť.

  8. Zadajte 1 a potom kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu vypnúť, zadajte hodnotu 0 a potom kliknite na tlačidlo OK.

  9. Ukončite Editor databázy Registry.

Informácie o súboroch

Anglická verzia tejto rýchlej opravy obsahuje atribúty súborov (alebo novšie atribúty), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy týchto súborov sú uvedené v koordinovanom univerzálny čas (UTC). Keď zobrazíte informácie o súbore, skonvertuje sa na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu časové pásmo v položke Dátum a čas v ovládacom paneli.
Windows Server 2003 s balíkom SP2, verzie x 86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Ieframe.dll

7.0.6000.20636

6 059 520

17 – Aug – 2007

08:25

x86


Vyriešil sa problém?

  • Skontrolujte, či sa problém vyriešil. Ak sa problém vyriešil, dokončili ste sa v tejto časti. Ak sa problém nevyriešil, môžete sa obrátiť na oddelenie technickej podpory.

  • Ocenili by sme vaše pripomienky. Ak chcete poskytnúť pripomienky alebo nahlásiť akékoľvek problémy s týmto riešením, zanechajte komentár k bloguOpravte to za mňaalebo nám pošlite e-mail.

Stav

Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov. Tento problém bol opravený v balíku Windows Vista Service Pack 1.

Ďalšie informácie

Ďalšie informácie nájdete v článku databázy Microsoft Knowledge Base, ktorý sa zobrazí po kliknutí na nasledovné číslo článku:

824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru od spoločnosti Microsoft

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×