Chybové hlásenie pri otváraní súboru internetového odkazu v počítači s nainštalovaným programom Internet Explorer 7: Problémy s odkazom: Cieľ tohto internetového odkazu nie je platný

Preklady článku Preklady článku
ID článku: 936881 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

V počítači s nainštalovaným programom Internet Explorer 7 kliknete na hypertextové prepojenie, ktoré odkazuje na súbor internetového odkazu. Súbor odkazu potom uložíte na lokálny disk. Keď dvakrát kliknite na súbor odkazu, súbor sa nedá otvoriť. Okrem toho sa zobrazí aj chybové hlásenie, ktoré sa podobá nasledujúcemu hláseniu:
Problémy s odkazom
Cieľ tohto internetového odkazu nie je platný. Skontrolujte jeho správnosť v okne s vlastnosťami internetového odkazu.
Ak po výskyte tohto problému skontrolujete vlastnosti súboru internetového odkazu, v poli Typ súboru je uvedené, že daný súbor je typu Internetový odkaz (.url). Nemusí sa však zobrazovať karta Webový dokument. Na karte Podrobnosti tiež nemusí byť uvedený reťazec adresy URL.

PRICINA

K tomuto problému dochádza, ak používateľské prostredie systému Windows prijme oznámenie počas procesu, v rámci ktorého sa vytvára súbor internetového odkazu. Toto oznámenie sa prijme pred úplným zapísaním súboru na disk.

RIESENIE

Informácie o balíku Service Pack pre systém Windows Vista

Ak chcete vyriešiť tento problém, získajte najnovší balík Service Pack pre systém Windows Vista. Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
935791 Získanie najnovšieho balíka Service Pack pre systém Windows Vista

Informácie o rýchlej oprave pre systém Windows Vista

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na opravu problémov, ktoré sú popísané v tomto článku. Použite ju iba v počítačoch s týmto konkrétnym problémom. Je možné, že táto rýchla oprava bude ďalej testovaná. Ak vám teda tento problém nespôsobuje výrazné problémy, odporúčame, aby ste počkali na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, na začiatku tohto článku databázy Knowledge Base sa nachádza sekcia, kde ju môžete prevziať. Ak sa táto sekcia nezobrazuje, obráťte sa na služby podpory zákazníkov spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, vytvorte samostatnú servisnú požiadavku. Ďalšie otázky a žiadosti o technickú podporu, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, podliehajú bežným poplatkom za poskytovanie technickej podpory. Úplný zoznam telefónnych čísiel služby podpory zákazníkov spoločnosti Microsoft a informácie o vytvorení samostatnej servisnej požiadavky nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ln=sk&?ws=support#tab3
Poznámka: Vo formulári na prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Táto rýchla oprava nemá žiadne požiadavky.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy je potrebné reštartovať počítač.
Informácie o nahradení rýchlych opráv
Táto rýchla oprava nenahrádza žiadne iné vydané rýchle opravy.
Informácie o databáze Registry
Ak chcete, aby túto rýchlu opravu povolili za vás, prejdite do časti Opravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite do časti Vyriešim problém sám.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie alebo tlačidlo Fix it. Potom kliknite na položku Spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov sprievodcu Fix it.


Opraviť tento problém
Microsoft Fix it 50698


Poznámky
  • Pred spustením riešenia Fix it nainštalujte rýchlu opravu, ktorá je popísaná v sekcii na prevzatie dostupnej rýchlej opravy na začiatku tohto článku databázy Knowledge Base.
  • Tento sprievodca môže byť dostupný iba v angličtine. Automatickú opravu je však možné použiť aj pre ostatné jazykové verzie systému Windows.
  • Ak nepracujete s počítačom, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na jednotku flash alebo na disk CD a potom ho môžete spustiť v problémovom počítači.

Potom prejdite do časti Vyriešil sa problém?



Vyriešim problém sám

Ak chcete po inštalácii povoliť túto rýchlu opravu, postupujte podľa nasledujúcich krokov:
  1. Kliknite na tlačidlo Štart, do poľa Vyhľadať zadajte reťazec regedit a stlačte kláves ENTER.
  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V ponuke Úpravy ukážte na položku Nové a kliknite na položku Kľúč.
  4. Zadajte nasledujúci názov podkľúča databázy Registry a potom stlačte kláves ENTER:
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. V ponuke Úpravy ukážte na položku Nové a potom kliknite na položku Hodnota DWORD.
  6. Zadajte reťazec iexplore.exe a potom stlačte kláves ENTER.
  7. V ponuke Úpravy kliknite na položku Zmeniť.
  8. Zadajte hodnotu 1 a kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu zakázať, zadajte hodnotu 0 a kliknite na tlačidlo OK.
  9. Ukončite Editor databázy Registry.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v ovládacom paneli Dátum a čas.
Windows Vista, 32-bitové verzie
Zbaliť túto tabuľkuRozbaliť túto tabuľku
File nameFile versionFile sizeDateTimePlatform
Update.mumNot Applicable1,94614-Aug-200713:43Not Applicable
X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifestNot Applicable69514-Aug-200713:43Not Applicable
X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifestNot Applicable829,59914-Aug-200713:43Not Applicable
Ieframe.dll7.0.6000.206606,066,17614-Aug-200702:22x86
Ieui.dll7.0.6000.20660180,73614-Aug-200702:22x86

Informácie o rýchlej oprave pre systém Windows XP

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na opravu problémov, ktoré sú popísané v tomto článku. Použite ju iba v počítačoch s týmto konkrétnym problémom. Je možné, že táto rýchla oprava bude ďalej testovaná. Ak vám teda tento problém nespôsobuje výrazné problémy, odporúčame, aby ste počkali na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, na začiatku tohto článku databázy Knowledge Base sa nachádza sekcia, kde ju môžete prevziať. Ak sa táto sekcia nezobrazuje, obráťte sa na služby podpory zákazníkov spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, vytvorte samostatnú servisnú požiadavku. Ďalšie otázky a žiadosti o technickú podporu, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, podliehajú bežným poplatkom za poskytovanie technickej podpory. Úplný zoznam telefónnych čísiel služby podpory zákazníkov spoločnosti Microsoft a informácie o vytvorení samostatnej servisnej požiadavky nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ln=sk&?ws=support#tab3
Poznámka: Vo formulári na prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Ak chcete použiť túto rýchlu opravu, v počítači musí byť nainštalovaný balík Service Pack 2 pre systém Windows XP.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je nutné reštartovať počítač.
Informácie o nahradení rýchlych opráv
Táto rýchla oprava nenahrádza žiadne iné vydané rýchle opravy.
Informácie o databáze Registry
Ak chcete, aby túto rýchlu opravu povolili za vás, prejdite do časti Opravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite do časti Vyriešim problém sám.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie alebo tlačidlo Fix it. Potom kliknite na položku Spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov sprievodcu Fix it.


Opraviť tento problém
Microsoft Fix it 50698


Poznámky
  • Pred spustením riešenia Fix it nainštalujte rýchlu opravu, ktorá je popísaná v sekcii na prevzatie dostupnej rýchlej opravy na začiatku tohto článku databázy Knowledge Base.
  • Tento sprievodca môže byť dostupný iba v angličtine. Automatickú opravu je však možné použiť aj pre ostatné jazykové verzie systému Windows.
  • Ak nepracujete s počítačom, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na jednotku flash alebo na disk CD a potom ho môžete spustiť v problémovom počítači.

Potom prejdite do časti Vyriešil sa problém?



Vyriešim problém sám

Ak chcete po inštalácii povoliť túto rýchlu opravu, postupujte podľa nasledujúcich krokov:
  1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte reťazec regedit a stlačte kláves ENTER.
  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V ponuke Úpravy ukážte na položku Nové a kliknite na položku Kľúč.
  4. Zadajte nasledujúci názov podkľúča a potom stlačte kláves ENTER:
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. V ponuke Úpravy ukážte na položku Nové a potom kliknite na položku Hodnota DWORD.
  6. Zadajte reťazec iexplore.exe a potom stlačte kláves ENTER.
  7. V ponuke Úpravy kliknite na položku Zmeniť.
  8. Zadajte hodnotu 1 a kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu zakázať, zadajte hodnotu 0 a kliknite na tlačidlo OK.
  9. Ukončite Editor databázy Registry.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v ovládacom paneli Dátum a čas.
Windows XP s balíkom SP2, verzie x86
Zbaliť túto tabuľkuRozbaliť túto tabuľku
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206616,066,17620-Aug-200708:29x86

Informácie o rýchlej oprave pre systém Windows Server 2003

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na opravu problémov, ktoré sú popísané v tomto článku. Použite ju iba v počítačoch s týmto konkrétnym problémom. Je možné, že táto rýchla oprava bude ďalej testovaná. Ak vám teda tento problém nespôsobuje výrazné problémy, odporúčame, aby ste počkali na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, na začiatku tohto článku databázy Knowledge Base sa nachádza sekcia, kde ju môžete prevziať. Ak sa táto sekcia nezobrazuje, obráťte sa na služby podpory zákazníkov spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, vytvorte samostatnú servisnú požiadavku. Ďalšie otázky a žiadosti o technickú podporu, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, podliehajú bežným poplatkom za poskytovanie technickej podpory. Úplný zoznam telefónnych čísiel služby podpory zákazníkov spoločnosti Microsoft a informácie o vytvorení samostatnej servisnej požiadavky nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ln=sk&?ws=support#tab3
Poznámka: Vo formulári na prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Ak chcete použiť túto rýchlu opravu, v počítači musí byť nainštalovaný balík Service Pack 2 pre systém Windows Server 2003.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je nutné reštartovať počítač.
Informácie o nahradení rýchlych opráv
Táto rýchla oprava nenahrádza žiadne iné vydané rýchle opravy.
Informácie o databáze Registry
Ak chcete, aby túto rýchlu opravu povolili za vás, prejdite do časti Opravte to za mňa. Ak chcete túto rýchlu opravu povoliť sami, prejdite do časti Vyriešim problém sám.

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie alebo tlačidlo Fix it. Potom kliknite na položku Run (Spustiť) v dialógovom okne File Download (Prevzatie súboru) a postupujte podľa pokynov sprievodcu Fix it.


Opraviť tento problém
Microsoft Fix it 50698


Poznámky
  • Pred spustením riešenia Fix it nainštalujte rýchlu opravu, ktorá je popísaná v sekcii na prevzatie dostupnej rýchlej opravy na začiatku tohto článku databázy Knowledge Base.
  • Tento sprievodca môže byť dostupný iba v angličtine. Automatickú opravu je však možné použiť aj pre ostatné jazykové verzie systému Windows.
  • Ak nepracujete s počítačom, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na jednotku flash alebo na disk CD a potom ho môžete spustiť v problémovom počítači.

Potom prejdite do časti Vyriešil sa problém?



Vyriešim problém sám

Ak chcete po inštalácii povoliť túto rýchlu opravu, postupujte podľa nasledujúcich krokov:
  1. Kliknite na tlačidlo Start (Štart), kliknite na položku Run (Spustiť), zadajte reťazec regedit a stlačte kláves ENTER.
  2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. V ponuke Edit (Úpravy) ukážte na položku New (Nové) a kliknite na položku Key (Kľúč).
  4. Zadajte nasledujúci názov podkľúča a potom stlačte kláves ENTER:
    FEATURE_URLFILE_CACHEFLUSH_KB936881
  5. V ponuke Edit (Úpravy) ukážte na položku New (Nové) a potom kliknite na položku DWORD Value (Hodnota DWORD).
  6. Zadajte reťazec iexplore.exe a potom stlačte kláves ENTER.
  7. V ponuke Edit (Úpravy) kliknite na položku Modify (Zmeniť).
  8. Zadajte hodnotu 1 a kliknite na tlačidlo OK.

    Poznámka: Ak chcete rýchlu opravu zakázať, zadajte hodnotu 0 a kliknite na tlačidlo OK.
  9. Zatvorte okno Registry Editor (Editor databázy Registry).
Informácie o súboroch
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Time Zone (Časové pásmo) v ovládacom paneli Date and Time (Dátum a čas).
Windows Server 2003 s balíkom SP2, verzie x86
Zbaliť túto tabuľkuRozbaliť túto tabuľku
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206366,059,52017-Aug-200708:25x86

Vyriešil sa problém?

  • Skontrolujte, či sa problém vyriešil. Ak sa problém vyriešil, úspešne ste dokončili postupy v tejto časti. Ak sa problém nepodarilo vyriešiť, môžete sa obrátiť na oddelenie technickej podpory.
  • Oceníme vaše pripomienky. Ak chcete poskytnúť pripomienky alebo nahlásiť ľubovoľný problém súvisiaci s týmto riešením, pridajte komentár na blog Fix it for me alebo nám pošlite e-mail.

STAV

Spoločnosť Microsoft potvrdila, že ide o problém, ktorý sa týka produktov spoločnosti Microsoft uvedených v časti Vzťahuje sa na. Tento problém bol prvýkrát odstránený v balíku Windows Vista Service Pack 1.

DALSIE INFORMACIE

Ďalšie informácie získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Vlastnosti

ID článku: 936881 - Posledná kontrola: 20. decembra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Internet Explorer 7, pri použití s produktom:
    • Windows Internet Explorer 7 in Windows Vista
    • Windows Internet Explorer 7 for Windows XP
    • Windows Internet Explorer 7 for Windows Server 2003
Kľúčové slová: 
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbqfe kbhotfixserver kbfixme kbmsifixme KB936881

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com