Article ID: 937422 - View products that this article applies to.
Expand all | Collapse all

On This Page

INTRODUCTION

This article describes how to turn off the automatic spelling checking and automatic grammar checking features in the Microsoft Office programs that are listed in the "Applies to" section.

Note Microsoft Office Access, Microsoft Office Excel, and Microsoft Office Project, and Microsoft Outlook 2000 do not have an automatic spelling checking feature or an automatic grammar checking feature.

MORE INFORMATION

To turn off automatic spelling checking and automatic grammar checking, follow these steps, as appropriate for your situation.

Word 2010

  1. Click the File tab, and then click Options.
  2. Click Proofing.
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Mark grammar as you type check box.

Outlook 2010

  1. Click the File tab, and then click Options.
  2. Click Mail , and then click Editor Options.
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Mark grammar as you type check box.

PowerPoint 2010, Publisher 2010, and Visio 2010

  1. Click the File tab, and then click Options.
  2. Click Proofing.
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Hide spelling errors check box.

Word 2007

  1. Click the Microsoft Office Button
    Collapse this imageExpand this image
     Microsoft Office Button
    , and then click Word Options.
  2. Click Proofing.
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Check grammar as you type check box.
Important The Check spelling as you type and Check grammar as you type settings will affect any open documents in Word 2007. If other people use the documents, you may want to notify the people that you made this change.

Outlook 2007

  1. On the Tools menu, click Options.
  2. Click the Spelling tab, and then click Spelling and AutoCorrection.
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Check grammar as you type check box.

PowerPoint 2007

  1. Click the Microsoft Office Button
    Collapse this imageExpand this image
     Microsoft Office Button
    , and then click PowerPoint Options.
  2. Click Proofing.
  3. Click to clear the Hide spelling errors check box.
  4. Click to clear the Check spelling as you type check box.

InfoPath 2007, OneNote 2007, Publisher 2007, SharePoint Designer 2007, and Visio 2007

  1. On the Tools menu, click Spelling, and then click Spelling Options.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

Word 2003, Word 2002, and Word 2000

  1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
  2. Click to clear the Check spelling as you type check box.
  3. Click to clear the Check grammar as you type check box.
Important The Check spelling as you type and Check grammar as you type settings will affect any open documents in Word. If other people use the documents, you may want to notify the people that you made this change.

Outlook 2003 and Outlook 2002

  1. Compose a new message.
  2. On the Tools menu, click Options and then click the Spelling & Grammar tab..
  3. Click to clear the Check spelling as you type check box.
  4. Click to clear the Check grammar as you type check box.

PowerPoint 2003, PowerPoint 2002, and PowerPoint 2000

  1. On the Tools menu, click Options, and then click the Spelling and style tab.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

Publisher 2003

  1. On the Tools menu, point to Spelling, and then click Spelling Options.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

FrontPage 2003, FrontPage 2002, and FrontPage 2000

  1. On the Tools menu, click Page Options, and then the General tab.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

OneNote 2003

  1. On the Tools menu, click Options, and then click the Spelling category.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

InfoPath 2003

  1. On the Tools menu, click Options, and then click the Spelling tab.
  2. Click to clear the Hide spelling errors check box.
  3. Click to clear the Check spelling as you type check box.

Properties

Article ID: 937422 - Last Review: September 12, 2011 - Revision: 3.0
APPLIES TO
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office OneNote 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Word 2007
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office InfoPath 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office InfoPath 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Office Home and Student 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Standard 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft OneNote 2010
  • Microsoft Outlook 2010
  • Microsoft PowerPoint 2010
  • Microsoft Publisher 2010
  • Microsoft Word 2010
  • Microsoft Visio Standard 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Premium 2010
Keywords: 
kbexpertisebeginner kbhowto kbproof kbsettings KB937422

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com