Forefront Client Security scannt unerwartet in Netzwerkordnern gespeichert sind, wenn Sie einen vollständigen Scan von einem Clientcomputer durchführen

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Artikel-ID: 939361 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie Microsoft Forefront Client Security, verwenden um einen vollständigen Scan von einem Client-Computer durchzuführen, scannt Forefront Client Security unerwartet in Netzwerkordnern gespeichert sind. In einem Netzwerk mit geringen Bandbreite oder die hohen Latenz aufweist kann Forefront Client Security scan lange dauern. In dieser Situation scheint Forefront Client Security reagiert.

HinweisEin vollständiger Scan wertet vollständig lokale Festplattenlaufwerke. Ein vollständiger Scan ist nicht vorgesehen, um Netzwerk-Festplattenlaufwerke oder entfernbare Festplatten zu scannen.

Ursache

Dieses Problem tritt auf, weil Forefront Client Security Verknüpfungen ergibt, und die Dateien, auf die verwiesen wird scannt. Forefront Client Security diese Dateien gescannt, auch wenn Sie einem Speicherort im Netzwerk gespeichert sind.

Lösung

Dieses Problem wird durch eine Hotfix-Paket für Forefront Client Security behoben, die jetzt verfügbar ist. Dieser Hotfix aktualisiert das Verhalten von Forefront Client Security Antimalware-Client.Weitere Informationen zu diesem Hotfix finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
971026Ein Hotfix ist verfügbar, um einige Probleme mit dem Forefront Client Security Antimalware-Client zu beheben.

Abhilfe

Um dieses Problem zu umgehen, können Sie versuchen, löschen Sie alle Verknüpfungsdatei, die auf Netzwerkspeicherorte verweisen. Viele an Netzwerkpfade zeigen Shortcut-Dateien werden auf dem Computer in folgendem Ordner gespeichert:
%USERPROFILE%\Recent
Diese Verknüpfungen löschen möchten, aktivieren Sie eine der folgenden Gruppenrichtlinieneinstellungen:
  • Verlauf der zuletzt geöffneten Dokumente beim Beenden löschen
  • Liste der zuletzt geöffneten Dokumente nicht beibehalten
Um diese Einstellungen zu aktivieren, gehen Sie folgendermaßen vor:
  1. Melden Sie sich als lokaler Administrator am Computer an.
  2. Klicken Sie aufStart, klicken Sie aufAusführen, TypGpedit.msc, und klicken Sie dann aufOK.
  3. Erweitern Sie in der KonsolenstrukturBenutzerkonfiguration, erweiternAdministrative Vorlagen, und klicken Sie dann aufStartmenü und Taskleiste.
  4. Klicken Sie im Detailbereich mit der rechten MaustasteVerlauf der zuletzt geöffneten Dokumente beim Beenden löschen, und klicken Sie dann aufEigenschaften.
  5. In derEinstellungRegisterkarte, klicken Sie aufAktiviert, klicken Sie aufAnwenden, und klicken Sie dann aufOK.

    HinweisWenn Sie dieses Gruppenrichtlinienobjekt aktivieren, wird die Liste der Elemente, die Sie öffnen beibehalten, bis Sie sich vom Computer abmelden.

    Aktivieren oder denListe der zuletzt geöffneten Dokumente nicht beibehaltenGRUPPENRICHTLINIENOBJEKT. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie im Detailbereich mit der rechten MaustasteListe der zuletzt geöffneten Dokumente nicht beibehalten, und klicken Sie dann aufEigenschaften.
    2. In derEinstellungRegisterkarte, klicken Sie aufAktiviert, klicken Sie aufAnwenden, und klicken Sie dann aufOK.

      HinweisWenn Sie dieses Gruppenrichtlinienobjekt aktivieren, wird die Liste der Elemente, die Sie öffnen nicht beibehalten.
  6. Beenden Sie den Editor für lokale Gruppenrichtlinien.

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Forefront Client Security unterstützt die folgenden Arten von Scans. Diese Scans können auf allen verwalteten Computern oder auf einem bestimmten verwalteten Computer ausgeführt werden.
  • Vollständige
  • Quick
  • Benutzerdefiniert
Diese Scans führen Sie eine vollständige Evaluation von lokalen Festplatten. Diese Scans sind nicht dazu gedacht, Netzwerk-Festplatten oder entfernbare Festplatten zu scannen.

Forefront Client Security bietet außerdem einen Echtzeit-Scanner reagiert auf das Ereignis "Bei Zugriff", wenn eine Datei zugegriffen wird. In diesem Fall Forefront Client Security das Ereignis abfängt und scannt die Datei, bevor darauf zugegriffen werden kann. Forefront Client Security scannt die Datei, auch wenn es auf einer freigegebenen Netzwerkressource gespeichert ist. Dieses Verhalten ist nicht im Zusammenhang mit den in diesem Artikel beschriebene Problem.

Eigenschaften

Artikel-ID: 939361 - Geändert am: Donnerstag, 20. Januar 2011 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Forefront Client Security
Keywords: 
kbtshoot kbexpertiseinter kbprb fep2010swept kbmt KB939361 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 939361
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