O Forefront Client Security inesperadamente verifica os arquivos que são armazenados em locais de rede quando você executar uma verificação completa de um computador cliente

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Sintomas

Quando você usa o Microsoft Forefront Client Security para executar uma verificação completa de um computador cliente, o Forefront Client Security inesperadamente verifica os arquivos que são armazenados em locais de rede. Em uma rede que tem pouca largura de banda ou que tenha alta latência, o Forefront Client Security pode levar muito tempo para fazer a varredura. Nessa situação, o Forefront Client Security parece parar de responder.

ObservaçãoUma verificação completa totalmente avalia drives de disco rígido local. Um exame completo não se destina a varredura de unidades de disco rígido de rede ou unidades de disco rígido removíveis.

Causa

Esse problema ocorre porque o Forefront Client Security avalia atalhos e examina os arquivos de referência. O Forefront Client Security verifica esses arquivos, mesmo se eles estiverem armazenados em um local de rede.

Resolução

Esse problema é resolvido por um pacote de hotfix do Forefront Client Security que está agora disponível. Esse hotfix atualiza o comportamento do cliente de anti-malware do Forefront Client Security.Para obter mais informações sobre esse hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
971026Um hotfix está disponível para resolver alguns problemas com o cliente de anti-malware do Forefront Client Security

Como Contornar

Para contornar esse problema, você pode tentar excluir qualquer arquivo de atalhos que apontam para locais de rede. Muitos arquivos de atalho que aponte para locais de rede são armazenados no computador na seguinte pasta:
%USERPROFILE%\Recent
Para excluir esses atalhos, ative uma das seguintes configurações de diretiva de grupo:
  • Limpar histórico de documentos abertos recentemente ao sair
  • Não manter histórico de documentos abertos recentemente
Para habilitar uma dessas configurações de diretiva, execute estas etapas:
  1. Faça logon no computador como um administrador local.
  2. Clique emIniciar, clique emExecutar, tipoGpedit. msce, em seguida, clique emOK.
  3. Na árvore de console, expandaConfiguração do usuário, expandaModelos administrativose, em seguida, clique emMenu Iniciar e barra de tarefas.
  4. No painel de detalhes, clique com botão direitoLimpar histórico de documentos abertos recentemente ao saire, em seguida, clique emPropriedades.
  5. NoConfiguraçãoClique emHabilitado, clique emAplicare, em seguida, clique emOK.

    ObservaçãoQuando você ativar esse GPO, a lista de itens que você abra é mantida até que você efetue logoff no computador.

    Ou, ativar oNão manter histórico de documentos abertos recentementeGPO. Para fazer isso, execute estas etapas:
    1. No painel de detalhes, clique com botão direitoNão manter histórico de documentos abertos recentementee, em seguida, clique emPropriedades.
    2. NoConfiguraçãoClique emHabilitado, clique emAplicare, em seguida, clique emOK.

      ObservaçãoQuando você ativar esse GPO, a lista de itens que você abrir não é mantida.
  6. Saia do Editor de diretiva de Grupo Local.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

O Forefront Client Security suporta os seguintes tipos de varreduras. Essas varreduras podem ser realizadas em todos os computadores gerenciados ou em um computador gerenciado específico.
  • Total
  • Rápido
  • Personalizado
Essas varreduras realizar uma avaliação completa das unidades de disco rígido locais. Essas verificações não se destinam a varredura de unidades de disco rígido de rede ou unidades de disco rígido removíveis.

O Forefront Client Security também apresenta um scanner em tempo real que responde ao evento "Acesso" sempre que um arquivo é acessado. Nessa situação, o Forefront Client Security intercepta o evento e verifica o arquivo antes que ele pode ser acessado. O Forefront Client Security verifica o arquivo mesmo se ele está localizado em um recurso de rede compartilhada. Esse comportamento esperado não está relacionado ao problema descrito neste artigo.

Propriedades

ID do artigo: 939361 - Última revisão: quinta-feira, 20 de janeiro de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Client Security
Palavras-chave: 
kbtshoot kbexpertiseinter kbprb fep2010swept kbmt KB939361 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 939361

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