Forefront Client Security สแกนแฟ้มที่เก็บอยู่ในตำแหน่งที่ตั้งเครือข่ายเมื่อคุณทำการสแกนแบบเต็มของคอมพิวเตอร์แบบไคลเอ็นต์ โดยไม่คาดคิด

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 939361 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้ Microsoft Forefront Client Security ทำการสแกนแบบเต็มของคอมพิวเตอร์ไคลเอนต์ Forefront Client Security สแกนแฟ้มที่เก็บอยู่ในตำแหน่งที่ตั้งเครือข่ายโดยไม่คาดคิด บนเครือข่ายที่มีแบนด์วิธที่ต่ำ หรือที่มีเวลาแฝงที่สูง Forefront Client Security อาจใช้เวลานานในการสแกน ในสถานการณ์นี้ Forefront Client Security ดูเหมือนจะ หยุดการตอบสนอง

หมายเหตุการสแกนแบบเต็มรูปแบบทั้งหมดประเมินฮาร์ดดิสก์ไดรฟ์ภายในเครื่อง การสแกนแบบเต็มรูปแบบไม่ได้มีไว้เพื่อสแกนเครือข่ายฮาร์ดดิสก์ไดรฟ์หรือฮาร์ดดิสก์ไดรฟ์แบบถอดได้

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากสามารถหาทางลัด Forefront Client Security และสแกนแฟ้มที่อ้างอิง Forefront Client Security สแกนแฟ้มเหล่านี้แม้ว่าจะมีเก็บไว้ในตำแหน่งที่ตั้งเครือข่าย

การแก้ไข

มีแก้ปัญหานี้ โดยเป็นแพคเกจโปรแกรมแก้ไขด่วนสำหรับ Forefront Client Security ที่ทำได้ในขณะนี้ โปรแกรมแก้ไขด่วนนี้เป็นการปรับปรุงลักษณะการทำงานของไคลเอ็นต์การป้องกันมัลแวร์ของ Forefront Client Securityสำหรับข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรมแก้ไขด่วนนี้ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
971026โปรแกรมแก้ไขด่วนจะพร้อมใช้งานเมื่อต้องการแก้ไขปัญหาบางอย่างเกี่ยวกับไคลเอ็นต์การป้องกันมัลแวร์ของ Forefront Client Security

การหลีกเลี่ยงปัญหา

เมื่อต้องการหลีกเลี่ยงปัญหานี้ คุณสามารถลองลบแฟ้มทางลัดใด ๆ ที่ชี้ไปยังตำแหน่งที่ตั้งเครือข่าย เก็บแฟ้มทางลัดจำนวนมากที่ชี้ไปยังตำแหน่งที่ตั้งเครือข่ายบนคอมพิวเตอร์ในโฟลเดอร์ต่อไปนี้:
%USERPROFILE%\Recent
เมื่อต้องการลบทางลัดเหล่านี้ เปิดใช้การตั้งค่านโยบายกลุ่มต่อไปนี้อย่างใดอย่างหนึ่ง:
  • ล้างประวัติของเอกสารที่เปิดล่าสุดในการนำเข้าส่งออก
  • ไม่ได้เก็บประวัติของเอกสารที่เปิดล่าสุด
เมื่อต้องการเปิดใช้งานการตั้งค่านโยบายเหล่านี้อย่างใดอย่างหนึ่ง การทำตามขั้นตอนเหล่านี้:
  1. เข้าสู่ระบบคอมพิวเตอร์ในฐานะผู้ดูแลระบบภายในเครื่อง
  2. คลิกเริ่มการทำงานคลิกเรียกใช้ชนิดGpedit.mscแล้ว คลิกตกลง.
  3. ในคอนโซลทรี ขยายการกำหนดค่าผู้ใช้ขยายแม่แบบการดูแลแล้ว คลิกเมนู'เริ่ม'และแถบงาน.
  4. ในบานหน้าต่างรายละเอียด คลิกขวาล้างประวัติของเอกสารที่เปิดล่าสุดในการนำเข้าส่งออกแล้ว คลิกคุณสมบัติ.
  5. ในการการตั้งค่าแท็บ คลิกการเปิดใช้งานคลิกนำไปใช้แล้ว คลิกตกลง

    หมายเหตุเมื่อคุณเปิดใช้ GPO นี้ รายการสินค้าที่คุณเปิดไว้จนกระทั่งคุณออกจากคอมพิวเตอร์

    หรือ เปิดการใช้งานไม่ได้เก็บประวัติของเอกสารที่เปิดล่าสุดวัตถุนโยบายกลุ่ม เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้:
    1. ในบานหน้าต่างรายละเอียด คลิกขวาไม่ได้เก็บประวัติของเอกสารที่เปิดล่าสุดแล้ว คลิกคุณสมบัติ.
    2. ในการการตั้งค่าแท็บ คลิกการเปิดใช้งานคลิกนำไปใช้แล้ว คลิกตกลง

      หมายเหตุเมื่อคุณเปิดใช้ GPO นี้ รายการสินค้าที่คุณเปิดจะรักษา
  6. ออกจากตัวแก้ไขนโยบายกลุ่มภายในเครื่อง

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน"ใช้งาน"

ข้อมูลเพิ่มเติม

Forefront Client Security สนับสนุนชนิดต่อไปนี้ของการสแกน การสแกนเหล่านี้สามารถทำได้ บนคอมพิวเตอร์ทั้งหมดที่ได้รับการจัดการ หรือ บนคอมพิวเตอร์เฉพาะที่ได้รับการจัดการ
  • เต็ม
  • อย่างรวดเร็ว
  • แบบกำหนดเอง
การสแกนเหล่านี้ทำการประเมินผลเต็มที่ฮาร์ดดิสก์ไดรฟ์ภายในเครื่อง การสแกนเหล่านี้มีไว้สำหรับการสแกนเครือข่ายฮาร์ดดิสก์ไดรฟ์หรือฮาร์ดดิสก์ไดรฟ์แบบถอดได้

Forefront Client Security ยังมีคุณลักษณะสแกนเนอร์แบบเรียลไทม์ที่ตอบสนองต่อเหตุการณ์ "ตามการเข้าถึง" เมื่อใดก็ ตามที่ต้องการให้เข้าถึงแฟ้ม ในสถานการณ์นี้ Forefront Client Security intercepts เหตุการณ์ และสแกนแฟ้มก่อนที่จะสามารถเข้าถึงได้ Forefront Client Security สแกนแฟ้มแม้ว่าจะอยู่บนทรัพยากรเครือข่ายที่ใช้ร่วมกัน ลักษณะการทำงานที่คาดไว้นี้ไม่เกี่ยวข้องกับปัญหาที่อธิบายไว้ในบทความนี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 939361 - รีวิวครั้งสุดท้าย: 20 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Forefront Client Security
Keywords: 
kbtshoot kbexpertiseinter kbprb fep2010swept kbmt KB939361 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:939361

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com