Help and Support
 

powered byLive Search

When you view an image in Windows Photo Gallery on a Windows Vista-based computer, the image is yellow

Article ID:939395
Last Review:August 29, 2007
Revision:1.1

SYMPTOMS

When you view an image in Windows Photo Gallery on a Windows Vista-based computer, the image and the image background are yellow.

Back to the top

CAUSE

This issue may occur because an incorrect color profile is used for the monitor device in the Color Management setting. When Windows Photo Gallery uses the incorrect color profile to manage color settings for images, you experience the issue that is described in the "Symptoms" section.

Note Microsoft Paint and Microsoft Windows Picture and Fax Viewer do not use color profiles to manage color settings for images.

Back to the top

RESOLUTION

To resolve this issue, remove the incorrect color profile. To remove the incorrect color profile, follow these steps:
1. Click Start Start button , type Color Management in the Start Search box, and then press ENTER.
2.In the Color Management dialog box, click to select the Use my settings for this device check box.
3.In the Profiles associated with this device list, click the color profile that you want to remove, and then click Remove.

Note If you receive a warning message, click Yes.
4.Click Close to close the Color Management dialog box.
5.Restart the computer.
6.Open an image in Windows Photo Gallery to verify that the issue is resolved.

Back to the top

MORE INFORMATION

If you must have a custom color profile for advanced image-editing software such as Adobe Photoshop, contact the software manufacturer for information about how to adjust the color profile.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Back to the top


APPLIES TO
Windows Vista Ultimate
Windows Vista Enterprise
Windows Vista Business
Windows Vista Home Premium
Windows Vista Home Basic
Windows Vista Starter
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition

Back to the top

Keywords: 
kbtshoot kbprb kbexpertisebeginner KB939395

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.