กระบวนการ MonitoringHost.exe บนเซิร์ฟเวอร์จัดการรากของระบบศูนย์การดำเนินงาน Manager 2007 อาจใช้เนื้อที่มากกว่า 2 กิกะหน่วยความจำ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 943706 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

คุณพบปัญหาต่อไปนี้ที่เกี่ยวข้องกับบริการ SDK OpsMgr ใน Microsoft System Center ดำเนิน Manager 2007

ปัญหา 1

กระบวนการ MonitoringHost.exe บนเซิร์ฟเวอร์การจัดการรากของระบบที่ศูนย์การดำเนินงาน Manager 2007 อาจใช้เนื้อที่มากกว่า 2 กิหน่วยความจำ คุณสามารถเห็นอาการนี้ในตัวจัดการงาน

ปัญหา 2

การจัดการ pack ในการแปลงระบบ 2007 ตัวจัดการการดำเนินงานศูนย์บริการ SDK OpsMgr เหตุการณ์การแจ้งเตือน อย่างไรก็ตาม เมื่อคุณนำเข้าอีกครั้ง pack จัดการ เหตุการณ์ที่มีอยู่แล้วมีการประมวลผลถูกประมวลผลอีกครั้ง

สาเหตุ

เกิดปัญหา 1 ได้เนื่องจากโมดูแหล่งข้อมูลบริการ SDK OpsMgr ไม่จำกัดจำนวนของรายการข้อมูลที่มีการประมวลผลในครั้งเดียว โมดูแหล่งข้อมูลพยายามอ่านรายการข้อมูลที่ค้างอยู่ทั้งหมดจากฐานข้อมูล และ การประมวลผลรายการข้อมูลในชุดงาน กระบวนการ MonitoringHost.exe อาจหยุดโดยไม่คาดคิดในการตอบสนองข้อยกเว้น unhandled ถ้ารายการข้อมูลมากเกินไปได้ที่จะประมวลผล

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

คำแนะนำในการติดตั้งโปรแกรมแก้ไขด่วน

นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับทุกเซิร์ฟเวอร์ที่โฮสต์บทบาทเซิร์ฟเวอร์ต่อไปนี้:
  • เซิร์ฟเวอร์การจัดการ Manager 2007 ดำเนินการ
เมื่อต้องการทำเช่นนี้ สำเนาแฟ้ม SystemCenterOperationsManager2007-RTM-KB943706-X86-X64-ENU.MSI จากแพคเกจโปรแกรมแก้ไขด่วน ไปยังโฟลเดอร์ภายในเครื่อง หรือ ไปยังโฟลเดอร์ที่ใช้ร่วมกัน จากนั้น ให้เรียกใช้แฟ้มนี้

หมายเหตุ:คุณสามารถเรียกใช้แฟ้มนี้ ใน Windows Explorer หรือที่พร้อมท์คำสั่ง กระบวนการติดตั้งโปรแกรมแก้ไขด่วนรีสตาร์ทบริการสุขภาพ OpsMgr

คอมพิวเตอร์ของผู้ทำหน้าที่ถูกปรับปรุงโดยอัตโนมัติ อย่างไรก็ตาม คุณต้องอนุมัติการปรับปรุงในโฟลเดอร์ "รอจัดการ" โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. บนคอมพิวเตอร์ที่กำลังเรียกใช้บทบาทของเซิร์ฟเวอร์การจัดการ คลิกเริ่มการทำงานชี้ไปที่โปรแกรมทั้งหมดชี้ไปที่ตัวจัดการการดำเนินงานศูนย์การระบบ 2007แล้ว คลิกคอนโซลการดำเนินงาน.
  2. เลือกการการจัดการดูข้อมูล ขยายการจัดการขยายการจัดการอุปกรณ์แล้ว คลิกการจัดการที่ค้างอยู่.
  3. ในโฟลเดอร์ "รอจัดการ" ตรวจทาน และอนุมัติคอมพิวเตอร์ของบริษัทตัวแทนการใช้โปรแกรมแก้ไขด่วนนี้
หมายเหตุ:หากคุณติดตั้งตัวแทนการดำเนินงาน Manager 2007 บนเครื่องคอมพิวเตอร์ใด ๆ หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้ ตรวจสอบให้แน่ใจว่า คุณอนุมัติการติดตั้งในโฟลเดอร์ "รอจัดการ"

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นใดๆ

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณไม่จำเป็นต้องเริ่มต้นคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนฮอตฟิกซ์อื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
ศูนย์กลางของระบบการดำเนินงาน Manager 2007, x รุ่นที่ใช้ x86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Microsoft.enterprisemanagement.operationsmanager.common.dll6.0.5000.39405,50424 2007 Oct09:34x86
Microsoft.mom.dataaccesslayer.dll6.0.5000.392,232,32024 2007 Oct09:34x86
Microsoft.mom.sdkmodules.dll6.0.5000.39118,78424 2007 Oct09:34x86
ศูนย์กลางของระบบการดำเนินงาน Manager 2007, x รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Microsoft.enterprisemanagement.operationsmanager.common.dll6.0.5000.39405,50424 2007 Oct09:34x86
Microsoft.enterprisemanagement.operationsmanager.dll6.0.5000.312,166,78424 2007 Oct09:34x86
Microsoft.mom.dataaccesslayer.dll6.0.5000.392,232,32024 2007 Oct09:34x86
Microsoft.mom.sdkmodules.dll6.0.5000.39118,78424 2007 Oct09:34x86
Momperfsnapshothelper.exe6.0.5000.047,10424 2007 Oct09:35x64
Momperfsnapshothelperproxy.dll6.0.5000.011,77624 2007 Oct09:35x64

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 943706 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Microsoft System Center Operations Manager 2007
Keywords: 
kbautohotfix kbexpertiseinter kbbug kbfix kbHotfixServer kbqfe kbmt KB943706 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:943706

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com