Galerie de photos Windows Live se fige ou ne démarre pas

Traductions disponibles Traductions disponibles
Numéro d'article: 944221 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Galerie de photos Windows Live se fige ou ne démarre pas lorsque vous essayez de démarrer dans Windows XP, Windows Vista ou Windows 7.

Cause

Ce problème se produit car une base de données est endommagé. Cette base de données est créée par la Galerie de photos Windows Live pour suivre les photos et vidéos.

Résolution

Résoudre le problème automatiquement

L'utilitaire de dépannage de problèmes de diaporama et de Photo Windows peut résoudre automatiquement le problème décrit dans cet article.
Cet utilitaire résout de nombreux problèmes.En savoir plusExécuter maintenant

Résoudre le problème manuellement

Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows

Pour résoudre ce problème, vous devez régénérer la base de données pour la Galerie de photos Windows Live. Pour ce faire, suivez la procédure correspondant à votre système d'exploitation :

Windows XP :

  1. Fermez la Galerie de photos Windows Live.
  2. Cliquez sur Démarrer, sur exécuter, type %USERPROFILE%\Local Settings\Application Data\Microsoft\Windows Live Photo Gallery, puis cliquez sur OK.
  3. Supprimez une instance existante de « OLD_Pictures.pd4 » et « OLD_Pictures.pd5 ».
  4. Recherchez, puis cliquez sur « Pictures.pd4 » ou « Pictures.pd5 ».
  5. Renommez « Pictures.pd4 » en « OLD_Pictures.pd4 » ou « Pictures.pd5 » en « OLD_Pictures.pd5 ».

Windows Vista

  1. Fermez la Galerie de photos Windows Live.
  2. Cliquez sur Démarrer, sur exécuter, type %userprofile%\AppData\Local\Microsoft\Windows photo Gallery, puis cliquez sur OK.
  3. Supprimez une instance existante de « OLD_Pictures.pd4 » et « OLD_Pictures.pd5 ».
  4. Recherchez, puis cliquez sur « Pictures.pd4 » ou « Pictures.pd5 ».
  5. Renommez « Pictures.pd4 » en « OLD_Pictures.pd4 » ou « Pictures.pd5 » en « OLD_Pictures.pd5 ».

Windows 7

  1. Fermez la Galerie de photos Windows Live.
  2. Cliquez sur Démarrer, sur exécuter, type%userprofile%\AppData\Local\Microsoft\Windows live Photo Gallery, puis cliquez sur OK.
  3. Supprimez une instance existante de « OLD_Pictures.pd4 » et « OLD_Pictures.pd5 ».
  4. Recherchez, puis cliquez sur « Pictures.pd4 » ou « Pictures.pd5 ».
  5. Renommez « Pictures.pd4 » en « OLD_Pictures.pd4 » ou « Pictures.pd5 » en « OLD_Pictures.pd5 ».


Remarque : Galerie de photos Windows Live doit être fermée pour effectuer cette réparation. Lorsque vous redémarrez la Galerie de photos Windows Live, la base de données sera reconstruit.

Plus d'informations

Comment le package MATS fonctionne pour corriger ce problème
  1. Le package MATS analyse votre ordinateur et détecte si l'ordinateur exécute Windows XP, Windows Vista ou Windows 7.
  2. Le package MATS renomme la base de données et recrée ensuite la base de données.

    Remarque : Pendant ce processus, une boîte de dialogue s'affiche. Cela vous donne la possibilité de résoudre automatiquement le problème (c'est l'option recommandée) ou de sélectionner manuellement les problèmes particuliers à résoudre.
  3. Le package MATS vérifie que la base de données est correctement regénérée.
Autres problèmes résolus par le package MATS
930097 L'ordinateur est lent lorsque la galerie de photos Windows affiche des images TIFF qui ne tiennent pas sur une seule page dans Windows Vista
2415237 Ne peut pas afficher un aperçu des images dans la galerie de photos Windows dans Windows Vista
2415238 Problèmes de couleur dans l'aperçu avant impression d'une image dans la galerie de photos Windows dans Windows Vista
938818 Ne peut pas afficher les images dans un diaporama dans la galerie de photos Windows dans Windows Vista
2009298 Impossible de télécharger des albums dans la Galerie de photos Windows Live après la mise à niveau de Windows Vista vers Windows 7
939395 Une image et son arrière-plan devient jaunes dans la galerie de photos Windows dans Windows Vista
930102 Problèmes de transition d'image dans la galerie de photos Windows dans Windows XP ou Windows Vista
2425702 Un écran de veille qui affiche des images cesse de fonctionner dans Windows

Propriétés

Numéro d'article: 944221 - Dernière mise à jour: samedi 8 février 2014 - Version: 12.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel 64 bits
  • Windows 7 Entreprise
  • Windows 7 Édition Familiale Basique
  • Windows 7 Édition Familiale Premium
  • Windows 7 Professionnel
  • Windows 7 Édition Starter
  • Windows 7 Édition Integrale
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbtshoot kbprb kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme kbmt KB944221 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 944221
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com