Help and Support

Windows Vista Service Pack 1 no está disponible para su instalación desde Windows Update y no aparece como opción en Actualizaciones automáticas

Id. de artículo:948343
Última revisión:jueves, 08 de mayo de 2008
Versión:9.0

Síntomas

Windows Vista Service Pack 1 (SP1) no está disponible para su instalación desde Windows Update y Actualizaciones automáticas no ofrece la instalación de Windows Vista SP1.

A mediados de abril de 2008, Microsoft empezará a distribuir Windows Vista SP1 utilizando el sistema Actualizaciones automáticas (AU) para inglés, alemán, francés, español y japonés. Microsoft empezará a distribuir Windows Vista SP1 a un pequeño porcentaje de usuarios de Windows Vista cada día, incrementando lentamente la distribución con el tiempo. Si no quiere esperar a la distribución regular de Actualizaciones automáticas, puede examinar manualmente Windows Update y en la mayoría de los sistemas se le ofrecerá la instalación de Windows Vista SP1. Los únicos sistemas que no le ofrecerán automáticamente Windows Vista SP1 son aquellos que cumplen una de las condiciones mencionadas en este artículo.

Para obtener más información acerca de cómo obtener Windows Vista Service Pack 1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791 (http://support.microsoft.com/kb/935791/) Cómo obtener el Service Pack más reciente para Windows Vista

Volver al principio

Causa

Este problema se debe a una o varias de las causas siguientes.

Causa 1

Ya está ejecutando Windows Vista SP1.

Causa 2

Usa el programa vLite de terceros para configurar el sistema y puede que haya quitado componentes del sistema requeridos que deben estar disponibles para la instalación de Windows Vista SP1. Para obtener más información, visite el siguiente sitio web de vLite.
http://www.vlite.net (http://www.vlite.net)

Causa 3

Se utiliza la herramienta Herramienta de bloqueo de Service Pack de Windows para impedir la entrega de Windows Vista SP1 desde Actualizaciones automáticas o desde Windows Update.

Causa 4

Intentó instalar Windows Vista SP1 y la instalación no se realizó correctamente por una incoherencia conocida de la estructura de archivos o del Registro-

Causa 5

Un controlador de dispositivo de hardware o software de dispositivo resultó problemático cuando actualizó a Windows Vista SP1.

El servicio Windows Update puede detectar el conjunto más pequeño de controladores de dispositivo y software que entren en esta categoría. El servicio Windows Update no ofrecerá Windows Vista SP1 hasta que haya disponible una actualización para el controlador del dispositivo de hardware o el software de dispositivo que se haya instalado.

Causa 6

Ha instalado una versión preliminar de Windows Vista SP1 y debe desinstalarla, o iniciar con una instalación nueva de Windows Vista.

Causa 7

Ve una o varias actualizaciones para Windows Vista cuando ejecuta Windows Update. Sin embargo, no ve Windows Vista SP1.

Volver al principio

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes según su situación:

Método para la causa 1

Determine si está ejecutando Windows Vista SP1. Para ello, siga estos pasos:
1.Haga clic en Inicio botón Inicio, haga clic con el botón secundario en Equipo y, después, haga clic en Propiedades.
2.Si Windows Vista SP1 está instalado, verá que aparece una referencia a Windows Vista SP1 en la parte inferior de la sección Edición de Windows.
Método para la causa 2

Puede usar el programa de terceros (vLite) para quitar componentes del sistema requeridos. Para obtener más información, visite el siguiente sitio web de vLite.
http://www.vlite.net (http://www.vlite.net)
Método para la causa 3

Para obtener más información acerca de la herramienta Herramienta de bloqueo de Service Pack de Windows, visite el siguiente sitio web de Microsoft:
http://technet.microsoft.com/es-es/windowsvista/bb927794.aspx?wt.svl=leftnav (http://technet.microsoft.com/es-es/windowsvista/bb927794.aspx?amp;wt.svl=leftnav)
Método para la causa 4

Puede haber experimentado una incoherencia conocida en el sistema de archivos o en el Registro para el conjunto actual de componentes de Windows instalados. Si el sistema tiene un conjunto de incoherencias reparables, Windows Update ofrecerá una actualización que reparará el problema. Vuelva a abrir Windows Update y haga clic en Buscar actualizaciones. Para ello, siga estos pasos:
1.Haga clic en Inicio botón Inicio, escriba Windows Update en el cuadro Iniciar búsqueda y presione Entrar.
2.Haga clic en Buscar actualizaciones.
Si su equipo tiene esta incoherencia conocida, ofreceremos una actualización que la corregirá y permitirá que se le ofrezca e instale Windows Vista SP1 cuando se vuelva a activar Windows Update.

Nota: en el caso de la mayoría de usuarios, Actualizaciones automáticas ofrecerá esta solución y volverá a ofrecer Windows Vista SP1 sin que haga falta interacción alguna.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
947821 (http://support.microsoft.com/kb/947821/) Descripción de la herramienta System Update Readiness para Windows Vista
Método para la causa 5

Para ayudarle a tener una experiencia de actualización positiva, durante un tiempo Windows Update no ofrecerá Windows Vista SP1 a los sistemas que tienen instalados los controladores de dispositivo siguientes. En algunos casos, estos controladores de dispositivo son problemáticos en los equipos basados en Windows Vista cuando se actualiza a Windows Vista SP1. Al instalar controladores de dispositivo actualizados, resolverá el problema y habilitará Windows Update para ofrecer Windows Vista SP1.

Controladores de audio

Realtek AC'97
?Para equipos basados en x86: Alcxwdm.sys - versión 6.0.1.6242 o anterior
?Para equipos basados en x64: Alcwdm64.sys - versión 6.0.1.6242 o anterior
IDT/SigmaTel
? Para equipos basados en x86: Sthda.cat - publicado el 17/12/07 o con anterioridad
?Para equipos basados en x64: Sthda64.cat - publicado el 17/12/07 o con anterioridad
IDT/SigmaTel
?Para equipos basados en x86: Stwrt.cat - publicado el 17/12/07 o con anterioridad
?Para equipos basados en x64: Stwrt64.cat - publicado el 17/12/07 o con anterioridad

Se hicieron excepciones a los controladores IDT/SigmaTel en algunos modelos de equipos Dell, HP y Sony, porque estos controladores fueron actualizados para tratar este problema antes del 17/12/07, que fue la fecha de publicación.
Creative Audigy
?Para equipos basados en x86 y en x64: Ctaud2k.sys - versión 6.0.1.1242 o anterior
?Para equipos basados en x86 y en x64: P17.sys - versión 5.12.1.2004 o anterior
Conexant HD Audio
?Para equipos basados en x86: Chdart.sys - versión 4.32.0.0 o anterior
?Para equipos basados en x64: Chdart64.sys - versión 4.32.0.0 o anterior
Sensores biométricos (huella)
?AuthenTec Fingerprint Sensor con el archivo de controlador Atswpdrv.sys ? versión 7.7.1.7 o anterior
?UPEK Fingerprint Sensor con el archivo de controlador Tcusb.sys ? versión 1.9.2.99 o anterior
Controladores de pantalla

Intel Display
?Para equipos basados en x86: Igdkmd32.sys ? versiones del controlador entre la 7.14.10.1322 y la 7.14.10.1403 (incluidas)
?Para equipos basados en x64: Igdkmd64.sys ? versiones del controlador entre la 7.14.10.1322 y la 7.14.10.1403 (incluidas)
Otros controladores

Texas Instruments Smart Card Controller con el archivo de controlador GTIPCI21.sys ? versión 1.0.1.19 o anterior

Sierra Wireless AirCard 580 con la aplicación Watcher.exe ? versión 3.4.0.9 o anterior (Esta aplicación está ubicada en la carpeta AirCard 580 de Archivos de programa). Ahora hay disponible para este problema una solución de Sierra Wireless. Para obtener más información, visite el siguiente sitio web de Sierra Wireless:
http://www.sierrawireless.com/faq/ShowFAQ.aspx?ID=1217 (http://www.sierrawireless.com/faq/ShowFAQ.aspx?ID=1217)
El controlador de software Symantec para los clientes Symantec Endpoint Protection y Symantec Network Access Control:
?Para equipos basados en x86: Wgx.sys - versión 11.0.1000.1091 o anterior
?Para equipos basados en x64: Wgx64.sys - versión 11.0.1000.1091 o anterior
Nota: Symantec conoce la existencia del problema y tiene una solución. Para obtener más información, visite el sitio web de Symantec:
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121216494948?Open&docid=2007121216360648&nsf=ent-security.nsf&view=docid_p (http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121216494948?Open&docid=2007121216360648&nsf=ent-security.nsf&view=docid_p)
Información adicional del controlador Windows Vista SP1 para el equipo portátil Fujitsu-Siemens Amilo LA Notebook

Además, Windows Update no ofrecerá Windows Vista SP1 a los equipos portátiles Fujitsu-Siemens Amilo LA 1703 que tienen una fecha de publicación del BIOS del 14 de marzo de 2008 o antes. Esto corresponde a los números de revisión del BIOS 8.6T1-0023-M007 o anteriores. Este bloqueo refleja una configuración incorrecta de la administración de energía que se resolverá una revisión del BIOS actualizada. Para obtener más información, visite el siguiente sitio de soporte técnico de Fujitsu-Siemens:
http://support.fujitsu-siemens.es/es/support/downloads.html (http://support.fujitsu-siemens.es/es/support/downloads.html)
Elija Notebooks y AMILO LA 1703. Pronto se publicará un BIOS (versión 8.6 o posterior

Si no está enumerado arriba el problema del bloqueo del controlador, quizá pueda resolverlo usando uno de los métodos siguientes:

Solución 1: Instalar las actualizaciones del controlador de dispositivo desde Windows Update
1.Haga clic en Inicio botón Inicio, escriba Windows Update en el cuadro Iniciar búsqueda y presione Entrar.
2.Haga clic en Buscar actualizaciones.
3.Examine la lista de todas las actualizaciones, incluyendo las que están marcadas como Opcionales. Instale todos los controladores de dispositivos de hardware enumerados.
4.Cuando se haya completado la instalación del controlador, haga clic de nuevo en Buscar actualizaciones para ver si ahora se ofrece Windows Vista SP1.
Solución 2: Instalar las actualizaciones del fabricante

Visite el sitio de descarga de controladores del sitio web del fabricante del equipo. Busque controladores de dispositivo actualizados recientemente que todavía no se hayan instalado. En cuanto haya actualizado el equipo, vuelva a Windows Update y haga clic de nuevo en Buscar actualizaciones para ver si ahora se ofrece Windows Vista SP1.

Método para la causa 6

Solución 1: Para los usuarios que instalaron la actualización de la versión preliminar de Windows Vista SP1

Si ha instalado una versión preliminar de la actualización de Windows Vista, debe desinstalar esta versión, debe desinstalar esta versión para instalar la versión final del Service Pack. Para ello, siga estos pasos:
1.Haga clic en Inicio, escriba Programas y características en el cuadro Iniciar búsqueda y haga clic en Programas y características en la lista Programas. Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o haga clic en Continuar.
2.En el panel Tareas, haga clic en Ver actualizaciones instaladas.
3.Haga clic en Service Pack para Microsoft Windows (KB936330) y, a continuación, haga clic en Desinstalar.
Solución 2: Para los usuarios que instalaron la versión completa de la versión preliminar de Windows Vista con el SP1

Si ha instalado la versión completa de la versión preliminar de Windows Vista con el SP1, debe actualizarse a la versión final de Windows Vista SP1 o debe realizar una instalación limpia de una versión final. (Las versiones completas del software previamente publicado no tienen licencia para ejecutarse después del periodo Beta). Para ello, siga estos pasos:
1.Obtenga una versión completa de Windows Vista con el SP1. Quizá pueda descargarla desde la misma fuente que le ofreció la versión preliminar o quizá tenga que obtener una copia de un distribuidor local cuando se ponga en venta.
2.Inserte el DVD de Windows Vista y, después, siga las instrucciones acerca del modo de instalar Windows Vista. Cuando se le pida, debe escribir una clave de producto con licencia original.
3. En la pantalla de elección de la instalación, se le ofrecerá la opción de la actualización o la instalación personalizada. Seleccione la opción apropiada sabiendo que la elección de la instalación personalizada le hará que pierda el acceso a sus datos y a sus programas instalados.
Método para la causa 7

Windows Vista SP1 no se puede instalar con otras actualizaciones. Debe instalarse independiente. Por tanto, si hay actualizaciones pendientes en Windows Update, como actualizaciones de seguridad, Windows Update no ofrecerá Windows Vista SP1 hasta que las actualizaciones estén instaladas. Para instalar todas las actualizaciones pendientes, siga estos pasos:
1.Haga clic en Inicio, escriba Windows Update en el cuadro Iniciar búsqueda y presione ENTRAR.
2.Haga clic en Buscar actualizaciones. Revise la lista de actualizaciones y compruebe después que están activadas todas las que están marcadas como Importante o Recomendada.
3.Haga clic en Instalar actualizaciones para iniciar la instalación. Quizá se le pida que reinicie el equipo cuando haya completado la instalación.
Windows Vista SP1 se le ofrecerá después de que se hayan instalado todas las actualizaciones pendientes y haya activado de nuevo Buscar actualizaciones.

Ocultar actualizaciones como una solución alternativa a la causa 7

Puede elegir no instalar una actualización ofrecida desactivando el elemento en la lista de Windows Update y aceptando ocultar la actualización. Microsoft no recomienda hacer esto. Específicamente, Windows Vista SP1 no se ofrecerá a los usuarios que oculten una de las actualizaciones siguientes:
? Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935509 (http://support.microsoft.com/kb/935509/) Hay disponible una actualización de software para las versiones de Windows Vista que incluyen la característica Cifrado de unidad BitLocker de Windows
? Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
938371 (http://support.microsoft.com/kb/938371/) Hay disponible una actualización de software para los componentes de instalación de Windows Vista
? Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
937287 (http://support.microsoft.com/kb/937287/) Hay disponible una actualización de software para la característica de software de instalación de Windows Vista
Información importante para la instalación de Windows Vista SP1 utilizando WSUS: los usuarios que ejecutan un entorno de Windows Server Update Services (WSUS) solamente son afectados por las causas "1" a "4" y por la causa "6". Los administradores del sistema deberían revisar la lista de dispositivos y de controladores de dispositivo que se enumeran en la sección "Método para la causa 5". En algunos casos, estos controladores de dispositivo son problemáticos en los equipos basados en Windows Vista cuando se actualiza a Windows Vista SP1. Active las actualizaciones para estos controladores antes de instalar Windows Vista SP1.

Volver al principio

Más información

Para obtener información acerca de cómo ponerse en contacto con proveedores de software y hardware, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Lista de contactos de proveedores terceros de hardware y software, A-K

60781 (http://support.microsoft.com/kb/60781/) Lista de contactos de proveedores terceros de hardware y software, L-P

60782 (http://support.microsoft.com/kb/60782/) Lista de contactos de proveedores terceros de hardware y software, Q-Z


Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la precisión de esta información de contacto de otros proveedores.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Ultimate
?Windows Vista Business
?Windows Vista Enterprise
?Windows Vista Starter
?Windows Vista Home Basic 64-bit edition
?Windows Vista Home Premium 64-bit edition
?Windows Vista Ultimate 64-bit edition
?Windows Vista Business 64-bit edition
?Windows Vista Enterprise 64-bit edition
?Windows Vista Service Pack 1

Volver al principio

Palabras clave: 
kbexpertisebeginner kbtshoot kbprb KB948343

Volver al principio

Seleccione idioma

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.